Jump to content

pikabli

Members
  • Content count

    8
  • Joined

  • Last visited

About pikabli

  • Rank
    InsanelyMac Protégé
  1. BlueTooth Dongle.

    Hi, If Snow is like Leopard, did u try to launch "Bluetooth file exchange" that you can find in utilities to activate the bluetooth dongle?
  2. Installer Snow sur un dd IDE

    Salut, Pour ma part, j'ai Leopard et snow Leopard sur mon disque IDE 2,5" dans un boitier USB externe de mon portable. Donc c'est tout a fait possible. J'ai les kext AHCIPortInjector, fakesmc, JMicronATA, NullCPUPowerManagement, PlatformUUID, Sleepenabler dans Extra/Extentions
  3. iPod USB connection problem

    Hi, I've got the same problem that was fixed when i've updated my system with 9.8.0 v2 kernel by Qoopz - based on Voodo. After that, i've put System.kext and seatbelt.kext from AppleUpdate 10.5.8. So, now, my IPod touch is recognized on plug. I hope that can help you. Regards
  4. Impossible de booter Windows et partition disparue

    Quand tu es sur ta partition Mac, tu vois celle Windows ou pas? Si tu ne la vois pas tu peux essayer de la recuperer avec Ultimate Boot CD qui contient testdisk qui permet de retrouver reparer les disques dur.
  5. Marvell Yukon 8001 - the driver

    Hi, I've just update my laptop ASUS A6VA from 10.5.5 to 10.5.6 and I use Voodoo kernel. It seems that I can't use skge with this kernel without kernel panic. So I keep 10.5.5 for now...
  6. Tout a fait, autant pour moi. Je pensais que c'etait lié. Je comprend maintenant pourquoi apres le patch de des kext ATIRadeonXXXXX j'avais bien les artefacts mais vu que les videos ne passaient pas, je pensais que c'etait du a ca. Merci Trauma de m'avoir repris
  7. Il faut deja patcher avec koverg ou tu reprends les kext de yoyo qui sont sur ce post et tu installes callisto. Ensuite avec OSX86 il y a un bouton activer EC/QI qui t'ouvre une popup indiquant l'etat de l'EC/QI et juste en dessous un bouton activer. Voila.
  8. Je tiens juste a dire que jusqu'a present ja n'avais pas EC/QI avec ma mobility X700 de mon ASUS A6VA. J'ai donc suivi à la lettre ce qui s'est dit sur ce post en pensant que j'avais peut etre oublié quelque chose lors de mes anciennes tentative. Mais sans succes. j'avais bien les artefactes de souris qui s'affichait mais aucune les videos et tous ce qui utilisait l'openGL ne fonctionnait pas. Jusqu'a ce que j'installe OSX86 Tools qui m'a permit d'activer l'EC/QI. J'espere que ca pourra aider les personnes qui sont dans ce cas. Tcho
×