Jump to content

markpenn20

Members
  • Content count

    19
  • Joined

  • Last visited

About markpenn20

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. markpenn20

    USB camera does not work with 10.5?

    anyone?
  2. markpenn20

    iPhone has been released!

    canada store is down ,too.. hope...
  3. markpenn20

    USB camera does not work with 10.5?

    tried macam and usbichat..does not work..
  4. anyone got their usb camera working? thx
  5. hi , can anyone tell me how to switch the mode in stacks? i.e. to the fan view.. thanks..
  6. markpenn20

    When is Leopard Going to Leak?

    do you guys think we should search major torrent site for apple stuff.. like mackickass
  7. markpenn20

    When is Leopard Going to Leak?

    oh my god.. it's allll BS.. if it's real, we would get a torrent already... by now.. so,let's wait for another month or so.. another 10 days , at least..
  8. markpenn20

    When is Leopard Going to Leak?

    that was yesterday's promise.. which they didnt deliver..
  9. markpenn20

    When is Leopard Going to Leak?

    about the build number and the version number.. haha, yes I was wrong.. you guys are right.. I actually didn't know that b4.. haha, that means we might get it soon from macmate if you are heroes...
  10. markpenn20

    When is Leopard Going to Leak?

    macmate one, about this mac, it's "10.5 pre-release. but the other site ,about this mac, it's "9A466" only one is real
  11. markpenn20

    When is Leopard Going to Leak?

    some one over demonoid said the 07 WWDC build # is 9A466 don't know if that's true..
  12. markpenn20

    New Build-9A303

    the new build is out 9A303 saw the new in rumors site.
  13. markpenn20

    Leopard build 9A283 has leaked!

    can anybody tell me how to get the new cat? thanks! joemulder@gmail.com
  14. markpenn20

    Anyone want to test out the new iChat?

    ID : jackjason want to test out the new ichat. add me if you want to do the same.. haha
  15. hi all, I need some help asap.. could you guys tell me how to fix the "BaseSystem cannot be installed on this computer." error when I install 10.4 /10.5 within 10.3.9?? it's an emac, with 1.25 g4 768RAM 40G HD one partiton with 10.3.9 in it.. so,plz help! I need to fix this by monday.. THanks a million..
×