Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

endia

Members
  • Content count

    3
  • Joined

  • Last visited

About endia

  • Rank
    InsanelyMac Protégé
  1. GMA X4500

    solved: org.chameleon.Boot.plist <key>Graphics Mode</key> <string>1680x1050x32</string> artur-pt, thank you.. will try your solution too..
  2. GMA X4500

    how to put an option in boot.plist file? i tried this kext and while booting i entered "arch=i386" and it works.. it opened native 1680x1050 with no problem.. but i have to boot with this command every time.. also i did a search and found only chameleon boot.plist. what should i do? thanks in advance.. edit: thinkpad t500, c2duo p8400 2.26, 8gb ddr3, intel x4500hd, 160gb hitachi hdd
  3. uphuck and iAtkos team, thanks for your great efforts.. succesfully installed v7 on an external hd after a few tries.. my system and configuration; lenovo thinkpad r61i core2duo 1.6, 4 gb ram chameleon v2 bootloader intelmobile gm965 (working with 'default' options, didn't select driver) broadcom bcm5787m gigabit ethernet (working with driver) conexant hd audio (working with voodoo driver) intel pro wireless 3945 (installed iwi3945 but not working) keyboard (working with ApplePS2Controller driver) trackpoint (working) trackpad (not working properly) i was using d-link usb wireless adapter with ideneb 10.5.5 but not working at this time.. i don't know why.. uphuck, ellerinize saglik, tesekkürler
×