Jump to content
InsanelyMac Forum

cozzeri

Members
  • Content count

    9
  • Joined

  • Last visited

About cozzeri

  • Rank
    InsanelyMac Protégé
  1. cozzeri

    iDeneb v1.3 10.5.5!

    che vuol dire riconosciuta nativamente?
  2. cozzeri

    iDeneb v1.3 10.5.5!

    che vuol dire riconosciuta nativamente?
  3. cozzeri

    iDeneb v1.3 10.5.5!

    bo' io ho una asus p5n-e sli come scheda madre,a me servirebbe una scheda che vada bene anche con ideneb la conosci qualcuna? @cavallo:ma la tua funzionerebbe anche per xp?se poi un giorno voelssi rimmettelro ma funziona con ideneb? fa tutto?
  4. cozzeri

    iDeneb v1.3 10.5.5!

    nono non sto scherzando,io pensavo che ormai solo i modelli vecchi eranoi a parte mentrr per i nuovi c'erano solo quelle integrate ok,bono mi dici una scheda lan compatibile con la scheda madre ma che vada bene con ideneb? grazie mille
  5. cozzeri

    iDeneb v1.3 10.5.5!

    asp ma come faccio a comprarla se la scheda lan è integrata? cioè si possono comprare scheda lan? cioè posso tenere la stessa scheda madre ma cambiare scheda lan?
  6. cozzeri

    iDeneb v1.3 10.5.5!

    allora la scheda lan è integrata cpomunque il modello è questo Gigabit LAN featuring AI Net2 Marvell 88E1116 PHY
  7. cozzeri

    iDeneb v1.3 10.5.5!

    scusate qualcuno mi puo' aiutare? ho una asus p5n-e sli scheda video nvidia 7600gt 1gb di ram intel pentium d 3.4 ho provato ideneb ma penso la versione vecchia e non faceva internet,per colpa dei driver della scheda madre che non li riconosceva cè qualche modo per fargli riconoscere?sto scaricand la nuova versione di ideneb v 1.1_10.5.4 aiuto
  8. cozzeri

    iDeneb v1.3 10.5.5!

    scuste ho una asus p5n-esli ma non mi funzinano i driver e quindi l'ethernet non fa e quindi nonva su internet con questa versione funziona?
  9. cozzeri

    iDeneb v1.1 10.5.4 Rilasciata!

    ciao sentite ho bisogno di aiuto io ho una scheda madre psn-e sli,ho usato idenb 2 giorni fa ,il problema è che mi sentiva tutto tranne la scheda madre(p5ne-sli)e allora non potevo andare su internet,mentre l'audio e il video era ok come posso fare? sto scaricando la versione 1.1_10.5.4,questa va bene? aiuto please
×