Jump to content
InsanelyMac Forum

soulreaver1337

Members
  • Content count

    17
  • Joined

  • Last visited

About soulreaver1337

  • Rank
    InsanelyMac Protégé
  1. soulreaver1337

    Intel Wireless Drivers [OSx86]

    yeah, i'm really on your side. hope you will get it working perfectly
  2. soulreaver1337

    ALC663 Realtek HD-Sound issue

    i thought about to install mac os again with windows and linux and if it is so i will try to go on with make it working
  3. soulreaver1337

    ALC663 Realtek HD-Sound issue

    sorry, but i have changed to ubuntu linux for the first time. i thought i wait a little bit and i hope apple will build in some of these chips because i also tried million of configurations without any success
  4. soulreaver1337

    ALC663 Realtek HD-Sound issue

    hey, im writing something here, but don't think i'm not trying again and again i only want to get informations with my questions from persons who know more about it than me
  5. soulreaver1337

    ALC663 Realtek HD-Sound issue

    the main thing which is confusing me is this {censored} 0 1 2 3 4 5 seperation in the plist file. i always don't know which number is what and then if you go in 0 which should be the mic there is suddenly again a 0 1 where only should be a 0 if i can trust the tutorials for patching applehda.kext files That is my main problem. to know which number is what. the node numbers gave me the applehda patcher by taruga. it printed out Back Mic: 9 34 24 Line In : 8 35 26 Speaker : 20 12 2 LineOut 1: 21 13 3 Headphone: 27 38 37 Spdif Out: 30 6 could be a last help that you say which is what? like: Root>IOKitPersonalities>HDA Driver>PathMaps>1>0 = Mic Root>IOKitPersonalities>HDA Driver>PathMaps>1>1 = LineIn ... there are 5 or 6 ones in the plist file. but not with only one path to the nodes. normally, for example, there should be one path until the last part where 3 nodes have to be configured for the mic. but in the middle there are suddenly 2 like i wrote above. sorry if i steal your time but like i said, i'm a mac newbie
  6. soulreaver1337

    ALC663 Realtek HD-Sound issue

    ok, now i have Intel High Definition Audio: Geräte-ID: 0x10431893 Audio-ID: 663 Verfügbare Geräte: Lautsprecher: Verbindung: Intern Kopfhörer: Verbindung: 1/8 Zoll-Buchse Mikrofon: Verbindung: 1/8 Zoll-Buchse Mikrofon: Verbindung: Intern S/P-DIF-Ausgang: Verbindung: Intern Kopfhörer: Verbindung: 1/8 Zoll-Buchse i've tried some node-configurations in AppleHDA/Contents/Info.plist under Root>IOKitPersonalities>HDA Driver>PathMaps>1 but until now with no success. under sound is no device listed. i have uploaded a screenshot of the sound window as attachment foto.tiff
  7. soulreaver1337

    ALC663 Realtek HD-Sound issue

    Ok, I'll give it a try Thank you for your help
  8. soulreaver1337

    ALC663 Realtek HD-Sound issue

    like i wrote you in the PM, here are the files: http://funhof.de/daten/alc663.zip thanks
  9. soulreaver1337

    iDeneb 10.5.5 and ICH9M chipset problem.

    hi, i also have a ich9m chipset and it worked. I could bet that the boot hang up at something with the network like RTL8169 or mDNSresponder. if it is so you only have to boot with -x -v -s flags mount -uw / rm -r /System/Libary/Extension/IONetworkingFamily.kext/Content/PlugIns/AppleRTL8169Ethernet.kext hope it will help you
  10. soulreaver1337

    Hardware found but no sound

    hi, i have a Realtek ACL663 and after several modifications by my own i have reached the state that i see in the system profiler Intel High Definition Audio: Geräte-ID: 0x10431893 Audio-ID: 662 Verfügbare Geräte: Line-Out: Verbindung: 1/8 Zoll-Buchse Mikrofon: Verbindung: 1/8 Zoll-Buchse Mikrofon: Verbindung: 1/8 Zoll-Buchse Line-In: Verbindung: 1/8 Zoll-Buchse Kopfhörer: Verbindung: 1/8 Zoll-Buchse S/P-DIF-Ausgang: Verbindung: Combo how you can see i'm from germany so sorry for my bad grammar now following: i go to the system configuration and then to sound but under output and input there is no hardware to select it. can anyone help me? if you need some files or so please let me know thanks 4 your help
  11. soulreaver1337

    ALC663 Realtek HD-Sound issue

    ok, i'm on the way now i have Intel High Definition Audio: Geräte-ID: 0x10431893 Audio-ID: 662 Verfügbare Geräte: Line-Out: Verbindung: 1/8 Zoll-Buchse Mikrofon: Verbindung: 1/8 Zoll-Buchse Mikrofon: Verbindung: 1/8 Zoll-Buchse Line-In: Verbindung: 1/8 Zoll-Buchse Kopfhörer: Verbindung: 1/8 Zoll-Buchse S/P-DIF-Ausgang: Verbindung: Combo but i don't have any audio devices under the sound category in the system-sound-configuration anyone have an idea?
  12. soulreaver1337

    ALC663 Realtek HD-Sound issue

    no sorry, i'm sitting for hours every day, but until now there was no success can't anyone help who knows what he is doing?
  13. soulreaver1337

    ALC663 Realtek HD-Sound issue

    no problem. i want to have sound. in the patch_realtek.c the 663 is in the chipgroup of the 662 chip. i have a modded AppleHDA.kext of the 662 and try to edit it. by the way, my wlan needs a driver. i have a intel 5100 agn. do you know which one works?
  14. soulreaver1337

    ALC663 Realtek HD-Sound issue

    i'm on the way to try patch the AppleHDA.kext on my own to let it work. if i got it, i'll post the file in this thread
  15. soulreaver1337

    ALC663 Realtek HD-Sound issue

    hmmm, but i can hope. i didn't see that you have postet a codec dump of 663
×