Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

robi39

Members
  • Content count

    42
  • Joined

  • Last visited

About robi39

  • Rank
    InsanelyMac Protégé
  • Birthday October 30

Profile Information

  • Gender
    Male
  • Location
    Chico, CA
  1. Yes, but this is a desktop not a laptop, if it works for you on a desktop, could you upload your config.plist file so I can see what I'm doing wrong. Thank you.
  2. I followed the guide here but it hangs just before the GUI suppose to show up, see below screen, using Intel Core i3-4330 with Intel HD 4600 desktop CPU. I attacked my config.plist and kext folder from Clover, using ver 4184. Anyone had any idea what am I doing wrong. Thank you. config.plist.zip Other.zip
  3. Could you point me where I can find those please. Thank you
  4. Intel HD4600 Airplay Mirroring

    Am I getting this right, I can't have airplay mirroring with only the HD4600, I need discrete graphics to make airplay mirroring to work? That just doesn't sound right.
  5. Intel HD4600 Airplay Mirroring

    Here they are. Thank you bootlog.log.txt Robert’s iMac.zip config.plist.zip
  6. Broadcom Bluetooth 20702A

    That did it, Thank you, as soon as I installed BrcmPatchRAM in S/L/E, started working great. previously it was at Clover kext folder Thank you so much for the help.
  7. Intel HD4600 Airplay Mirroring

    and this For HD4600/Airplay install: ssdt_hdmi-hd4600+_AirPlay.zip gives KP during boot
  8. Besides the usual settings: - Set initial display to IGFX in Bios - Set ig-platform-id to 0D220003 in Clover Is there anything else I need to do to enable Airplay Mirroring, Airplay mirroring appears in Display properties but it wouldn't find my AppleTV 2, it's just says Airplay display off. Booting with iMac 14.2 smbios on a a GA-H97N-WIFI board, no discrete graphics card, finding all these guides on how to do it with discrete graphics, but no guide with just the built in graphics. Monitor is connected to DVI. Please help.
  9. Broadcom Bluetooth 20702A

    Yes that is the problem, WIndows loads firmware v14 c5575 and BrcmPatchRAM loads firmware v14 c4096, how can I have BrcmPatchRAM load the same firmware?
  10. Broadcom Bluetooth 20702A

    All right still having the same problem, Bluetooth shows up but doesn't recognize any device, only if I boot in Windows first, which indicates firmware not loading problem, even updated firmware in windows, using BrcmFirmwareRepo and BrcmPatchRAM2 kexts. I attached my ioreg file. Do you know how I can fix that? Robert’s iMac.zip
  11. Broadcom Bluetooth 20702A

    As far as I know his is same as mine AzureWave AW-CE123H Device ID: 13316, Vendor: 5075, mine is doing that as well when you can search for devices but can't coonect.
  12. Broadcom Bluetooth 20702A

    Ok, so now bluetooth shows up but it will not connect to any device, it quits with failed to connect message, any idea what causing that, still don't know if my USB working correctly, would you take a look at my ioreg file please. Robert’s iMac.zip
  13. Broadcom Bluetooth 20702A

    So I was able to fix the bluetooth with your FakePCIID kexts, FakePCIID_XHCIMux.kext and the BrcmBluetoothInjector.kext and applied kext patch for the handoff from here http://www.insanelym...mini/?p=2143521 Nothing else worked, but even before I used those kexts the USB was seemingly working, so not sure why the bluetooth didn't show up.
×