Jump to content

crossbones

Members
  • Content count

    14
  • Joined

  • Last visited

About crossbones

  • Rank
    InsanelyMac Protégé
  1. I've tried the key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=x86_64</string> and its doesn't work along with r 4+6 option, any takers on what to do.
  2. The spotlight turns to notebooks

    http://www.photodon.com/lcdprotect-sheet.htm#charttop They have pre-cut glare reduction that completely gets rid of the glare. 2nd, they have a DVI cable attachment for the Macbook Pro or a VGA for that matter 3rd they have 400-800 converters. Jobs said this.
  3. yes with that mouse program that puts a transparent gif infront of your cursor all the time.
  4. I have an ATI Radeon 9800 PRO, 10.4.8 Jas and Callisto b008 installed (QE+CI, Res change to fit my Cinema Display 23" , but its seen only as PCI). My system is a shuttle Reflexion special edition. When i wanted to get my DVD player working. Right now i can use the VNC player but not the DVd player without it crashing,.
  5. Anyone know what's required to get it up to 1920X1200 without losing QE/CI I have a Shuttle XPC Reflexion.
  6. Hi everyone. SO far everything works at 1280X1024 with QE/CI. I would like to go 1900X1200 but I can't figure out what I need in order to do so. Thanks so much in advance.
  7. SD37p2 woes

    1st and foremost I installed Jas's latest 10.4.8 My system is as follows Sd37p2 Core2 Duo 4GB of Corsair XMS ATI 1950 Pro My network adapter isn't being recognized, I've read some posts on how to get it to recognize but I am not sure exactly what to do. Its not as simple as installing the kext. My video card, from what i hear is not yet supported. I would like to get it supported some how to fully support QE/CI. Any suggestions how I can get things working on this box
  8. Any ideas. I have a new system that's really tricked out with the 1950 Pro and it appears that there isn't any support for it yet. I thought since it was based on the X1900 series of cards it would work. I haven't built my new system yet, its not all arrived yet, but I would like to know who might know the most about this.
  9. I am putting together a machine with the following Specs Core 2 Duo 6600 ATI RADEON X1950 Pro. 8GB of Ram XMS 6400 DDR2 500 GB segate Shuttle p3700 barebones. My concern is that I really don't know what I am doing in regards to getting OSX working on the X1950 with all the features working. I really only care for 2 things, resolution changes and QE/CI. Can someone tell in regards to this thread how I would go about installing OSX, and which version should I use 10.4.8. I have the 10.4.6 DVD and I'm currently running 10.4.7 on my 9800 PRO system (it has everything). I won't update till I finish my project and i build that new system I have here. Any advice where to start? Things I need to know etc.
  10. I have a Core 2 Duo 6600 Shuttle 3700 motherboard and case Pioneer DVD ATI Radeon X1950 Pro Segate 500GB drive 4GB of XMS Corsair memory. Any suggestions on what I should know and modify before or after I install the latest version. Also what's the best installation of OSX to install to have a nice clean install and run. I would like to use Aperature as well. Any idea when that new Apple OS that is coming out that fully supports 64bit and timemachine? Will we be able to run it?
  11. So what's happened so far is that I've got everything working for the most part flawlessy on 10.4.7, I had even upgraded to 10.4.8 (earlier patch from Jas) and then it was still fine. Had everything with all the bells and whistles. Then I upgraded to the combo patch, Jas's combo patch. Then the problems started. I couldn't figure out how to do anything. I'm so unfamilar with Mac OSX that I don't know the ins and outs like windows. I follow directions well, but I'm not sure what went wrong. I booted up and i got garbled graphics, a black screen with a cursor and some graphics at the bottom. I tried that thing with the R2D2.kext but that didn't fix any thing. Then the problems started. I installed and removed OSX 10.4.6 9 or 10 times, each time I upgraded to 10.4.8 with the older 10.4.8 patch from Jas. It would update, but I wouldn't be able to open Safari or open MacUpdate or network to my Windows machines. Oy! Then there was patches to be able to do, but it messed up and I wasn't able to get my updates for final cut or use safari. Here is my setup Shutle Reflexion, Pentium 4 Prescott with HT Sse3 and 2GB of Corsair XMS 3200, my video card is the 9800 pro. I'm fine on 10.4.7 for now but i would really like to go back to 10.4.8 working. Any help on getting that latest patch to work would be awesome. BTW, is there an easy way, either by backing up my OSX partition to an image some how to restore my entire operating system in the best state it was in before experimenting to update to the next OSX? LAstly I want to get a core Duo2 system? Any problems you guys know of regarding that chip.
  12. I have a Radeon 9800 PRO I would love to see work. Any Chance of that? Utilizing full 3D acceleration.
  13. None of them mention this problem. I have windows XP installed on my C drive and I made a K drive. When I went to install OSX, I got the error Could not write partition map, I do not want to make this an OSX box, but one that can contain multiple operating systems. What am I missing? What information do you need to help me install this.
  14. Need some help locating

    Ahoy! Mates...I be looking for the treasures you people are running on your systems. I lost me treasure map.arrgggg... :pirate2:
×