Jump to content

dekobastos

Members
  • Content count

    7
  • Joined

  • Last visited

About dekobastos

  • Rank
    InsanelyMac Protégé
  1. intel hd graphics cards success 10.8

    Hi, here is my experience with vaio VPCEA23FB using iatkos l2 default settings and Manor's 10.7 drivers. Works: - Play quicktime videos, - Youtube videos with ClickToFlash safari extension, have - Full resolution (set on chameleon boot.plist) - Graphics correctly recognized by osx, but no QE/CI yet. Don't work: - QE/CI - Flash videos - Brightness control Here's my screenshot attached. Sorry for my bad english!
  2. intel hd graphics cards success 10.8

    Hello Manor, First of all, sorry about my bad english, i´m from Brazil. Well, i have a Sony Vaio VPCEA23FB with almost same configs of your laptop described here. I really need to install OSX on my lap for working with audio programs. I can install Lion 10.7.2 with iatkos l2 DVD. I got everything working but intel HD graphics. I have installed all yours drivers, and with one of then the video driver its better than before. I saw yours screenshots running 10.8 with full resolution and recognized intel HD. Can you explain me the steps for make it? I really need so much. My specs: - Vaio VPCEA23FB - i3 330m (busratio=16) - HM55 chipset - 4Gb Ram DDR3 - intel HD Graphics 5700 iron lake (arrandale) 0x0046 (like yours)
  3. Hi Neolo! Sorry for the delay, I have no time for the computer these days ... Well, you must delete all ati x2000, x1000, related kexts on your /system/library, as well as natit.kext, aty_init.kext. Them install with kexthelper this attached radeonhd.kext. Repair permissions with disk utility, restart. (if hangs, reboot again. sometimes this driver hangs startup) RadeonHD.kext.zip
  4. Hi all, Can anybody tell me if Snow Leopard (universal v3.6) can run on my laptop¿ Specs: Kennex U50SA T5550 CPU: Core 2 Duo T5500 Memory: 2GB DDRII Chipset: SIS SIS 671DX + SIS 968 Graphics: ATI radeon mobility HD 2400 (Running RadeonHD.kext on Leopard 10.5.8 is ok!) (i have ideneb 1.6 leopard 10.5.8 up and running everthing ok on this laptop, but i wanna try the SL) Thanks from Brazil, and sorry about my bad english.
  5. Neolo, I have a mobility 2400 HD (94c9) up and running QuartzGL + all res. (using ideneb 1.6 + radeonHD.kext + osx86) Sorry for bad english, iam from Brazil.
  6. Let's try to write ATI Mobility hd2600 driver together!

    Hi! Im from Brazil, my english is so bad. Sorry. I have a brazilian laptop (kennex u50sa) with this super lucky ATI Radeon Mobility HD (2400) I want so much to erase my windows partition and use my laptop only as a Mac for live performance. So iam one of various sad ati users waiting (since january 2009) for a driver maker hero on this forum! Please brothers, make my dream and much other brothers dreams come true !!! Thank you for your attention!
  7. Leo4all v3 em um Kennex T5500

    Bruno, aí vai o link que achei sobre isso. Se testar posta aqui os resultados... caso funcione é a solução!! http://gsbd41316.wordpress.com/2006/08/01/...ipstaple-trick/ To usando ideneb 1.5.1 no meu kennex t5550 (u50sa). Só não consigo mesmo o QE/CI. Na primeira vez que rodei o sistema, minha tela não ficou totalmente preta, mas ficou toda bugada com um monte de quadrados pequenos na tela inteira. Como se fosse aqueles cubos de quadradinhos que misturam uma imagem pra gente montar organizando os cubos. Dava pra perceber o movimento do mouse e ouvir o som do leopard, mas não dava pra usar de jeito nenhum. Por isso tive que entrar pelo modo seguro e deletar todos kext de ATI... Queria saber como fazer pra fazer funcionar a questão do monitor externo... qual kext devo usar? Baixei o deste método aqui http://www.insanelymac.com/forum/index.php?showtopic=171150 , mas ainda to com medo de usar... Abraço!
×