Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About kingee

  • Rank
    InsanelyMac Protégé
  1. Can you be specific about which version or post a link here? I googled that but found nothing. Thanks in advance. Can,t wait to test the new Mac OS on my mbr drive.
  2. you don't have to be sorry about it installing Lion requires a bit trying and learning since you are installing Lion on a real mac ,then chameleon does not work to bypass the checks ,there's another way, download this patched OSInstall http://www.insanelymac.com/forum/index.php...st&id=92897 and put it into you lion install drive "System/Install/Packages",replace the original one
  3. problem on install boot

    did you remove the packages alias copy the real packages file into the install drive?
  4. i had the same problem, solved using this fakesmc and Natit.kext. It's in that Archive.zip,I put them in the latest xpc bootloader /EFI/xpc/extera_kext and solved the problem may be it can help. i have a probelm .iam using xpc as bootloader, and I get this from what do that bunch of xpchelper doing here? I fail too , but i am able to boot into the destop see the line below "waiting for dsmos". maybe you should look for other symptom. Archive.zip
  5. gt210 do give me QE under Lion,and i am using a gt210 with just 128 MB ram which jitters in some occasions. And i assume it was cause by insufficient ram. I check that in Win7 which uses 90 plus MB video card ram when doing nothing at all.
  6. boot up your lion install pen drive, when it loads , open "terminal" from the "tools" menu, type "cd /Volumes" then "ls" locate that Platform***.plist and delete it
  7. Gt210,Gt220 works,quite and fast just need to buy one with large ram such as 512 mb
  8. PCI Configuration Begin

    just delete System/Library/Caches folder sudo rm -rf System/Library/Caches ,repair permission for S/L/E and move a irrelevant file to System/Library rename it to "Caches". I use a alias file in /Users/myname name "send registration" sudo chmod 755 Caches sudo chown 0:0 Caches work perfectly for me ,using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 1.7
  9. Cant Sleep 10.6.4 en GA-P35-DS4

    found nothing in DSDt but I try osrestart.kext in your /Extra folder, sleep didn't work maybe it is the cause, maybe... I am no guru here I suggest you replace osrestrat.kext with this, Evoreboot.kext by the way if AppleLPC loads you can see it in Ioregistry explorer EvOreboot.kext.zip
  10. Cant Sleep 10.6.4 en GA-P35-DS4

    Did you remove sleepenabler.kext and Nullcpupowermanagement.kext from /S/L/E ? If you did and still get this message, you have to restart with "-f" flag. Dsdt patching doesn't need these two kexts. Just need AppleLPC in /S/L/E Or you can post your DSDt and Info.plist from AppleLPC.kext here I can check them for you. Or may be this method doesn't work on all mobos. only confirm tested on GA-ep45 series and asus p5k p5Q
  11. Cant Sleep 10.6.4 en GA-P35-DS4

    attach some file here, hope it would help Untitled.doc Untitled.pdf
  12. Cant Sleep 10.6.4 en GA-P35-DS4

    Solution 1. download latest sleepenabler.kext for 10.6.4 ,and remember to remove appleLPC.kext from /S/L/E, rebuild kext cache Solution 2. patch DSDT using IDs in AppleLPC.kext, and no sleepenabler.kext is required.
  13. Sleep Problem - What's the difference?

    Make sure you have a fully working patched DSDT using DSDT SE and SleepEnabler installed. reboot with -x flag. If sleep work in safe mode then remove AppleLPC.kext then sleep may work in normal mode.
  14. It crashed on my 10.6.2 when it open rmvb files try this version 13test7 http://u.115.com/file/f78da73a4e
  15. Need Help Installing with ATI HD 4850

    are you using the Ga EP45 UD3L motherboard? if so, guess I have to swap my 4850 for other video card