Jump to content

wanderson95

Members
  • Content count

    11
  • Joined

  • Last visited

About wanderson95

  • Rank
    InsanelyMac Protégé
  1. Solid, you would get past that problem with the loading video by running your first boot with "-f -x -v". It skips the Welcome video.
  2. Do a Google search for a 10.6.3 x64 seatbelt.kext and install that. You have a 10.6.4 seatbelt kext that doesn't comply with your kernel. Did you just install from updater vanilla?
  3. wanderson95

    USB Problems

    I'm assuming this is a driver problem, but Mac OS X does not even recognize my USB drives, but if I go into the iPC 10.5.6 installer DVD, they are detected just fine. Toshiba P105 1.6 Core 2 Duo (Conroe) 2 GB DDR2 (1066 MHz) ICH9 Chipset
  4. wanderson95

    Toshiba Satellite P105

    Please help me! and btw, my display doesn't work either, so I have to use an external.
  5. wanderson95

    Toshiba Satellite P105

    I have had SL installed on my Toshiba P105-S6157 for about two weeks now and after hours of searching, I have almost given up on trying to find ANYTHING that will allow my USB ports to be recognized. I also have a problem getting my Intel PROSET 10/100 Ethernet connection to work, but I could probably figure that out if I were able to transfer files via flash drive as opposed to wasting DVDs.
  6. wanderson95

    Toshiba Satellite P105

    I have had SL installed on my Toshiba P105-S6157 for about two weeks now and after hours of searching, I have almost given up on trying to find ANYTHING that will allow my USB ports to be recognized. I also have a problem getting my Intel PROSET 10/100 Ethernet connection to work, but I could probably figure that out if I were able to transfer files via flash drive as opposed to wasting DVDs.
  7. wanderson95

    Mac OS X Snow Leopard

    Will there ever be an actual distribution for Snow Leopard? With Leopard there was an AMD supporting distribution out within a couple of days of the release. It has been over a month now and I am beginning to fell like there will never be an AMD capable distribution available. William Anderson P.S. Any comments on how I can maybe get my computer to successfully create a dsdt.aml for my board (Biostar TA790GX with a AMD Phenom 9600+ processor and an nVidia 9400GT 1GB video card.
  8. wanderson95

    Package Installer Problems

    On my hackintosh with the following specs: 9.5.0 Voodoo Kernel 9.5 Seatbelt Kext(so don't worry about saying that) iPC 10.5.6 upgraded to 10.5.7 using iDeneb package. 3 GB DDR2 667(which OS X recognizes as 333) Biostar TA790GX AMD Phenom x4 9600 Agena What always happens is that when I put my legit iLife 09 disk, the dmg mounts, but when I go into package installer it becomes unresponsive. I always have to force quit after like 5 minutes of waiting.
  9. I was wondering if anyone else with a TA790GX has had problems inside of OS X with IDE optical drives not being recognized. My computer recognizes almost everything except for PCI cards and IDE optical drives(no problem with IDE hard drives. I was wondering if someone could shed some light on this problem and perhaps supply a link a kext that would alow PCI recognition.
  10. Many people have been having problems installing OS X on their 790GX computers after a quick google search. My error is during the boot up of the install cd, I get a "Still Waiting For Root Device error". I have tried using LawlessPPCs mod of Zephyroth's 10.5.3 DVD that is supposed to work with Phenom but to no avail. Below are my computer's specs, perhaps a developer could take a look and figure out a simple fix: Biostar TA790GX Motherboard AMD Phenom 9600+ Black Edition 3 GB WinTec Ram (2x1 DDR2, 2x512 DDR2) Integrated Graphics (ATI HD Radeon 3300 Graphics connected by HDMI) 24" Asus LCD Monitor Sony DVD-RW/+RW Drive (PATA) 500 GB Seagate Barracuda (SATA) 80 GB Western Digital Raptor (PATA) P.S. I can assist a developer/troubleshooter with any questions they might have about this motherboard.
  11. wanderson95

    Problem Booting Install DVD

    I want to install Mac OS X Leopard on my self-built PC: Biostar TA7900GX A2+ AMD Phenom 9600+ Black Edition Winstar 2 GB DDR2 Seagate Barracuda 400 GB SATA Western Digital 80 GB IDE Sony IDE CD/DVD Drive Windows Vista x86 and potentially Mac OS X Leopard All Help Welcome!! I get frozen in any distribution at "Still Waiting For Root Device" even when using both IDE Drives William Anderson
×