Jump to content

Deadeye

Members
  • Content count

    30
  • Joined

  • Last visited

About Deadeye

  • Rank
    InsanelyMac Protégé
  1. Merci je vais éséyé. Sinon en farfouillant dans les entraille de mon pc j'ai vu que sur ma carte son le cable branché vers l facade etait divisé en 2 un "hd audio" l'autre "ac97" j'ai donc branché le ac97 au lieu de hd audio je vais voir dans le bios et metre pour le son ac97 au lieu de hd... et j'ai installer les pilote adequat a partir du disque ideneb, je pense que c'est la bonne cette fois-ci . Si ca ne marche pas je verais pour les dernier pilote ac97 ... Ah oui ca n'a rien a voir avec mac mais malheuresement un de mes dique dur (le plus important forcement sinon ce n'est pas drole) nous a quitté :'( il ne fait pas de bruit etrange et il tourne mais n'est pas dutout vu par mon bios ou autre si vous avez une idée... sinon j'irai voir chez des professionnel dont leurs tarifs ne refletent que le manque des demande de particuliers et la tristesse de ces données perduent... bref j'espere que la tete de lecture n'a pas atterri...
  2. Bonjour à tous! Je fait ce poste après de nombreux et très nombreux essaie en vain. Pour ma carte graphique j'ai eseyé plusieurs tuto rien a faire (je n'ai pas utilisé le flashage du bios parce que je n'ai pas compris le tuto, je ne savais pas si il fallait que je modifi les rom avec un fichié bios compatible avec le mien... Pour la carte son j'ai modifié des fichier ca n'a rien donné. Alors si vous avez les methode miracle pour tout faire fonctionner... J'ai eseyé le patch pour la time machine mais il ne fontione pas. Ah oui j'ai aussi remarqué que leopard ne voyais uiquement 1 seul coeur de mon processeur. Postez moi tout ce que vous avez... Ou sinon expliquez moi cette histoire de flashage ... J'éditerais ce post pour que vous ne me metiez pas les même solution... J'eseye de retrouvé les autre tuto que j'ai deja eseyé Les infos sur ma configue sont ecritent en bas. Deja eseyé: Carte graphique: -http://forum.insanelymac.com/index.php?sho...&hl=9800GX2 :'( -Nvinject512mo -NVIDIA_9000_Series_Driver_v2 sur www.onetimesales.com/drivers/macosx -nvinstaller 9f9 n'a pas put s'installer Son: adi1988d.kext ac97 avec ma carte graphique branché en ac97 et bios configuré sur ac97 Processeur: Rien Time Machine: 1 patche N'esitez pas a me donner des conseil.
  3. Merci pour l'info je vais testé ca . EDIT: Ca ne fonctionne pas chez moi pour changé... :censored2:
  4. Bonjour à tous! Je fait ce poste après de nombreux et très nombreux essaie en vain. Pour ma carte graphique j'ai eseyé plusieurs tuto rien a faire (je n'ai pas utilisé le flashage du bios parce que je n'ai pas compris le tuto, je ne savais pas si il fallait que je modifi les rom avec un fichié bios compatible avec le mien... Pour la carte son j'ai modifié des fichier ca n'a rien donné. Alors si vous avez les methode miracle pour tout faire fonctionner... Ah oui j'ai aussi remarqué que leopard ne voyais uiquement 1seul coeur de mon processeur. Postez moi tout ce que vous avez... Ou sinon expliquez moi cette histoire de flashage ... J'éditerais ce post pour que vous ne me metiez pas les même solution... J'eseye de retrouvé les autre tuto que j'ai deja eseyé Les infos sur ma configue sont ecritent en bas. Deja eseyé: Carte graphique: -http://forum.insanelymac.com/index.php?sho...&hl=9800GX2 :'( -NVIDIA_9000_Series_Driver_v2 sur www.onetimesales.com/drivers/macosx Son: N'esitez pas a me donner des conseil.
  5. Use Kext Helper 0.7b to install kexts... it's easy just drop the files .kext into the kext helpers window type your password and "easy install" If you don't have nvinject you can skip this step. kext helper
  6. Installer kext et Fixer le boot

    Hein???!!! Quel rapport avec mon sujet??? Si tu a des question va sur le bon topic ou créé en un stp. Si tu veux avoir beaucoups de post créé toi un topic et fait un monologue sur toi même. J'attend des reponses (si il y en a) ne donne pas de faux espoir avec un nouveau post HS stp...
  7. Installer kext et Fixer le boot

    Merci beaucoup meme si il y a quelque bug ... J'ai installé pour le boot pour commencer chameleon puis "stop the funky" ... ca n'a rien donné jai eu le droit a des plantage de mac ... C'est ce qu'il faut faire ? Pour ce qui est de Kexthelper j'utilise un compte (non admin) avec mot de passe que j'entre a chaque fois avant de lancé l'installation, donc ca veut simplement dire que je n'avais pas les bon driver, non?... Concernant less disque dur je crois qu'ils change de "place" en effet si je met une clé usb ca change n peut tout mais c'est bizard quand meme parce mon disque est le premier en sata ...Sinon ca change aussi quand j'eseye de fixé le boot. Pour la time machine ca ne fonctionne pas . Sinon pour ma car graphiue j'ai peut etre fait des erreur alors je vais refaire toute la manip. Sur:Tuto installation 9800GX2 Je ne suis pas sur d'avoir bien compris la derniere etape si tu pouvais me la traduire mais surtout me dire comment metre ca dans le fichier .com (parce que j'ai d'autre truck copié la dedans) ce serait genial . ++
  8. Installer kext et Fixer le boot

    Je n'arrive pas a fixer le boot quand je fais la manip il me dit que le disque n'a pas pus etre démonté proprement. (J'ai reussi activé ma partition) Je n'arrive pas à faire fonctionner les driver pour le son et pour ma carte graphique ... Pour ma carte graphique j'ai eseyé un tuto en anglais fait juste pour celle la mais ca n'a rien donné. Je ne les installent peut etre pas comme il faut, j'utilise kext helper mais ca ne donne rien ... Es-ce que quelqu'un pourrais me dire comment faire exactement ... Et sinon est-ce normal que mes "disk" changent tout seul de position (disk2s3---->disk0s3 ou autre) sans que je ne touche à rien...? Toutes ma configuration est ecrite en bas. Ah et la time machine ne fonctionne pas peut etre es-ce un symptome pour le fix du boot... Elle est configuré pour sauvegardé sur une autre partition du meme disque ou j'ai insallé Leopard Ps: J'ai cherché en vain et eseyé plusieurs techniques...
  9. Run prehinstall ?

    EDIT: Merci beaucoup pour tout tes conseil... Forcement quand y'a un truk qui fonctionne c'est qu'il y a d'autres couillesss après: Je narrive pa a fixer le boot.. Je n'arrive pas a faire fonctionner les driver pour le son le lan et pour ma carte graphique ... Je ne les installent peut etre pas comme il faut, j'utilise kext helper mais ca ne donne rien ... es-ce que tu pourrais me dire comment faire exactement ... Et sinon est-ce normal que mes "disk" changent tout seul de position (disk2s3---->disk0s3 ou autre) sans que je ne touche à rien...? Edit: j'ai reussi a activer ma partition à partir du dvd d'install .
  10. Run prehinstall ?

    bah 2 prises rj45 a l'arriere de ma carte mere... le seul truk que je sais c'est que ce sont des gigabit sur vista je vois NVIDIA nForce Gigabit 10/100/1000 pour mes cartes resau... Sinon quand j'utilise tes commande pour fixer le boot il me dit "n'a pas put effectuer la commande ceci necessite un redemarage [n]"... après je fais "y" pour yes mais ca ne dois pas etre ca... Ou sinon il faut que je demarre avec le dvd en mode -s et je n'ai pas très bien compris ou metre le code il ne me l'a pas demandé... Édit: Ah oui ok je vien de comprendre pourquoi tu avais dit (everest) ... Je fais ça je te copie... Alors: Son: Analog Devices AD1988B @ nVIDIA nForce 570 SLI (MCP55P) - High Definition Audio Controller PCI Lan:nVIDIA nForce 570 SLI (MCP55P) - Gigabit LAN Controller (PHY: Marvell 88E1116) PCI Je crois que je vais tout formater revenir sur un disque clean je vais réinstaller leopard sans les pilotes son lan et video... Je les installerais comme tu a dis après parce que la en installant les driver les uns sur les autre je ne suis pas sur que ca fonctionne.
  11. Run prehinstall ?

    Mais quand je fais afficher le contenu du packet je ne vois pas quoi utiliser et je ne sais pas comment suprimer les autre drivers... Es ce que tu pourais être plus précis ça fais pas mal de temps que j'ai pas utilisé un Mac... En lan: dual gigabit l'an both featuring ai net 2 En son: suprêmeFX II audio card: adi 1988b 8 channel high définition audio codec
  12. Run prehinstall ?

    Merci beaucoup tu es un dieu vivant !!! Vraiment merci et vive lyon;). Juste une dernière chose, tu m'avais dis que je pouvais changé les pilote a partie de l'interface graphique tu peux me guidé un peu stp (encore mdr) je n'ai pas de son ni d'ethernet... Encore merci et je ne t'en veux pas pour l'attente c'est très rapide.
  13. Run prehinstall ?

    Même en bootant en mode sans échec ça fait le même bug... Peut etre en modifiant les fichier de configue initiale que j'ai sur mon disque dur manuellement (en mode bidouille quoi) ou sinon en en prenant d'un autre pc ...
  14. Run prehinstall ?

    MERCI !!!! Boot reussi avec ce kernel ! Hey devine quoi encore un bug xD bref... Alors quand je boot j'arrive sur langue, clavier, avez vous deja acheté un mac ... ? Je fais suivant après cette derniere etape e puis ... il revient à la premiere etape -___________- !!! Et ca indefiniment ... j'ai même acheté un clavier mac ... A tu une idée ?
  15. Run prehinstall ?

    Merci je vais eseyé Mais je met quel kernel? (avec IDeneb V1.3) Et si ca marche je reinstalle en installant de plus en plus de driver ??? Ou les driver peuvent s'installer depuis mac "facilement" ? Ah oui sinon je ne trouve plus le tuto pour fixer le boot (au cas ou ca veuille bien marcher mdr).
×