Jump to content

mulder77

Members
  • Content Count

    4
  • Joined

  • Last visited

About mulder77

  • Rank
    InsanelyMac Protégé
  1. mulder77

    Apple released macOS 10.13.4 Update

    I have the same issue. UHD630 (Cannon Lake) shows up twice in System Information. Screen flickers like hell. Worked fine under 10.13.3.
  2. Hi, doing a minimal install didn't help either. What I did now was an installation onto an external USB drive. Worked like a charm. @tuk: In order to repair permissions you can either use Diskutil, select the appropriate partition and click on repair volume persiossions or you may open a terminal session from within the installer dvd and do diskutil repairPermissions / hope that helped. but i think you are missing some important kernel extensions.
  3. Hello, thanks for your reply. I first thought, that it might be a permission problem. But I don't think so. The ISO you are referring to is the same I used (checked with md5sum). I will try another install with a bare minimum selected. Hope that gets it to a usable point. Regards, mulder77
  4. hi. I've got an installation problem. jas 10.4.8 with v1p and diskutil patch. Installed with Intel Package, Azalia drivers and Powermanagement. After install, the system stops while launching /etc/rc and it drops into single user mode. launchd: /bin/sh on /etc/rc terminated abnormally, going to single user mode Did a diskutil repairPermissions /Volumes/MacOS within the installer dvd. does not help Permission on /etc/rc* is 644 (rw-r--r--) owned by root:wheel Got it to boot into gui once (Did a chmod +x on /etc/rc). Then I installed latest 8.8.1 SSE2 speedstep Kernel, after that, even when reverting the kernel to the one from the install dvd it won't start /etc/rc. That leaves me with an console only Darwin on X86 with no GUI. :-( Hardware Dell Latitude D420 i945, Core Duo, 1 gig RAM, PATA HDD
×