Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About makaveli0129

  • Rank
    InsanelyMac Protégé
  1. ATI HDx600 pro

    i have the card installed and i get a picture but i have 2 monitors and it doesn't work i used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] have the atix2000.kext file edited the plist to add 0x95891002 into the string and i installed the snowleopard.pkg package mentioned. But for some reason i can't adjust the resolution and i can't get both monitors to be recognized they just mirror each other and no options in display for the the resolution or the extended desktop. My about this mac looks like this: ATI Radeon HD 2600 Pro: Chipset Model: ATI,RadeonHD2600 Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x9589 Revision ID: 0x0000 ROM Revision: 113-B2250F-207 EFI Driver Version: 01.00.207 Displays: Display: Resolution: 1024 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Display Connector:
  2. problem with display

    I have a dell inspiron 5100 with an ATI built in graphics card everytime i install 10.4.8 it boots up fine but then when i go to application>desktop/screensaver the application crashes as soon as I click on the screen saver tab does the same thing if I am to open chess under games It seems that if I try to do anything graphical that program crashes Any ideas?
  3. Simple Broadcom Wirless Tutorial

    I have a linksys wpc600n broadcom chipset but above where it says "Add a line with dev id (in place of XXXX)" don't know where to find the dev id any help would be apprieciated
  4. Linksys WPC600N

    Just installed the mac running a dell inspiron 5100 with pentium 4 1gb of ram and 100gb hard drive trying to get my wireless card working wondering if anybody can help me I have a linksys wpc600n dual band wireless card not sure if I should do the whole IO80211 thing or if there is something else since the IO80211 thing is for some other radio shack card let me know what you think thanks for all the help