Jump to content
InsanelyMac Forum

mrigank

Members
  • Content count

    16
  • Joined

  • Last visited

About mrigank

  • Rank
    InsanelyMac Protégé
  1. mrigank

    How to fix Nvidia Geforce go 7200

    hmm it seems like no universal solution.try to add device id and vendor id in plist and try this http://nvinstaller.com/ also.confirm that all my package kext are loaded.
  2. mrigank

    How to fix Nvidia Geforce go 7200

    Hi apocolipse269, this the link of my working kext files. link
  3. mrigank

    Intel PRO/100 VE NIC

    To jazzminos Have you tried to boot with -f.In my case when I was booting with -f it was some time working some time not then I checked extension loaded.as we don't need AppleIntel8254XEthernet.kext.Do check out if this kext is loaded as if this is loaded then ethernet would not work. Try to check which slot your card is using.below link will help as mine was also not working. To morane Try this thread for PCIMCIA http://www.insanelymac.com/forum/index.php...1036&st=500
  4. mrigank

    Intel PRO/100 VE NIC

    Hi jazzminos http://www.mediafire.com/?gm0wxigb1ag this is the mediafire link of my IONetworking.kext file.make sure that you dont have AppleIntel8255x.kext file outside plugin folder.and you have to add vendor and divice id also in info.plist of AppleIntel8255x.kext. edit if in case you only need AppleIntel8255x.kext. you can find that in plugin folder.
  5. finally made it work too. I fallowed this thread.
  6. mrigank

    Intel PRO/100 VE NIC

    Many thanks to everyone specially time ed, My Network adapter is intel pro/100 VE.and I am runing 10.5.6 updated from 10.5.5. I got AppleIntel8255x.kext from here. then open kext info.plst from AppleIntel8255x.kext/contents.and add mine device and vendor id(in my case it was 0x10928086). then go to System/Library/Extensions/IONetworkingFamily.kext/Contents/Plugins/ add modified AppleIntel8255x.kext.I have deleted older AppleIntel8255x.kext residing there. then remove extentions.mkext ,Open DiskUtility, and perform permission repair, reboot machine. then I went to System Preferences/Extensions.AppleIntel8254XEthernet.kext was loaded.I deleted this kext from System/Library/Extensions/IONetworkingFamily.kext/Contents/Plugins/ and did all those steps again(remove extention.mkext then Open DiskUtility, and perform permission repair, reboot machine). cheers my internet is working.
  7. mrigank

    Cant get Intel PRO 100 VE on 10.5.6 to work

    hey neos can you elaborate what you done to make it work on 10.5.6. edit I fallowed this thread the method given by time ed is working 10.5.6.
  8. Hi , I am still without internet.I have updated to 10.5.6 and now if i am connecting through usb port for internet it gets hanged sometime or disconnected.and my LAN port is not recognize (means when I am connecting via LAN port Ethernet doesn,t come). can somebody help me.... thanks in advance
  9. Hi everyone, I have upgraded my mac from 10.5.2 to 10.5.5.my laptop has Intel pro/wireless 3845 AGB.so wireless is not working..so I am using usb for internet.my lan card is onboad Intel pro/100 LAN.but it seems like every 15 minute i lost my internet conection and it says it is not connected to ehernet.any solution to this problem...
  10. mrigank

    How to fix Nvidia Geforce go 7200

    finally made it to work..
  11. Hi everyone, I am also facing the same overheating problem since 3 days or so.last three days I am trying to enable quartz extreme on my nvidea 7200 go card and luckly in happens.but now my machine gets overheated.I have updated from 10.2 to 10.5.and I dont have AppleCpuPowerManagement.kext so i am not able to use all those coolbook, sms etc programs . I am using TemperatureMonitor to see my core temp and it is running on 85 -86 c on the other side it runs 55 to 56 c on my xp(using dua boot). http://www.bresink.de/osx/TemperatureMonitor.html and in half an hour it goes to sleep mode due to overheating.is this related to quartz extreme.my fan is running contantly. but seems like its uneffective as temp rises 3 to 4 digree after 5 minute.
  12. mrigank

    How to fix Nvidia Geforce go 7200

    update: delete all extra kext files.install nvinjectorV51 now only using nvinjectgo.kext and NVDANV40Hal.kext,NVDAResman.kext. only improvment is that now my vram size is 512 mb (it should be 128). tried changing plist from this method no sucess. http://forum.insanelymac.com/index.php?showtopic=111072 any help is appriciated
  13. mrigank

    How to fix Nvidia Geforce go 7200

    update : I got to manage my backup again.but problem remains same.my VRAM is showing 32 mb and QE/CI is not supported.I am able to change my screen resolution. anyone on this forum was able to manage QE/CI on NVIDIA GeForce Go 7200(128mb)??
  14. those r the instruction...dont type them with ur command...u have to give a space,and then have to drag file into terminal and press enter
  15. mrigank

    How to fix Nvidia Geforce go 7200

    update: hi every one i am here again.I tried to install nvidia driver manually.given here.... http://forum.insanelymac.com/index.php?showtopic=111072 and my vga driver are screwed up .now when i am booting it says vga driver not matched. when I am trying to restore my driever from the desktop extension(made a whole copy on desktop) .it says extention folder is read only file system. here are the step i am fallowing. boot in single mode /sbin/fsck -fy /sbin/mount -uw then cp -R users/%accountname%/desktop/extensions system/library/extensions it says system/library/extensions is a Read-only file system. even when i am trying to delete extension.mkext file its says override rw-r--r-- root/wheel for system/library/extensions.mkext? when i pass y.it says system/library/extensions.mkext is read-only file system. I know its noob question. i am still learning mac so be kind..
×