Jump to content

derfwins

Members
  • Content count

    7
  • Joined

  • Last visited

About derfwins

  • Rank
    InsanelyMac Protégé
  1. 1.2b0 (BETA) worked like a charm on my SB audigy 2 SB0090. Thanks a lot for your hard work and dedication. PS: I did have to restart the computer and plug it into a different PCI slot before the driver started working, just a heads up if it doesn't work for you, you might want to try that. On my friends Audigy 2 plat, it worked right out of the box without even restarting. Awesome work guys!
  2. On my kalyway 10.5.2 install this worked like a charm. Used your automated installer for the kernel / system.kext I can now plug in any USB devices without rebooting first. Thanks a ton man!
  3. derfwins

    SB Audigy

    Got a SB0090, I have tried the SB drivers from the sticky post version 1.02b with no luck. Anyone else get this card working?
  4. derfwins

    Ati drivers

    Just a heads up, I got it working with the help of natit auto installer. it boots in 1440x900. However, shortly after the machine boots, the whole computer freezes. I am trying to work out the glitch now. If anyone has an idea of why this is happening, feel free to let me know!
  5. derfwins

    Ati drivers

    Well. I have an x1300. I have read thousands of posts. and nothing leads to a working video card. I have seen people say they got theirs working, but don't leave instructions on how they got it working. My DevID is 0x7146 and here is my System Profiler: Radeon X1300 Series: Chipset Model: Radeon X1300 Series Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x7146 Revision ID: 0x0000 Displays: Display: Resolution: 1152 x 864 Depth: 32-bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported Display Connector: Cannot change screen res. stuck in 1152x864. with a monitor thats supports 1440x900. Any help would be greatly appreciated!
  6. omgz0r. I just uninstalled adobe reader from my pc, and now I have to restart my computer. How easy is that!
  7. derfwins

    SiS networking

    Anyone have any luck with getting SiS network card working in osx86? Using the onboard SiS 190 chipset and haven't had much luck. Also I can't seem to get my monitor in it's default res which is 1440x900. using the x1000 driver from the kalyway install DVD. Not sure if it has to do with the video driver or not. Thanks!
×