Jump to content

roy1971

Members
  • Content count

    29
  • Joined

  • Last visited

About roy1971

  • Rank
    InsanelyMac Protégé
  • Birthday 06/03/1971

Contact Methods

  • MSN
    rsvp2000@hotmail.com

Profile Information

  • Gender
    Male
  • Location
    Buenos Aires, Argentina
  1. With Zonalis works and remove the vga monitor, but HDMI still didn't work, also I've got random KPs on boot. HDMI it works only with Langur, but I've got a defective image from the main lcd as soon as I connect the HDMI cable. So I'm using Hoolock that it is stable. And with the new voodooHDA I've got random KPs, even removing the HDEF from the DSDT files, any idea? Thanks!
  2. Thanks again for your help! It works!!!! Cheers! Roy
  3. Thank you for your quick reply!!! I'm sorry, right I mean VGA monitor. I'm using Hooklock on boot with GraphicsEnabler=Yes and HDMI don't work, and as said before detect as I do have a VGA monitor, there is another framebuffer to try with this graphic card? I didn't see where is the info to modify the voodooHDA, could you please upload the modified file? that's would be great! Thanks again for your support! Roy
  4. Hello guys! I friend of mine have one of this DELL notebook, and I did a Lion 10.7.1 install with the files posted here. Works pretty good, all less wifi and card reader. I do use the last Chimera 1.5.4, I have to use an older? But I do have some issues: 1. The audio not work with AppleHDA, and I got KPs with VoodooHDA 2.7.2 even when I already I have deleted AppleHDA. Only good with -v, but the sound only works by the line-out (headphones) and HDMI do not work, not sound nor image. Works with the same problem, but without any KP with an older VoodooHDA 0.2.1 2. Detect plugged a via monitor. 3. Sometimes can't load any CD or DVD There's any solution for these problems? Thanks a lot! Roy
  5. Asus 1201N Installation and support

    Thank you for your reply! I have use the Mac OSX 10.6.7 Update with a 32bit kernel, but as soon as I post my message I did install the IOUSBFamily.kext from 10.6.6 but didn't work, then I've re-intall the same file from 10.6.7, repair permissions and BINGO! Everything works again!!! I will try the 64bit kernel, it is faster than 32bit kernel? Cheers! Roy
  6. Asus 1201N Installation and support

    Hello folks! PLEASE I NEED HELP!! I do have a Asus 1201n with a 10.6.6 working system. But I did the 10.6.7 update today, all works fine but the USB ports don't work. Anyone knows If there is a new kernel available?? or know how to fix this issue? Thank you guys! Roy
  7. Hello guys, Just add some info: I have installed SL on a friends PC with a mobo UD3L with ALC888, everything works great, but in both digital outputs the sound works only in Stereo, not 5.1ch. I'd have myself a EP45 UD3P about a year or so and works great, no one KP at this moment! not with Leo nor with snow. Cheers, Roy
  8. SOLVED!! Try with my DSDT file DSDT.aml.zip
  9. HI, I do have your same mobo and wifi card, could you please post how you did and files? Thanks! Roy
  10. Thanks anyway! Greetings from a cloudy Buenos Aires.
  11. I did it. Now It's fully working, thanks!! Any clue how to make work my wifi card? (Linksys PCI WiFi wmp54gs v1.1 ) The best, Roy
  12. Hi again, Thank you guys for your fast reply. I have tried without luck, thanks anyway. You're right, I did it within LEO, right now I'm doing the USB stick install, then reinstall on my HDD, I will report the results. Thanks! Roy
  13. Hello folks! Thank you for this great guide!! I have follow your guide step by step and I have fully working my Snow kitty (32 & 64bit), BUT on Disk Utilities It seems that I can't repair permissions, nor through terminal... I miss something... also I can't repair from the Leopard installation.... Please help! Thanks again! Roy PS: It worked with the "Key Utility" tool when I've drop the Extra/Extension folder.
  14. Delete issues

    Hello Everybody, I don't know why when I do delete some file give me a message that the file will be directly deleted, then don't go to the trash can. But If I do delete some file from other hard disk, don't ask me anything, but then the files are in the trash can. I have repair the permissions and the same thing, all was after I do the Safari update to the version 4.01, any of you have the same problem or know how to solve it. Thanks in advance for your help! Roy SOLVED!! It was because I did share my user folder, then I share my trash can as well.
  15. P5K-SE - Retail Leopard Instalation

    Hello Jimmy, Thank you for your reply. I have not over clocked, but I have fixed replacing the whole kext with yours from your package + SMBIOSEnabler.kext to can display the "Hardware information" Cheers, Roy
×