Jump to content

tegezee

Members
  • Content Count

    19
  • Joined

  • Last visited

About tegezee

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. tegezee

    Snow leopard on HP Dv7 help plz!

    Wow Can I get any help from this forum? This is my 3rd thread, 3rd laptop, and 3rd time with no responses... Please help me with this dilemma...
  2. I have an HP Pavilion dv7-6b57nr amd quad core and have tired several distro's & boot disk to get to the install screen on this laptop but nothing is going through at all. I've put snow leopard on many computers but I can't figure this one out, any help on this would be great. I'm trying to put it on a second hdd and when I install I put in only one hdd in the primary slot and run the cd My kernel flags are cpus=1 busratio=17 arch=i386 -v -f I tried THIS out and it wont boot to the install screen just kernel panics and I have to shut down. Thanks in advanced Here is my kernel panic I get almost every time
  3. I have an HP Pavilion dv7-6b57nr amd quad core and have tired several distro's & boot disk to get to the install screen on this laptop but nothing is going through at all. I've put snow leopard on many computers but I can't figure this one out, any help on this would be great. I'm trying to put it on a second hdd and when I install I put in only one hdd in the primary slot and run the cd I tried THIS out and it wont boot to the install screen just kernel panics and I have to shut down. Thanks in advanced Here is my kernel panic I get almost everytime
  4. tegezee

    Acer 8943g HELP!

    Anyone???
  5. tegezee

    Acer 8943g HELP!

    How to install snow leopard on a Acer 8943g? I've tried to install some disks (hazard intel and amd & (intel only) iAtkos s3 v2 ) and none of them are working... I had it working on my acer 8930g but this 8943g I get some error "errors occurred while trying to start up the computer ", I even tried to install with "ahci" changed to ide in the bios and still no go... Any help would be great. Thanks in advanced... I just need help getting the disk to start up to the SL install... kalyway 10.5.2 disk starts and installs flawlessly, but when you try to boot into leopard it reboots the computer...
  6. tegezee

    Leopard - huge graphic lag trouble

    ok well thanks verdant for all your help
  7. tegezee

    Leopard - huge graphic lag trouble

    Yeah it works perfect without the other card in but I don't want to let my other GFX card have a shelf life plus I'm dual booting with win 7... Is there anything I can do?
  8. tegezee

    Leopard - huge graphic lag trouble

    I've looked at but I can't get past the post screen athttp://aquamac.proboards.com/index.cgi?board=hack1&action=display&thread=569 boot up with the single card in pci-e 2 slot...
  9. tegezee

    Leopard - huge graphic lag trouble

    Thanks verdant your the man you always have the answers to this s***... So I need to take a card out? I don't have a problem on snow leopard with SLI (it's most likely not using the other card but no issues) it's just leopard...
  10. tegezee

    Leopard - huge graphic lag trouble

    What driver should I use and how do I set it up correctly? It runs like a dream in safe mode but safe mode is limited...
  11. tegezee

    Leopard - huge graphic lag trouble

    It says on one display: Display: Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 32 MB Vendor: NVIDIA (0x10de) Device ID: 0x0610 Revision ID: 0x00a2 Displays: Display: Resolution: 1280 x 1024 Depth: 32-Bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported And on the other: Display: Type: Display Bus: PCIe PCIe Lane Width: x16 Vendor: NVIDIA (0x10de) Device ID: 0x0610 Revision ID: 0x00a2 Displays: Display Connector: I'm running SLi with xfx 9600 gso 768mb graphic cards / on a EVGA 780i
  12. As I move a window there is a "trail" of the window and text bunch up when scrolling (I'm on Leopard 10.5.8)... I've tried nvinject and deleting some graphic card kext but no go... Thanks in advanced for any help (I'm using ipc OSx86 Universal 10.5.6 updated to 10.5.8 and yes it does this on a fresh install)
  13. tegezee

    EFI String plz help!

    I'm looking for an efi string for 2x XFX Nvidia 9600 GSO (768mb) for os x leopard 10.5.8... I've looked at http://aquamac.proboards.com/index.cgi?board=hack1&action=display&thread=569 but I can't get past the post screen at boot up with the single card in pci-e 2 slot... thanks in advanced for any help...
  14. tegezee

    Does SLI work in snow leopard

    Thanks for responding, This is what I have in my system all the way down to the small stuff : EVGA nForce 780i SLI Socket 775 MB Rect. Intel Core 2 Duo E7500 2.93Ghz 3M 1066Mhz Thermaltake Intel Socket 775 CPU Cooling Apeiva X-Jupiter Full Tower G Type-Black XFX GeForce 9600 GSO 768MB PCIe w/Dual (x2) OCZ 2048MB PC8500 DDR2 1066MHz Nvidia SLI (2x1024) And x2 crucial 1024 Kingwin Mach 1 1220w ATX Modular Power Hitachi 1TB Serial ATA HD 7200/32MB/SATA-3G (x2) Lite ON 24X DVDRW SATA OEM
  15. I was wondering Does SLI work in snow leopard and can I have 4gb of memory installed?
×