Jump to content
InsanelyMac Forum

Rick Arabian

Members
  • Content count

    6
  • Joined

  • Last visited

About Rick Arabian

  • Rank
    InsanelyMac Protégé
  1. I have done this exact thing and got it working. Here is the general process I went through. If you want more detail let me know. 1. Make a partition using BC assistant (I actually used diskutil but same difference). 2. Create a raw device pointer for VMware using vmware-rawdiskCreate 3. Installed windows 7 in VMware using the bootcamp partition. At this point you have a working vm but no bootcamp. 4. Backup the BC disc using winclone, then immediately restore it onto the same disc. I think all this does is fix the windows boot sequence but I read it somewhere else and it works. 5. Boot back into your vm and sysprep it via this command: c:\windows\system32\sysprep\sysprep /oobe /generalize /shutdown 6. Once the vm shuts down, shutdown your Mac and try going into bootcamp via refit or holding down option. 7. Windows will boot, customized itself, reboot, then be good to go. Enjoy! --Rick
  2. Hey guys, I using DD's wonderful script for my SL install when it first came out and have since updated to 10.6.1 but haven't yet jumped to 10.6.2. For the most part everything works except sleep for me. I have a GA-EX58-UD4P with an ATI 4980 video card. My question is how do I update as this script changes and keep current with what's working? Based on what I read in the first post a lot of good changes have been added but short of installing over again I haven't seen anything that suggests how to stay up to date with the PC-EFIs, FakeSMC's, etc. Thanks for reading... --Rick
  3. Rick Arabian

    DAW - based on GA-EP45 incl. hardware list

    Hey guys, This install thread worked great for me with 10.5.5 but I have two questions. The first is my IDE drive (Runs Windows Vista) shows up as a file folder instead of a hard drive. Does anyone know how to fix it? The second is, has anyone tried updating to 10.5.6? Thanks Peach-os for the great guide... --Rick
  4. Rick Arabian

    OSX86 on Intel P45 chipset?

    Hi everyone, Did anyone ever get audio working on the P5Q3 Deluxe motherboard under OS X 10.5.5? I saw some files called p45audio.zip but I read that those don't work with 10.5.5. Thanks, --Rick
  5. Rick Arabian

    What about the new ATI HD4850 ?

    Thanks guys. Has anyone gotten iMovie/iDVD to run on a 4850 or 4870? --Rick
  6. Rick Arabian

    What about the new ATI HD4850 ?

    Hey guys, How bad is the 4850 support? I just got my Hackintosh up and running with a 9800 GTX+ and I bought the 9800 because it seemed like the fastest GPU that is fully supported but I'm still within my return period. It's an awesome card but I also bought a P45 motherboard with Crossfire and I'd thinking that I'd rather have two 4850's at some point down the line. Would the 4850 work good enough for iMovie until the geniuses on this forum figure out how to get the 4850 support up to where the 9800GTX+ is now? Thanks, --Rick
×