Jump to content

peconi

Members
  • Content count

    4
  • Joined

  • Last visited

About peconi

  • Rank
    InsanelyMac Protégé
  1. Ah I see! I was wondering what that filter was the first time around Will bot w/o DSDT and run the test. Without it though, I can only boot from black sata ports (3Gbps) not my Red (6Gbps) ports, but it's worth a test to see if interferes... Thanks! Will report first thing tomorrow morning.
  2. I used myHack (http://myhack.sojugarden.com/guide/) just to install the OS - I did not let it customize the OS at the end. The system is as clean as it gets. Dunno what the "spyware" reference is to? Is myHack bad to use? I just found it a lot cleaner, easier and faster than UniBoot or whichever. I then used ##### to install the DSDT for my mobo, and then the AppleHDA (so that HDMI audio can work), and the usual stuff to make all my Sata ports work, etc. Yea undervolting as my next thing to take a look at, for now I was just trying to get the base score straight. Thanks for your replies!
  3. Hello everyone, Last night, with some amazingly great help from RampageDev (http://rampagedev.wordpress.com) via email in just under 2 hours my SR-2 based hackintosh is ready to go. I used myHack to install the OS, and RampageDev's custom DSDT, and then ##### Realtek ALC889, 3rd Party SATA, FakeSMC+Plugins, PS/2 Keyboard/Mice, USB 3.0 CalDigit and Bootloaders. Sound will work as soon as I get the Creative USB adapter, and while my network works with my Pluggable USB adapter - I will be getting a PCI-E Dual Port network card next week to make it more better. So - all in all - the system is ready, config as follows: - EVGA SR-2 - Installed 10.8 then combo upgraded .1 .2 and .3 - 2 x X5680 @ 3.33GHz (not yet OCd) - 6 x 8GB ECC RAM @ 1333GHz - Cheapo 8400GS Graphics just until I get the real thing - OCZ Vertex 2 Boot Overall the system works great, but to be honest it feels a bit sluggish for what it really is. Clicking on Safari takes 3+ bounces to open it, and it takes 8 seconds to open EMPTY iPhoto library! Running Geekbench2 I get a measly 12,000 score - where this machine on Windows gives me 32,000. Something is definitely not right, I can feel it - but I would not even know where to begin at this point. Any advice on how to continue so that I can get at least around 25K+ on GeekBench will tell me that the machine is working the way it should - and then at that point I can get more into it with an OC. Thanks in advance! Hope PunkNugget or Tutor see this and can potentially help me out.
  4. Hi all, I am trying to get Leopard 10.5.2 onto my Sony VAIO SZ 370. I get through everything OK, installation finishes. Boot shows up, I choose the Leopard to start. It goes through and then stops forever saying "Still waiting for root device". When I try to boot the Install DVD again - it does not even want to boot any more. So, DVD can't boot, Installed System can't boot Hope you can help out!
×