Jump to content

sampers

Members
  • Content count

    5
  • Joined

  • Last visited

About sampers

  • Rank
    InsanelyMac Protégé
  1. this topic can be closed, it was an coincindence, but my cable had died on me, on the same time, so I replaced the cable, and now its woking
  2. Hello everybody, I'm new to the apple scene, first started with some osX86 but, that didn't realy work out so I recently bought an iMac, (C2D 2.4, 1Gb ram, ..) and it has realy been a joy working with that, I feel again like working with a pc for the very first time. I like all the functionalities in this iMac (os X!), eg. I have connected my guitar thru the audio line in. Now I've got some software packages like final cut studio, and Logic Studio (for school, I'm a student). but Logic Studio wasn't a good package I guess cause it said there was an error, and now, my Audio Line in stopped working, even in the preferences there's no signal, there's a new part tough, says A6/2 m, and there you have only to options, MIDI or S/P-dif for the digital I/O mode...? I already searched and found nothing on this subject; so what do I have to do? can I reinstall something, and what? and how? btw, I connected, guitar, usb hdd, headphones, usbhub, and that makes no difference in removing as far as I found out. greetings and thanks! sampers
  3. Zijn hier ook nederlanders?

    Ik heb al eerder geprobeert met de dmg die je opgaf (moes)maar zonder resultaat, hij vind mijn USBdongle dan ook als een modemverbinding? die ook uiteraard niet wil connecteren. Ook mijn ethernet verbindin wil nog steeds niet werken, het lampje brand als de kabel ingestoken is, en hij 'vind' deze controller wel, maar er staat nu geen macadres ingevuld, (door dat ik al vanalles heb geprobeert) eerst stond er allemaal 0'en als mac adres voor mijn Intel915.kext, heb ik heel wat topics gevonden, maar geen enkele waar ik resultaat mee boekte, mss doe ik iets verkeerd? btw, als ik dezelfde iatkos dvd probeer te installeren op zowel mijn IBM t41 thinkpad of HP nc4200 wil deze niet eens goed booten, blijft de dvd hangen op het grijze scherm met cirkeltje om te loaden, maar na een tijd blijft deze hangen, ligt dit aan een instelling? groeten Sammy
  4. Zijn hier ook nederlanders?

    Hey bedankt voor het snelle antwoord! ik heb van die ralink kexts al gelezen en geprobeerd maar tot nu toe werkte het nog niet, ik heb een USBWirelessUtility tussen mijn applications staan, maar deze vind ook geen device. welke ralink kext heb jij gebruikt en op welke manier? Enja, ik dacht al zoals jij nu bevestigd, dat ik die wel moet ondersteunen, maar dus de nodige driver nog niet heb, en dat deze ervoor zal zorgen dat ik bepaalde applicaties kan draaien. maar ik ben niet zo goed mee wat de term HCL betekent, ga meteen weer wat gaan googlen groeten Sammy
  5. Zijn hier ook nederlanders?

    Hallo iedereen, hier nog een Belg Ik ben sinds enkele weken ook mijn eerste voetstappen aan het zetten in de osX86 scene, en het bevalt me al behoorlijk, net zoals ik van anderen lees is het na dit 'avontuur' ondenkbaar om terug achter een windowsmachine te kruipen, helaas moet ik nog ... Ik heb helaas nog enkele probleempjes, In mijn signature staat mijn hardware en os versie, mss dat er bij iemand van jullie wel een idee naar boven komt. nu is de installatie eindelijk gelukt, de schijf laten booten was een lastig werkje, maar eind goed al goed helaas werken nu mijn internet verbindingen nog steeds niet, ik heb zowel ethernet als wifi usb dongle beschikbaar, maar voor beiden nog geen oplossing gevonden. ook mijn grafische eingeschappen tonen dat QE niet werkt, nu moet ik zeggen, dat ik er voor deze installatie nog nooit van gehoord had, en eigenlijk nog steeds niet heel goed weet wat dit is, maar ik heb het bevoorbeeld nodig voor iMovie.. Ook werkt mijn quicktime player nu wel met AVI's dankzij perian, maar mijn VLC player toont een zwart scherm, mss heeft dat ook iets te maken met QE? Het rare is, als ik met een screenshot tool een foto van mijn vlc player maak, krijg ik wel het echte beeld te zien.... edit: ow en btw, ik kan mijn screensaver ook niet veranderen: "can"t load bundle" is de mededeling. overigens werkt mijn geluid enkel via de koptelefoon jack, maar dat vind ik wel goed zo. graag jullie mening groeten Sammy
×