Jump to content

spazztastic

Members
  • Content count

    20
  • Joined

  • Last visited

About spazztastic

  • Rank
    InsanelyMac Protégé
  • Birthday 02/24/1986

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Sweden
  • Interests
    Working with a Mc.<br /><br />Illustrator<br /><br />Photoshop<br /><br />Indesign<br /><br />Photography
  1. Hi! Today at 10:55 PM I finally solved my issue regarding the laptop fan which were always running on max speed. What I did was that I simply updated BIOS on my Zepto Znote 6324W from bios version "6324_z14N005" to the newer bios version "6324_z14N006" I hope that others with the same laptop as me will have their issues removed, using this method. However, if this will work with other laptops I do not know.. but updating to the newest bios whatever laptop you are using might be a good try. BTW I am running Ideneb 10.5.5 Cheers!
  2. Hi! Today at 10:55 PM I finally solved my issue regarding the laptop fan which were always running on max speed. What I did was that I simply updated BIOS on my Zepto Znote 6324W from bios version "6324_z14N005" to the newer bios version "6324_z14N006" I hope that others with the same laptop as me will have their issues removed, using this method. However, if this will work with other laptops I do not know.. but updating to the newest bios whatever laptop you are using might be a good try. BTW I am running Ideneb 10.5.5 Cheers!
  3. Thanks again! I've also installed Ideneb 10.5.5 distro which work like a charm, only prob is still the maxed out fan speed but I can live with that for now
  4. Ideneb 10.5.5 solves this issue!
  5. Hey! Can you re-attach the thermal kext? The appleACPIPlatform is the only thing that I download through that link and I do not have the thermal kext in extensions.
  6. Please, could you tell us how to fix the dependencies like you did? I need to fix my constant max speed fans somehow, maybe this would work..
  7. I bought a ASUS WL-160N 802.11n USB 2.0 Wireless adapter for wifi network on my hackbook and it works great till i restart the comp. Each time i boot up my comp i have to uninstall and reinstall the software that comes with it. The kext doesnt auto load on restart by reasons unknown to me. Can anyone tell me how I can configure a kext auto load on boot? I have googled on it for days and looked in the forums but to no avail. Thanks!
  8. thanks for the answer jatinkhatri! i might try ideneb 10.5.5 instead though. DO you have you any experience with that distro?
  9. Hey! The only really problem that I have with kalyway 10.5.2 is that my laptop's fan is always running at max speed. I have tried every kernel possible at install and am now currently on vanilla kernel. The system can't adress my core duo intel and shows in the system profiler "2.39 ghz unknown 1 core cpu". I can't use a fan utility by some reason, most likely because my cpu isn't adressed correctly. Is it dangerous for the laptop to always run with fans at max? is there any working solution? The laptop is a new Zepto Znote 6324w, the fans work as normal in vista so dust is not the issue here. Thanks for a great forum! edit: By the way. My Laptop doesn't feel warm at all but still the fan is at max...
  10. Variable speed Fan Control

    Hey! The only really problem that I have with kalyway 10.5.2 is that my laptop's fan is always running at max speed. I have tried every kernel possible at install and am now currently on vanilla kernel. The system can't adress my core duo intel and shows in the system profiler "2.39 ghz unknown 1 core cpu". I can't use a fan utility by some reason, most likely because my cpu isn't adressed correctly. Is it dangerous for the laptop to always run with fans at max? is there any working solution? The laptop is a new Zepto Znote 6324w, the fans work as normal in vista so dust is not the issue here. Thanks for a great forum!
  11. Hey! I hope that I am posting this in the right section of the forum. One of my problems with kalyway 10.5.2 is that no matter which kernel i choose during install (currently I am running vanilla) the computer still cant adress my duo core intel cpu. It says that I have a "2.39 ghz unknown 1 core cpu" in system profiler but this is not something that I need to fix. What I am concerned about though is that the laptops fan is running at max all the time whether its idle or not after I've installed os x 10.5.2 on it. I have a new computer a "Zepto Znote 6324w" and the fans where running normal when I had vista installed so dust is not the problem. Is it dangerous to leave it like it is right now? Can the always max fan speed hurt my computer? Are there any solutions to this which looks like being a usual issue? Thanks for a great forum!
  12. Now the trackpad suddenly started to work by itself. Strangely the shutdown seem to work somewhat too, that also fixed itself. In exchange for working trackpad my battery meter have gone crazy. It shows in the menu bar but... It shows false values. The icon does not change if I pull the cable or have it in and the values in percentage are jumping from low to high all the time. The battery meter worked yesterday and early today... Please somebody help me
  13. Hi! I have Kalyway 10.5.2 installed on my Zepto Znote 6324w Laptop. Everything works but not the trackpad and shutdown. While shutting down the computer it logs out of leopard but after that the computer never shuts down and I have to hit the power button. As for the trackpad I get no response. I am using a Apple Mighty Mouse which work out of the box. Keyboard works as well. Is there any way to fix the shutdown issue and the trackpad?
  14. Asus WL-160n Autorun kext

    Hi I have a Asus WL-160n usb adapter that works great with os x until I restart. When I restart, the kext doesn't load and i have to reinstall the software again to get it to work. The only solution I have atm is to reinstall the software when i start my comp and not hit the restart button after install. Does anyone in the forum know how to manually configure the system to autoload a kext with restart so I will not have to do this procedure anymore?
  15. ASUS WL-160N 802.11n USB 2.0 Wireless

    I'm having the same problem as newsman1, so if anyone knows how to make a kext auto-start I think we both would be most grateful!
×