Jump to content

ph4nt0m

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About ph4nt0m

  • Rank
    InsanelyMac Protégé
  1. ATI Mobility Radeon HD 2600

    please help me to install the driver
  2. so neue erkenntnis nachdem das apfel logo da war kommt nun ein schwarzer bildschirm mit blauen streifen... boote ich im abgesicherten modus funktionierts also ich gebe als boot -v , -f , -x ein und bin drin hab alle daten eingegeben aber wenn ich normal booten will kommt wieder dieser scheiss schwarze screen einer eine idee ?
  3. Hi @ all nach stundenlangen suche und lesen hier im forum hab ich mich entschlossen doch einmal zu posten weil ich einfach nicht weiterkomme bei meiner installation hier mal ein paar daten zum Notebook Asus X53SA CPU Bezeichnung Intel Core 2 Duo T7700 Taktfrequenz 2,4 Mainboard Chipsatz Intel PM965 FSB 800 Stromspartechnologie ACPI 2.0 Arbeitsspeicher Arbeitsspeicher installiert 2048 Maximale Speicherbestückung 2048 Intel-Turbo-Memory 1024 Grafik Name ATI Mobility Radeon HD 2600 Videospeicher 512 Bilddiagonale in Zoll 15,4 max. Auflösung 1280 x 800 Display-Typ WXGA spiegelnd Festplatte Hersteller[/size] Hitachi Bezeichnung HTS542525K9S + Externe Festplatte Größe 320 Drehzahl 5400 Schnittstelle SATA sodele nachdem ich versucht habe Leo4All-10.5.2 Universal AMD/INTEL[sSE2/SSE3] und Kalyway_10.5.2_DVD_Intel_Amd zu installieren diese aber noch nicht einmal in das installationsmenü kamen habe ich Ideneb V1.3 10.5.5 Intel/AMD ausprobiert und siehe da ich konnte es installieren habe dann noch für den chipsatz den IHCx fixed ausgewählt und als Kernel den Sleep... (Ja ich hab auch andere Kombinationen getestet ohne erfolg ) Die Installation klappte auch reibungslos aber dann sehe ich nur diesen grauen bildschirm mit dem apfel logo und darunter dieses rädchen was sich die ganze zeit dreht. das macht das rädchen auch die ganze zeit nur egal wie lange ich warte es passiert einfach nixmehr Vielleicht hat ja von euch noch einer eine idee zu den oben genannten chipsatz + grafik + cpu wie ich endlich osx zum laufen bekomme schonmal allerbesten dank MFG
×