Jump to content

Mac Boy

Members
  • Content count

    99
  • Joined

  • Last visited

About Mac Boy

  • Rank
    InsanelyMac Protégé
  1. Hey naquaada, I've also noticed this slow performance! Even though QE/CI seems to be on, it is NOT fully accelerated. For example an 8400GS on 10.5.8 and 10.6.8 has really fast benchmarks, but on 10.9.3 and 10.10.5 it is slower. I thought it was an nvidia problem, but an ati hd5450 also has the same problems. Is there any solution?
  2. SLIC.aml is not being inserted

    Could it be that my motherboard is BIOS only?
  3. SLIC.aml is not being inserted

    I did that both from the GUI and from the config.plist, and still the same results. Also the log shows that it's being dropped. What else could be interfering with it?
  4. SLIC.aml is not being inserted

    I have the proper slic in EFI\CLOVER\ACPI\WINDOWS\SLIC.aml but it is not being injected properly. The attached debug.log does say Table SLIC.aml inserted. However, when I boot to windows the old DELL B9K table is still there. Am I missing something? What else can I check? 0:100 0:100 MemLog inited, TSC freq: 2327486248 0:100 0:000 LegacyRegion2: Chipset/proc: 0x29B08086 0:100 0:000 Intel Series 4 and similar (PAM 0x90-0x96) 0:100 0:000 Test PAM1=(0x41=50, 0x5a=00, 0x81=00, 0x91=11) at chipset 29B08086 0:100 0:000 , Install = Success 0:114 0:014 BiosVideoDriverBindingStart! 0:114 0:000 BiosVideoCheckForVbe 0:114 0:000 EdidOverride not found 0:339 0:225 Edid1- 0:564 0:225 Edid0- 0:601 0:036 0 640x480 attr=3BF - ok, 640x480, working, highest, pref=0 0:602 0:001 1 800x600 attr=3BF - ok, 800x600, working, highest, pref=1 0:603 0:001 2 1024x768 attr=3BF - ok, 1024x768, working, highest, pref=2 0:604 0:001 3 1280x1024 attr=3BF - ok 0:610 0:006 4 1280x800 attr=3BF - ok 0:612 0:001 5 1280x720 attr=3BF - ok 0:612 0:000 BV new mode: 2 1024x768 0:869 0:256 SetMode pref 2 (2) = Success 2:459 1:590 2:459 0:000 Now is 12.3.2018, 19:12:0 (GMT+2047) 2:459 0:000 Starting Clover rev 3333 on CLOVER EFI 2:459 0:000 SelfDevicePath=PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,D2DFA84E-2FCC-4465-A44E-4C7A31C480E6,0x800,0x64000) @CE6CBF98 2:459 0:000 SelfDirPath = \EFI\CLOVER 2:459 0:000 Total Memory Slots Count = 4 2:459 0:000 Type 17 Index = 0 2:459 0:000 SmbiosTable.Type17->Speed = 667MHz 2:459 0:000 SmbiosTable.Type17->Size = 1024MB 2:459 0:000 SmbiosTable.Type17->Bank/Device = DIMM_1 2:459 0:000 Type 17 Index = 1 2:459 0:000 SmbiosTable.Type17->Speed = 667MHz 2:459 0:000 SmbiosTable.Type17->Size = 1024MB 2:459 0:000 SmbiosTable.Type17->Bank/Device = DIMM_3 2:459 0:000 Type 17 Index = 2 2:459 0:000 SmbiosTable.Type17->Speed = 667MHz 2:459 0:000 SmbiosTable.Type17->Size = 1024MB 2:459 0:000 SmbiosTable.Type17->Bank/Device = DIMM_2 2:459 0:000 Type 17 Index = 3 2:459 0:000 SmbiosTable.Type17->Speed = 667MHz 2:459 0:000 SmbiosTable.Type17->Size = 1024MB 2:459 0:000 SmbiosTable.Type17->Bank/Device = DIMM_4 2:459 0:000 Boot status=0 2:459 0:000 Clover revision: 3333 running on OptiPlex 755 2:459 0:000 ... with board 0GM819 2:459 0:000 CPU Vendor = 756E6547 Model=6FB 2:459 0:000 The CPU not supported turbo 2:459 0:000 BrandString = Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz 2:459 0:000 MSR dumps: 2:459 0:000 @0x00CD=804 2:459 0:000 @0x0198=72A072A0600072A 2:459 0:000 FSBFrequency=742MHz DMIvalue=1333330kHz 2:459 0:000 Corrected FSBFrequency=1333MHz 2:459 0:000 Vendor/Model/Stepping: 0x756E6547/0xF/0xB 2:459 0:000 Family/ExtFamily: 0x6/0x0 2:459 0:000 MaxDiv/MinDiv: 7.0/6 2:459 0:000 Turbo: 8/0/0/0 2:459 0:000 Features: 0xBFEBFBFF 2:459 0:000 Threads: 2 2:459 0:000 Cores: 1 2:459 0:000 FSB: 1333 MHz 2:459 0:000 CPU: 5200 MHz 2:459 0:000 TSC: 5200 MHz 2:459 0:000 PIS: 5333 MHz 2:459 0:000 PCI (00|00:00.00) : 8086 29B0 class=060000 2:459 0:000 PCI (00|00:01.00) : 8086 29B1 class=060400 2:459 0:000 PCI (00|01:00.00) : 10DE 06E4 class=030000 2:459 0:000 Found NVidia model=Zotac GeForce 8400 GS 2:459 0:000 PCI (00|00:19.00) : 8086 10BD class=020000 2:459 0:000 LAN 0, Vendor=8086, MMIO=FEBE0000 2:459 0:000 PCI (00|00:1A.00) : 8086 2937 class=0C0300 2:459 0:000 PCI (00|00:1A.01) : 8086 2938 class=0C0300 2:459 0:000 PCI (00|00:1A.07) : 8086 293C class=0C0320 2:460 0:000 PCI (00|00:1B.00) : 8086 293E class=040300 2:460 0:000 PCI (00|00:1C.00) : 8086 2940 class=060400 2:460 0:000 PCI (00|00:1D.00) : 8086 2934 class=0C0300 2:460 0:000 PCI (00|00:1D.01) : 8086 2935 class=0C0300 2:460 0:000 PCI (00|00:1D.02) : 8086 2936 class=0C0300 2:460 0:000 PCI (00|00:1D.07) : 8086 293A class=0C0320 2:460 0:000 PCI (00|00:1E.00) : 8086 244E class=060401 2:460 0:000 PCI (00|00:1F.00) : 8086 2914 class=060100 2:460 0:000 PCI (00|00:1F.02) : 8086 2922 class=010601 2:460 0:000 PCI (00|00:1F.03) : 8086 2930 class=0C0500 2:460 0:000 Clover load options size = 0 bytes 2:477 0:017 Using OEM config.plist at path: EFI\CLOVER\config.plist 2:477 0:000 EFI\CLOVER\config.plist loaded: Success 2:486 0:008 Found theme directory: bootcamp 2:490 0:003 Found theme directory: embedded 2:490 0:000 Found theme directory: random 2:491 0:000 Loading early settings 2:491 0:000 timeout set to 5 2:491 0:000 Custom boot CUSTOM_BOOT_DISABLED (0x0) 2:495 0:004 KextsToPatch: 3 requested 2:497 0:001 KextsToPatch 0: AppleAHCIPort (External icons patch) Kext bin patch, data len: 8 2:504 0:006 KextsToPatch 1: AppleHDA (Patch_to_ADI1984A) Kext bin patch, data len: 6 2:511 0:007 KextsToPatch 2: AppleHDA (Patch_to_ADI1984A) Kext bin patch, data len: 4 2:518 0:006 Default theme: bootcamp 2:520 0:001 CustomEDID ok 2:522 0:001 LoadDrivers() start 2:535 0:013 Loading FSInject-64.efi status=Success 2:541 0:005 Loading GrubNTFS-64.efi status=Success 2:547 0:005 - driver needs connecting 2:548 0:001 Loading VBoxExt4-64.efi status=Success 2:568 0:019 - driver needs connecting 2:570 0:001 Loading VBoxHfs-64.efi status=Success 2:575 0:005 - driver needs connecting 2:578 0:003 Loading VBoxIso9600-64.efi status=Success 2:585 0:006 - driver needs connecting 2:587 0:002 Loading GrubEXFAT-64.efi status=Success 2:613 0:025 - driver needs connecting 2:615 0:002 Loading Ps2MouseDxe-64.efi status=Success 2:621 0:005 - driver needs connecting 2:623 0:001 Video bios patch requested or CustomEDID - forcing video reconnect 2:625 0:002 7 drivers needs connecting ... 2:626 0:001 PlatformDriverOverrideProtocol->GetDriver overriden 2:629 0:002 Video driver loaded: disconnect Success 2:789 0:159 VideoBiosPatchNativeFromEdid: 2:793 0:004 Bios: nVidia, nv_data_table_offset: 0x2C2, nv_data_table: 0xC02C4, std_vesa: 0xC8020, nv_mode_table: 0xC8025, mode_table_size: 0x10 2:808 0:014 VideoBiosPatchInit(LegacyRegion = Not Found, LegacyRegion2 = Success) = Success 2:815 0:007 VideoBiosUnlock: unlocked 2:818 0:003 Patching: BT_NVDA 2:822 0:003 Parse Edid: descriptor block 0 is timing descriptor (h_active: 1920, v_active: 1080, h_sync_offset: 88, h_sync_width: 44, h_blanking: 280, v_blanking: 45, pixel_clock: 14850, v_sync_offset: 4, v_sync_width: 5) 2:832 0:009 patch 0: patched 1 time(s) 2:834 0:002 patch 1: patched 1 time(s) 2:836 0:002 patch 2: patched 1 time(s) 2:839 0:002 patch 3: patched 1 time(s) 2:841 0:001 VideoBiosLock: Success 2:853 0:012 BiosVideoDriverBindingStart! 2:854 0:001 BiosVideoCheckForVbe 2:856 0:001 EdidOverrideFound! 2:858 0:001 found Detail Timing 1920x1080 2:897 0:039 0 640x480 attr=3BF - ok, edid+, 640x480, working, highest, pref=0 2:910 0:012 1 800x600 attr=3BF - ok, edid+, 800x600, working, highest, pref=1 2:927 0:016 2 1024x768 attr=3BF - ok, edid+, 1024x768, working, highest, pref=2 2:940 0:013 3 1280x1024 attr=3BF - ok, edid+, working, highest, pref=3 2:958 0:017 4 1920x1080 attr=3BF - ok, edid+, working, highest, pref=4 2:970 0:012 5 1280x800 attr=3BF - ok, edid+, working 2:978 0:008 6 1280x720 attr=3BF - ok, edid+, working 2:986 0:007 BV new mode: 4 1920x1080 3:435 0:449 SetMode pref 4 (4) = Success 3:645 0:209 LoadDrivers() end 3:647 0:001 Console modes reported: 4, available modes: 3:649 0:001 Mode 1: 80x25 3:650 0:001 Mode 2: 80x50 3:652 0:001 Mode 3: 100x31 3:654 0:001 Mode 4: 240x56 (current mode) 3:656 0:001 SetScreenResolution: 1920x1080 - already set 3:659 0:003 reinit: self device path=PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,D2DFA84E-2FCC-4465-A44E-4C7A31C480E6,0x800,0x64000) 3:662 0:003 ScanSPD() start 3:664 0:002 SMBus CmdReg: 0x103 3:666 0:001 Scanning SMBus [8086:2930], mmio: 0xFEBD9B04, ioport: 0xECE0, hostc: 0x1 3:668 0:001 Slots to scan [8]... 3:684 0:016 SPD[0]: Type 8 @0x50 3:695 0:011 DDR speed 667MHz 3:697 0:001 Slot: 0 Type 19 1024MB 667MHz Vendor=Hynix Semiconductor PartNo=HYMP112U64CP8-Y5AA SerialNo=0000000003020202 3:714 0:016 SPD[1]: Type 8 @0x51 3:725 0:011 DDR speed 667MHz 3:727 0:001 Slot: 1 Type 19 1024MB 667MHz Vendor=Hynix Semiconductor PartNo=HYMP112U64CP8-Y5AA SerialNo=0000000003010706 3:744 0:017 SPD[2]: Type 8 @0x52 3:755 0:011 DDR speed 800MHz 3:757 0:001 Slot: 2 Type 19 1024MB 800MHz Vendor=Hynix Semiconductor PartNo=HYMP112U64CP8-S6AA SerialNo=0000000003000709 3:774 0:016 SPD[3]: Type 8 @0x53 3:785 0:011 DDR speed 800MHz 3:787 0:001 Slot: 3 Type 19 1024MB 800MHz Vendor=Hynix Semiconductor PartNo=HYMP112U64CP8-S6AA SerialNo=0000000001010102 3:842 0:055 ScanSPD() end 3:849 0:007 Get Acpi Tables List from RSDT: 3:853 0:003 Found table: FACP B9K len=116 3:855 0:001 Found table: SSDT st_ex len=170 3:856 0:001 Found table: BOOT B9K len=40 3:858 0:001 Found table: ASF! B9K len=150 3:860 0:001 Found table: MCFG B9K len=62 3:862 0:001 Found table: HPET B9K len=56 3:863 0:001 Found table: ____ B9K len=48 3:865 0:001 Found table: TCPA B9K len=50 3:867 0:001 Found table: APIC B9K len=146 3:868 0:001 Found table: SLIC B9K len=374 3:871 0:002 Found table: SSDT Cpu0Ist len=373 3:873 0:001 Found table: SSDT Cpu1Ist len=373 3:875 0:001 Found table: SSDT CpuPm len=320 3:876 0:001 Calibrated TSC frequency =2327486248 =2327MHz 3:878 0:001 Loading main settings 3:880 0:001 USB FixOwnership: true 3:882 0:001 Dropping 4 tables 3:883 0:001 Drop table 0 signature="DMAR" (52414D44) 3:897 0:013 set table: 52414D44, 0 to drop: 3:900 0:003 Drop table 1 signature="SLIC" (43494C53) table-id="B9K" (00000000004B3942) 3:924 0:023 set table: 43494C53, 4B3942 to drop: 3:927 0:003 Drop table 2 signature="SSDT" (54445353) table-id="Cpu0Ist" (0074734930757043) 3:960 0:033 set table: 54445353, 74734930757043 to drop: true 3:964 0:003 3:966 0:001 Drop table 3 signature="SSDT" (54445353) table-id="CpuPm" (0000006D50757043) 3:994 0:028 set table: 54445353, 6D50757043 to drop: true 3:998 0:003 3:999 0:001 Config set Fixes will override FixMask mask! 4:002 0:002 final mask=9FCA0000 4:004 0:001 Config set EnableC6: + 4:006 0:001 Config set ChassisType=0xD 4:013 0:007 found 10 volumes with blockIO 4:015 0:002 0. Volume: 4:017 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0) 4:019 0:001 Result of bootcode detection: bootable unknown (legacy) 4:020 0:001 1. Volume: 4:022 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0x0,0x0) 4:024 0:001 found optical drive 4:026 0:001 2. Volume: 4:027 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,D2DFA84E-2FCC-4465-A44E-4C7A31C480E6,0x800,0x64000) 4:037 0:009 Result of bootcode detection: bootable Clover (clover) 4:039 0:001 This is SelfVolume !! 4:041 0:002 3. Volume: 4:043 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(2,GPT,9AFE541C-F279-41D4-8A42-2ADC673B6BB1,0x64800,0x19000000) 4:045 0:002 Result of bootcode detection: bootable unknown (legacy) 4:056 0:010 4. Volume: 4:058 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(3,GPT,74E6092C-96ED-47A6-A549-E1F643E261E3,0x19064800,0x19000000) 4:062 0:004 5. Volume: 4:064 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(4,GPT,695BA147-741E-4E65-8896-457D2F650EF2,0x32064800,0x135F20) 4:066 0:002 6. Volume: 4:068 0:002 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(5,GPT,E654175A-3AC0-4011-854B-246E441F94D3,0x3219A800,0x40000) 4:070 0:001 7. Volume: 4:072 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(6,GPT,D5B32265-E543-4EE2-9F09-C0E62EEC159D,0x32264800,0x19000000) 4:075 0:002 Result of bootcode detection: bootable Linux (grub,linux) 4:077 0:002 8. Volume: 4:079 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(7,GPT,81F9C44B-69FE-46B9-967F-F5DBA1546A0C,0x4B264800,0x29400000) 4:081 0:002 9. Volume: 4:083 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(8,GPT,68108718-C1F9-4915-B432-5E252131BA9D,0x74664800,0xA2000) 4:148 0:065 Loading nvram.plist from Vol 'Macintosh' - loaded, size=1489 4:173 0:024 PutNvramPlistToRtVars ... 4:175 0:001 Using theme 'bootcamp' (EFI\CLOVER\themes\bootcamp) 4:176 0:001 Warning! Character width should be even! 4:178 0:001 Choosing theme bootcamp 4:180 0:001 Custom entries start 4:182 0:001 Custom entries finish 4:183 0:001 Scanning loaders... 4:185 0:001 0: 'Whole Disc Boot' no file system 4:188 0:003 1: 'Whole Disc Boot' no file system 4:192 0:003 2: 'EFI' 4:218 0:025 AddLoaderEntry for Volume Name=EFI 4:262 0:043 3: 'Seven' 4:312 0:050 4: 'Macintosh' 4:374 0:062 AddLoaderEntry for Volume Name=Macintosh 4:391 0:016 Check if volume Is Hibernated: 4:393 0:001 Check sleep image 'by signature': 4:424 0:030 read prefs \Library\Preferences\SystemConfiguration\com.apple.PowerManagement.plist status=Success 4:426 0:001 SleepImage name from pref: ImageVolume = 'Macintosh', ImageName = '\private\var\vm\sleepimage' 4:453 0:027 sleepimage not found -> Not Found 4:455 0:001 hibernated: no - sign 4:510 0:054 5: 'Recovery HD' 4:514 0:004 AddLoaderEntry for Volume Name=Recovery HD 4:553 0:038 6: 'Legacy HD5' no file system 4:556 0:003 7: 'Legacy HD6' no file system 4:560 0:003 8: 'Shared' 4:586 0:025 9: 'Legacy HD8' no file system 4:589 0:003 Custom legacy start 4:591 0:001 Custom legacy end 4:593 0:001 Scanning legacy ... 4:595 0:001 0: 'Whole Disc Boot' (legacy) not legacy 4:598 0:003 1: 'Whole Disc Boot' (legacy) not legacy 4:603 0:004 2: 'EFI' (clover) add legacy 4:611 0:007 added 'Boot Clover from EFI' OSType=3 Icon=clover 4:613 0:001 3: 'Seven' (legacy) not legacy 4:616 0:003 4: 'Macintosh' (legacy) not legacy 4:620 0:003 5: 'Recovery HD' (legacy) not legacy 4:623 0:003 6: 'Legacy HD5' (legacy) not legacy 4:627 0:003 7: 'Legacy HD6' (grub,linux) add legacy 4:632 0:005 added 'Boot Linux from Legacy HD6' OSType=0 Icon=grub,linux 4:634 0:001 8: 'Shared' (legacy) not legacy 4:637 0:003 9: 'Legacy HD8' (legacy) not legacy 4:642 0:004 Custom tool start 4:643 0:001 Custom tool end 4:646 0:002 found tool \EFI\CLOVER\tools\Shell64U.efi 4:647 0:001 Checking EFI partition Volume 2 for Clover 4:649 0:001 Found Clover 4:654 0:004 GetEfiBootDeviceFromNvram: efi-boot-device-data not found 4:657 0:003 EfiBootVolume not found 4:659 0:001 found entry 1. 'Boot Mac OS X from Macintosh', Volume 'Macintosh', DevicePath 'PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(3,GPT,74E6092C-96ED-47A6-A549-E1F643E261E3,0x19064800,0x19000000)\System\Library\CoreServices\boot.efi' 4:662 0:002 DefaultIndex=1 and MainMenu.EntryCount=11 4:664 0:001 Use anime=logo_3D frames=50 5:052 0:388 Found Mouse device: 5:055 0:002 GUI ready 6:885 1:830 adding to menu SSDT (54445353) CpuPm (6D50757043) L=320(0x140) 6:887 0:001 adding to menu SSDT (54445353) Cpu1Ist (74734931757043) L=373(0x175) 6:889 0:001 adding to menu SSDT (54445353) Cpu0Ist (74734930757043) L=373(0x175) 6:891 0:001 adding to menu SLIC (43494C53) B9K (202020204B3942) L=374(0x176) 6:893 0:002 adding to menu APIC (43495041) B9K (202020204B3942) L=146(0x92) 6:895 0:001 adding to menu TCPA (41504354) B9K (202020204B3942) L=50(0x32) 6:897 0:001 adding to menu ____ (5F5F5F5F) B9K (202020204B3942) L=48(0x30) 6:899 0:001 adding to menu HPET (54455048) B9K (202020204B3942) L=56(0x38) 6:900 0:001 adding to menu MCFG (4746434D) B9K (202020204B3942) L=62(0x3E) 6:902 0:001 adding to menu ASF! (21465341) B9K (202020204B3942) L=150(0x96) 6:905 0:002 adding to menu BOOT (544F4F42) B9K (202020204B3942) L=40(0x28) 6:907 0:001 adding to menu SSDT (54445353) st_ex (78655F7473) L=170(0xAA) 6:909 0:001 adding to menu FACP (50434146) B9K (202020204B3942) L=116(0x74) 57:756 50:847 Boot options: ------------- 57:758 0:001 BootOrder: 2: Boot0000, Boot0001 57:769 0:010 0) Boot0000: EFI DVD/CDROM, Attr: 0x1 57:771 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0x0,0x0) 57:773 0:002 Size: 66 (Attr:4 + FPl:2 + Desc:28 + FP:32 + Opt:0 = 66 -> OK) 57:775 0:001 1) Boot0001: EFI Hard Drive, Attr: 0x1 57:777 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0) 57:779 0:001 Size: 68 (Attr:4 + FPl:2 + Desc:30 + FP:32 + Opt:0 = 68 -> OK) 57:780 0:001 ------------- 57:782 0:001 DeleteBootOptionForFile: CE6CBF98, \EFI\CLOVER\CLOVERX64.EFI 57:784 0:001 FindBootOptionForFile: CE6CBF98, \EFI\CLOVER\CLOVERX64.EFI 57:786 0:001 BootOrder: 2: Boot0000, Boot0001 57:797 0:011 Searching for: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,D2DFA84E-2FCC-4465-A44E-4C7A31C480E6,0x800,0x64000)\EFI\CLOVER\CLOVERX64.EFI (Len: 130) 57:799 0:001 and for: HD(1,GPT,D2DFA84E-2FCC-4465-A44E-4C7A31C480E6,0x800,0x64000)\EFI\CLOVER\CLOVERX64.EFI (Len: 102) 57:801 0:001 FindBootOptionForFile: Not found. 57:803 0:001 Boot options: ------------- 57:804 0:001 BootOrder: 2: Boot0000, Boot0001 57:815 0:010 0) Boot0000: EFI DVD/CDROM, Attr: 0x1 57:818 0:002 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0x0,0x0) 57:819 0:001 Size: 66 (Attr:4 + FPl:2 + Desc:28 + FP:32 + Opt:0 = 66 -> OK) 57:821 0:001 1) Boot0001: EFI Hard Drive, Attr: 0x1 57:823 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0) 57:825 0:001 Size: 68 (Attr:4 + FPl:2 + Desc:30 + FP:32 + Opt:0 = 68 -> OK) 57:827 0:001 ------------- 57:828 0:001 ReinitSelfLib after theme change 57:830 0:001 reinit: self device path=PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,D2DFA84E-2FCC-4465-A44E-4C7A31C480E6,0x800,0x64000) 57:833 0:002 found 10 volumes with blockIO 57:835 0:001 0. Volume: 57:836 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0) 57:838 0:001 Result of bootcode detection: bootable unknown (legacy) 57:840 0:001 1. Volume: 57:842 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0x0,0x0) 57:844 0:001 found optical drive 57:845 0:001 2. Volume: 57:847 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,D2DFA84E-2FCC-4465-A44E-4C7A31C480E6,0x800,0x64000) 57:854 0:006 Result of bootcode detection: bootable Clover (clover) 57:856 0:001 This is SelfVolume !! 57:858 0:001 3. Volume: 57:860 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(2,GPT,9AFE541C-F279-41D4-8A42-2ADC673B6BB1,0x64800,0x19000000) 57:862 0:002 Result of bootcode detection: bootable unknown (legacy) 57:864 0:002 4. Volume: 57:866 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(3,GPT,74E6092C-96ED-47A6-A549-E1F643E261E3,0x19064800,0x19000000) 57:869 0:002 5. Volume: 57:870 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(4,GPT,695BA147-741E-4E65-8896-457D2F650EF2,0x32064800,0x135F20) 57:873 0:002 6. Volume: 57:874 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(5,GPT,E654175A-3AC0-4011-854B-246E441F94D3,0x3219A800,0x40000) 57:876 0:001 7. Volume: 57:878 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(6,GPT,D5B32265-E543-4EE2-9F09-C0E62EEC159D,0x32264800,0x19000000) 57:881 0:002 Result of bootcode detection: bootable Linux (grub,linux) 57:883 0:001 8. Volume: 57:884 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(7,GPT,81F9C44B-69FE-46B9-967F-F5DBA1546A0C,0x4B264800,0x29400000) 57:886 0:001 9. Volume: 57:888 0:001 PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(8,GPT,68108718-C1F9-4915-B432-5E252131BA9D,0x74664800,0xA2000) 57:890 0:001 Choosing theme bootcamp 57:892 0:002 Custom entries start 57:893 0:001 Custom entries finish 57:896 0:002 Scanning loaders... 57:898 0:001 0: 'Whole Disc Boot' no file system 57:901 0:003 1: 'Whole Disc Boot' no file system 57:905 0:003 2: 'EFI' 57:908 0:003 AddLoaderEntry for Volume Name=EFI 57:935 0:027 3: 'Seven' 57:982 0:047 4: 'Macintosh' 57:986 0:003 AddLoaderEntry for Volume Name=Macintosh 57:988 0:002 Check if volume Is Hibernated: 57:990 0:001 Check sleep image 'by signature': 57:993 0:003 read prefs \Library\Preferences\SystemConfiguration\com.apple.PowerManagement.plist status=Success 57:996 0:002 SleepImage name from pref: ImageVolume = 'Macintosh', ImageName = '\private\var\vm\sleepimage' 57:999 0:002 sleepimage not found -> Not Found 58:001 0:001 hibernated: no - sign 58:027 0:026 5: 'Recovery HD' 58:031 0:003 AddLoaderEntry for Volume Name=Recovery HD 58:057 0:026 6: 'Legacy HD5' no file system 58:061 0:003 7: 'Legacy HD6' no file system 58:064 0:003 8: 'Shared' 58:090 0:025 9: 'Legacy HD8' no file system 58:095 0:005 Custom legacy start 58:097 0:001 Custom legacy end 58:099 0:001 Scanning legacy ... 58:100 0:001 0: 'Whole Disc Boot' (legacy) not legacy 58:104 0:003 1: 'Whole Disc Boot' (legacy) not legacy 58:108 0:003 2: 'EFI' (clover) add legacy 58:113 0:005 added 'Boot Clover from EFI' OSType=3 Icon=clover 58:115 0:001 3: 'Seven' (legacy) not legacy 58:118 0:003 4: 'Macintosh' (legacy) not legacy 58:122 0:003 5: 'Recovery HD' (legacy) not legacy 58:126 0:004 6: 'Legacy HD5' (legacy) not legacy 58:130 0:003 7: 'Legacy HD6' (grub,linux) add legacy 58:135 0:005 added 'Boot Linux from Legacy HD6' OSType=0 Icon=grub,linux 58:137 0:001 8: 'Shared' (legacy) not legacy 58:141 0:003 9: 'Legacy HD8' (legacy) not legacy 58:144 0:003 Custom tool start 58:146 0:001 Custom tool end 58:148 0:001 found tool \EFI\CLOVER\tools\Shell64U.efi 58:150 0:001 Checking EFI partition Volume 2 for Clover 58:152 0:001 Found Clover 58:154 0:002 GetEfiBootDeviceFromNvram: efi-boot-device-data not found 58:158 0:003 EfiBootVolume not found 58:159 0:001 found entry 1. 'Boot Mac OS X from Macintosh', Volume 'Macintosh', DevicePath 'PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(3,GPT,74E6092C-96ED-47A6-A549-E1F643E261E3,0x19064800,0x19000000)\System\Library\CoreServices\boot.efi' 58:161 0:001 DefaultIndex=1 and MainMenu.EntryCount=11 58:163 0:001 Use anime=logo_3D frames=50 75:237 17:073 BootOption of the entry is empty 75:240 0:002 StartLoader() start 75:241 0:001 Entry->Settings: <null string> 75:243 0:001 Finally: Bus=332498kHz CPU=2327MHz 75:245 0:001 Kernel and Kext Patches at CF3132B0: 75:247 0:001 Allowed: y 75:248 0:001 Debug: n 75:250 0:001 KernelCpu: n 75:252 0:001 Lapic: n 75:254 0:001 Haswell-E: n 75:255 0:001 AICPUPM: n 75:257 0:001 AppleRTC: y 75:259 0:001 KernelPm: n 75:261 0:001 FakeCPUID: 0x0 75:262 0:001 ATIController: null 75:264 0:001 ATIDataLength: 0 75:267 0:002 0 Kexts to load 75:268 0:001 3 Kexts to patch 75:270 0:001 KextPatch[0]: 8 bytes, AppleAHCIPort 75:272 0:001 KextPatch[1]: 6 bytes, AppleHDA 75:274 0:001 KextPatch[2]: 4 bytes, AppleHDA 75:275 0:001 Loading bootmgfw.efi status=Success 75:361 0:085 Closing events for Windows 75:363 0:002 OtherOS: Found Acpi 2.0 RSDP 0xCFA2D000 75:365 0:001 RSDT at FC543 75:367 0:001 XSDT at FC5B3 75:369 0:001 FADT pointer = FC6E3 75:370 0:001 found EFI\CLOVER\ACPI\Windows\SLIC.aml 75:374 0:003 Drop tables from Xsdt, SIGN=SLIC TableID= Length=0 75:375 0:001 Xsdt has tables count=13 75:377 0:001 Table: SLIC B9K 374 dropped 75:379 0:001 Table: SLIC B9K 374 dropped 75:381 0:001 Table: SLIC B9K 374 dropped 75:383 0:001 Table: SLIC B9K 374 dropped 75:384 0:001 corrected XSDT length=140 75:386 0:001 Drop tables from Rsdt, count=13 75:388 0:001 Table: SLIC B9K 374 dropped 75:390 0:001 Table: SLIC B9K 374 dropped 75:392 0:002 Table: SLIC B9K 374 dropped 75:394 0:001 Table: SLIC B9K 374 dropped 75:396 0:001 corrected RSDT length=88 75:397 0:001 Table SLIC.aml inserted. 75:399 0:001 SLIC: Rsdt OEMid 'DELL ', TabId ' B9K ' to OEMid 'DELL ', TabId ' B9K ' 75:403 0:003 SLIC: Xsdt OEMid 'DELL ', TabId ' B9K ' to OEMid 'DELL ', TabId ' B9K ' 75:406 0:003 Removed efi-boot-device-data variable: Not Found 75:418 0:011 BV new mode: 2 1024x768
  5. To wipe the entire disk clean you can type dd if=/dev/zero of=/dev/sdx but this will take a very long time, and is not necessary. Instead, wipe just the first MB of each partition like so: dd if=/dev/zero of=/dev/sdx1 count=2048 (repeat for sdx2 ... etc). Then use gdisk to wipe all traces of the GPT and MBR: gdisk -Z /dev/sdx (Run this command twice.) Now your disk is clean, unformatted, and un-partitioned so you can install any OS you want.
  6. How to Unstretch the Chameleon Boot Screen

    I can change the spinner to something else, but not the color.
  7. How to Unstretch the Chameleon Boot Screen

    You can run the perl command only once on a fresh boot file. All it does is a simple binary search-and-replace and makes a backup file. Since you ran it twice, the second try did not do anything -- but it did overwrite your backup. Now both of your boot and boot.bak files are set to a black background. To fix the problem, you need to get a copy of your original boot file and run perl with the greenish-gray-tinted background.
  8. How to Unstretch the Chameleon Boot Screen

    OK, I misunderstood your question. Anyway, it is possible. Here's one way to do it by hacking chameleon: cd / perl -pi.bak -e 's;\xff\xff\xff\xbf\xbf\xbf;\xff\xff\xff\x76\x7f\x73;g' boot The above line should change the gray to the same color as the chameleon greenish-gray-tinted background. So if you want pure black, use: perl -pi.bak -e 's;\xff\xff\xff\xbf\xbf\xbf;\xff\xff\xff\x00\x00\x00;g' boot Let me know how it works out.
  9. How to Unstretch the Chameleon Boot Screen

    Thanks. If you want a black background edit your /Extra/Themes/Default/theme.plist as follows:\ <key>screen_bgcolor</key> <string>#000000</string> <key>devices_bgcolor</key> <string>#000000</string>
  10. Partition HDD

    Yes, you can use gparted (from a live ubuntu CD) to create an HFS partition on the same HD as Windows. To use GUID you must also create a hybrid MBR so that Win7 will also boot. I'm not sure but maybe this can also be done directly from the Lion installer.
  11. Install Lion to external USB drive...

    This is most likely a BIOS issue with GPT disks. The best solution is to use gdisk (http://www.rodsbooks.com/gdisk/bios.html) to create a hybrid MBR, then it should boot. Use a command such as: sgdisk -h=2,3,4 /dev/disk1 That always works when my BIOS hangs.
  12. Install Lion to external USB drive...

    I used GUID. What is the exact error when you boot?
  13. Install Lion to external USB drive...

    The external hdd will not ever show up if chameleon has not been installed on it. This seems to be your case. 1st: swap the external hdd and the stick -- sometimes different ports have different effects. On my old motherboard, for example, usb devices would only boot from the right usb port. 2nd: eliminate the stick. Just use the external hdd and make two partitions, install [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] on the 1st, then boot with it and install Lion on the 2nd partition. This is how I installed. 3rd: you can manually install chameleon to the external hdd that already has Lion on it. To do this you need to boot from the stick and start the terminal, then check if the external hdd shows up with the diskutil list command.
  14. AMD Dual core CPU Problem Help Needed

    I had the same problem. This kext helped a little, but still crashes once in a while. http://www.insanelymac.com/forum/index.php...amp;hl=amd+core
  15. Install Lion to external USB drive...

    It should go to the selected drive. Give it a try.
×