Jump to content
InsanelyMac Forum

newtrax

Members
  • Content count

    42
  • Joined

  • Last visited

About newtrax

  • Rank
    InsanelyMac Protégé
  1. newtrax

    ATI X700 Kext for Leopard

    Alex-Pex, It sounds like you've made a really good start at getting X700 working with widescreen resolution selection in Leopard. Please continue to improve it until 3D can also be used. Cheers.
  2. newtrax

    ATI X700 Kext for Leopard

    Is the white fade maybe due to the correct dotclock value being dependant on the lcd panel resolution? ie. 1280x800 or 1440x900 or 1680x1050 Any news on if this driver is fully working with 3d & opengl ?
  3. newtrax

    ATI X700 Kext for Leopard

    Thanks very much for your reply, and kext / distro kernel advice. I probably won't have the time to try this for a few weeks, but I'll post back here if/when I do! Are all the following enabled? Resolution support (ie. 1680x1050x32@61) [Win7 says the panel is 61Hz ???] CI & QE (Core Image & Quartz Extreme) Do quicktime vids play OK? Do Chess, Sceen Savers, and Dashboard all run smoothly? I can live with minimal framebuffer tearing issues, but I need it to be fully usable for Pro Apps like Logic, Final Cut, PhotoShop etc. Cheers.
  4. newtrax

    ATI X700 Kext for Leopard

    Wow! If this kext can seriously allow my Acer Travelmate 8104wlmi with X700 mobility 128Mb x5653 to FINALLY work with Leopard then I might go to all the effort involved in giving it a try? - again. My laptop is currently back to just one partition Win7, so I can't test. Any mouse tearing or scroll corruption? I gave up on OSx86 years ago since I really wanted Leopard, but my X700 was Tiger only - even with dotclock method I still had graphical glitches. What distro should I try? iPC 10.5.6???... Is there any chance of this working with 10.6 Snow Leopard? if so what distro? Also, since my CPU is a Pentium M760, it is SSE2 only, is Leopard / Snow Leopard OK with this? Cheers. NEWTRAX
  5. http://blogs.msdn.com/macmojo/archive/2007/12/12/rtm.aspx
  6. newtrax

    The FINAL! problem ATI card "How-To" for n00bs

    I was close to giving up too, but now have my x700 working finally! I have uphuck 1.4i 10.4.9 installed on my Acer Travelmate 8104wlmi with Ati Radeon Mobility x700 128Mb 5653 at native lcd res (and with sound and network)! I used atidriverproject to build and patch using koverg & calisto6, and now have 1680x1050x32 with QE/CI !!!! http://forum.insanelymac.com/index.php?showtopic=55838 Original Calisto dot clock value flickered badly at 121000, but after trial and error with 'Hex Fiend' a value of 121500 (0x01DA9C) fixed the flickering for me! All the instructions and solutions are scattered through this thread http://forum.insanelymac.com/index.php?sho...mp;#entry411655 but I agree that a concise guide would help a lot! Also it would be awesome if the makers of the koverg, calisto, & atidriverproject could make an integrated x700 installer like diabolik and natit have! BTW. A small amount of mouse pointer tearing/corruption still occurs occasionally...
  7. newtrax

    Acer Travelmate 8104 WLMi

    I have, but the x700 WILL NOT work correctly with the native widescreen resolution, and the wireless doesn't work either. I used to run it dual-boot using acronis at 1400x1050 which gave it a slightly stretched look - not ideal. Recently I've lost interest in OSX Tiger on PC - far too much time spent trying to knock the kinks out of what should/would 'just work'! I'm waiting for Leopard and for Apple to finally bring out a normal core2duo tower 'mac'! I hope!
  8. newtrax

    notebook Acer 1694 wlmi

    Hi, I have a similar Acer laptop - a Travelmate 8100. It runs OSX pretty well, with sound and lan etc. BUT there is no wifi, or way to get a native widescreen resolution, or get QE/CI running without major corruption. So OK for non-graphics tasks, but the x700 mobility is UNSUPPORTED.
  9. newtrax

    DELL DIMENSION E520

    I have the same Dell at work, and have tried all of the same processes. But "Still waiting for root bla bla bla" too!
  10. I THINK that the boot flag -legacy keeps any kernel in 32-bit commands only mode. I followed your own vmware install guide using tubgirls amd dvd on a core2duo dell e520, and removing the default -legacy boot flag caused the unsupported 64bit command issue, but replacing it (or typing it at F8 boot) made it work fine in 32bit only mode.
  11. I THINK that the boot flag -legacy keeps any kernel in 32-bit commands only mode. I followed your own vmware install guide using tubgirls amd dvd on a core2duo dell e520, and removing the default -legacy boot flag caused the unsupported 64bit command issue, but replacing it (or typing it at F8 boot) made it work fine in 32bit only mode.
  12. newtrax

    VMware Kernel

    I THINK that the boot flag -legacy keeps any kernel in 32-bit commands only mode. I followed your own vmware install guide using tubgirls amd dvd on a core2duo dell e520, and removing the default -legacy boot flag caused the unsupported 64bit command issue, but replacing it (or typing it at F8 boot) made it work fine in 32bit only mode.
  13. Just wanted to thank wmarsh for the guide in post1 which worked perfectly - allowing me to install in VMware on a Dell E520 Core2Duo when all else had failed.
  14. newtrax

    Dell XPS 410 Resource Extravaganza

    Thanks for explaining the "root" cause of my problem - ICH8 support only happens AFTER installation, but is needed IMMEDIATELY to even get to the install screen. I haven't had any problems booting off directly off my SATA DVD, I just can't get as far as the GUI install screen, because of "waiting for root device". The disk image copying method would be cool (or even a vmware image with the ICH8 patch maybe?), but ideally a bootable DVD with the native ICH8 support would be best. thanks again, but without LAN support it's sounding pointless for my work office needs (vmware would do though).
  15. newtrax

    Dell XPS 410 Resource Extravaganza

    Thanks a lot for your detailed instructions, but I'm really not going to be able to connect the drive to another SATA capable OSX system. Is there NO way to get past my "waiting for root device" by swapping SATA ports or using VMWARE ???? What about if I get a SATA->USB adapter or another PATA HD connect using a SATA->PATA adapter?
×