Jump to content

mistero

Members
  • Content count

    63
  • Joined

  • Last visited

About mistero

  • Rank
    InsanelyMac Protégé
  1. mistero

    Audio e USB 3.0 non funzionanti

    A volte si a volte no....Sto cercando una soluzione per farle funzionare sempre. Io ho utilizzato i kext allegati. Spero che a te vadano bene. Questo è il meglio che ho trovato finora. USB 3.0.zip
  2. mistero

    Audio e USB 3.0 non funzionanti

    Buonasera a tutti, Scusate se sono stato assente ma ho fatto dei controlli sanitari...Tutto ok Tornando a noi.. Installato VoodooHDA 2.8.8-V3...Audio funzionante..... Per risolvere il problema del fruscio, ho seguito il consiglio di @Ciro82 (post #122). Al riavvio il fruscio è sparito con audio forte e chiaro. Allego screen Ringrazio @Jolly, @gengik84 e @Ciro82 per il prezioso aiuto, l'enorme pazienza e la incessante disponibilità. RAGAZZI SIETE I NUMERI 1 E IL MIGLIOR FORUM AL MONDO
  3. mistero

    Audio e USB 3.0 non funzionanti

    Già fatto....Audio Funzionante ma con problema come al post#1..Ogni volta che avvio devo riconfigurarlo dal pannello preferenze perché non mantiene l'impostazione, per eliminare il fruscio impostato automaticamente su Input Gain
  4. mistero

    Audio e USB 3.0 non funzionanti

    Ecco fatto Ora provo
  5. mistero

    Audio e USB 3.0 non funzionanti

    tranquillo....no problem....volevo solo sapere se procedere come da tue indicazioni al post #110 prima del Flash che magari teniamo in considerazione come ultima opzione
  6. mistero

    Audio e USB 3.0 non funzionanti

    Posso fare tutto, dal flash in poi...l'unico problema che non ho il bios mod 2303 Il Voodoo mi riconosce l'audio ma mi presenta qualche problema come da post #1 Che faccio? Procedo come indicato da @Jolly post #110?
  7. mistero

    Audio e USB 3.0 non funzionanti

    Rieffettuando l'installazione di El Cap ho provato a fare le prove con il command che mi hai postato ieri e quindi non avevo più AppleHDA originale Esito della prova cui sopra Stavo pensando una cosa. Nello screen dell'audio riporta uscita audio HDMI Nelle impostazione del BIOS (come da schermata allegata al post #101) posso scegliere HD o HDMI. E' il caso di impostare nel BIOS HDMI anziché HD?
  8. mistero

    Audio e USB 3.0 non funzionanti

    Avevo già fatto le prove con la shell di ieri
  9. mistero

    Audio e USB 3.0 non funzionanti

    Buongiorno, Appena terminata installazione pulita e fatta prova come da post #96 Esito negativo... Ora scarico tutto, cancello AppleHDA manualmente da S/L/E, riavvio ed installo AppleHDA Originale, riavvio e continuo come indicato. Corretto?
  10. mistero

    Audio e USB 3.0 non funzionanti

    Fatta reinstallazione....esito negativo.... Ragazzi siete GRANDIIIIII... Vi auguro una buona notte... Si riprende domani dopo un bel sonnellino. Speriamo domani vada meglio BUONANOTTE
  11. mistero

    Audio e USB 3.0 non funzionanti

    riprovo, no problem certamente...ti faccio screen del bios....attendi qualche minuto
  12. mistero

    Audio e USB 3.0 non funzionanti

    ok Eseguito lo script..esito negativo Credo che sia opportuno che domani faccia un'installazione pulita di El Cap. Procederò cosi: Installazione El Cap; Sostituzione DSDT del post #84 Sostituzione Config del post #25 Esecuzione dello script del post #67 dopo verifica funzionamento o meno audio procedo ad attivazione USB 3.0 ed altre periferiche Concordate? Audio Clover Command Output.zip
  13. mistero

    Audio e USB 3.0 non funzionanti

    Cancellato kext realtek e riavviato... rimetto il config del post #25 e successivamente command del post #67 Corretto? Output di Kextcache.zip
  14. mistero

    Audio e USB 3.0 non funzionanti

    eseguo
  15. mistero

    Audio e USB 3.0 non funzionanti

    No niente audio
×