Jump to content

funben

Members
  • Content count

    12
  • Joined

  • Last visited

About funben

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Interests
    ATI Mobility Radeon x1600<br /><br />Type: VGA-Compatible Controller<br />Bus: PCI<br />Slot: PCI<br />Vendor ID: 0x1002<br />Device ID: 0x71c5<br />Subsystem Vendor ID: 0x1043<br />Subsystem ID: 0x10b2<br />Revision ID: 0x0000
  1. ATI X1600 (Asus A6ja) : Driver OK , pb resolution

    I Got an A6Ja as well, but I didn't succed to get 1280x800 resolution. Have you tried to insert your EDID information into the system ?
  2. This is trying to be the unique thread about Asus A6J. Please post here successful experience for supported hardware. (using links in the forum with solutions) Specs Centrino Core Duo 2300/2400, chipset Intel 945PM, 512/1024 Mb DDR2 RAM, 80/100Gb HD, 15,4 TFT WXGA (1280x800/1650x1000), ATI Mobility RADEON X1600 128/256Mb (256/512mb w/ HyperMemory) AUDIO: Realtek ALC880 (same as Intel HighDef) - LAN: Realtek RTL8168/8111 - WIFI: Intel PRO/Wireless 3945ABG - HD: FUJITSU MHV2100AT PL Recensed users of A6Ja funben, saturnus, bluesonic, benzini, UneeK, krick, Slaventus, sliva, nandor, nosfeh, monsharen, arijn van Braak, nuspirit, lagrossebetegoa, AHH Recensed users of A6Jc (with nVidia video card) JuanDiego, mr_spamers Suggested Solutions : (Send feedback and solutions I will try to update) Video card - ATI Mobility RADEON X1600 http://forum.insanelymac.com/index.php?sho...812&st=320# Audio - Realtek ALC880 work by default using Kalyway 10.5.2 http://forum.insanelymac.com/index.php?showtopic=98086 Wifi - Intel PRO/Wireless 3945ABG http://forum.insanelymac.com/index.php?sho...2&hl=3945AB http://www.apodis.net/kb/index.php?view=Vi...=49&set=all Known bugs - Some has succesfully made the video card working but have issue with the backlight - ... PS : Contact me if you want to be added or removed from that list
  3. asus wifi usb dongle....

    I succesfully used the Asus WL-167g with 10.4.5 I used the USBWirelessDriver http://members.driverguide.com/driver/deta...driverid=246439 I aslo found this : http://support.asus.com/download/download_...Language=en-us# good luck
  4. 1280x800 ati

    I'd like the same thing, so if at some point you have an update keep us updated here. Thanks
  5. X700 and other PCIE ATI Radeon finally work

    display: Hi, I have a laptop Asus A6Ja with an ATI Mobility Radeon x1600 Did anyone know if it's working ? I've tried to add 0x71C51002 in ATIx1000.kext but it didn't work. Any suggestion ? Here is what MacOS tells me. Type: VGA-Compatible Controller Bus: PCI Slot: PCI Vendor ID: 0x1002 Device ID: 0x71c5 Subsystem Vendor ID: 0x1043 Subsystem ID: 0x10b2 Revision ID: 0x0000
  6. followed some instruction found on TPB. 1 - used partiotion magic to make some unallocated partition in my disk. make sure this space is after the windows boot partition 2 - used diskpart in cmd mode to create a partition type=af 3 - boot with the DVD 4 - format the partition using the "erase" function 5 - install (this install the mac os boot lood that works fine to load mac os, windows, and anything else)
  7. ALC880 Audio works!!!

    Ok I ow have audio output on my asus A6Ja, I removed the AppleHDA.kext from the Extension folder and I made the change that is described at the beginning of this thread to the AppleAzalia.kext. Now I have audio output and that's enough to me.
  8. ALC880 Audio works!!!

    Right I read the all thread, and I it seems that there is currentlu no solution for ICH7. Is that true ? Poor me :-(
  9. Try the following Installation Instructions of Pulsedriver81 Preparation (Before Booting Mac OSX) 1. You need a program called "Partition Magic" 2. You need a working OS (Windows for example) 3. You need at least 6.5 GB of free space 4. First run Partition Magic and free diskspace by resizing the amount of space you want to use for Mac OSX (Do not create a partition, make sure it says "Unallocated space"). Make sure this partition is after the windows partition otherwise the win booting process will fail 5. Press "Apply" and close Partition Magic 6. Click Start-->Run and type "diskpart" (enter) 7. Type: list disk (enter) 8. Type: select disk (the disk you want to install Mac OSX to) For example "select disk 0" 9. Type: list part (and you will see the partitions you have, you will not see the unallocated space you made earlier) 10. Type: create partition primary id=af (enter) 11. Type: list part (you will see your new partition where OSX will be installed) (enter) 12. Type: exit (enter) Installation (Booting the DVD) 1. Boot the DVD by restarting you computer with the DVD in the drive 2. An Apple logo is going to show for a while...loading....loading....loading.... 3. A plain blue screen is going to show for a while...loading....loading....loading.... 4. Finally the installations instructions comes up, just follow them. 5. When you get to the part where you have to choose the target to install Mac OSX you will probably not be able to see a free diskspace to install it to. 6. In the menu above choose diskutility and choose the correct partition (the one you created) on the left. Select Format (Mac OS extended Journal) 7. Now you are fully prepared to install, the target is now available to select and install to. Just follow the instructions and you are set!
  10. Yeepee, I started Mac OS X using the -x at startup. Then I opened the extension folder and removed the ati files. (right click "Move to trash") In fact, the one used by the system was ATIX1000.kext myzar Thanks for the advice.
  11. Here is my experience that other could benefit. I followed the instruction from Pulsedriver81 on TPB to install macOSx I used partition magic to have some spare disk space to install mac osx. the spare space created was before the windows partition so when I installed mac osx from a DVD, it created the partition and the windows "drive letter" changed, so I wasn't able to start windows (I had the unable to location hal.dll) to fix this, I used a linux live CD to remove the mac os partition, and I could start windows again. then I used partition magic to move the empty space AFTER the windows partition. Finally I reinstalled mac osX. (It's not quite working yet but dual booting is OK)
  12. I have the same source and the same result on my ASUS A6J. Look at my signature to see what my system is. So here are the error I get : VGA : Family specific Matching fails VGA : Match category IOFrameBuffer exists I don't think is is the biggest issue since something is displayed (blue screen with the mouse cursor ) AppleHDA.kext Failed to load : unable to locate 'layout-id' property so any idea ?
×