Jump to content
InsanelyMac Forum

DNhilist

Members
  • Content count

    42
  • Joined

  • Last visited

About DNhilist

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Canada
  1. Hi there. I had iDeneb 10.5.8 on my machine for 6 months. Everything was working fine until I left the laptop running for three days. When I can home the screen saver was frozen. I had to do a hardboot. After hard boot the OS would not display. I was stuck with a blue screen of death. I managed to get into safe mode and back everything up. Then I installed a kext that I figured would restore the display. That kext did not like my machine and ultimatly I was stuck with a blue screen of death in both normal and safe mode. Being that it was about time to get on to Snow Leopard I saw this as an oppotunity to upgrade. Sadly every time I have tried to install the retail Snow Leopard disc I am stopped by a GRAY screen of death! I have tried multiple flavours of Empire EFI, something called Universal Boot and even custom bootloaders with settings for my machine. I even have tried to use a different version of the retail Snow Leopard. Nothing works! Each time I try I am stuck with a gray screen of death before the installation screen. I have tried to enter GraphicsEnabled=Y when bootloading and still nothing. Is my card toast? (even though I was able to get in safe mode in 10.5.8) Any suggestions? Thanks for taking a look at my problem Specs: http://pastebin.com/f3a51315f
  2. I'm using this thread to do a fresh install of 10a432 on my Acer Aspire 3680 I have the DVD and (new and old versions) Empire EFI. When I go through the steps I see the gray apple logo and the spinning 'loading' icon. Then I just see a gray screen forever. Can someone help me? my specs are Intel Celeron M Processor 440 1.86 GHz Intel 940GML Express 2GB DDR2-SDRAM Intel Graphics Media Accelerator (GMA) 950
  3. please delete this thread
  4. I'm doing a fresh install. I used Empire EFI 1.085 and then inserted the Snow Leopard DVD. It started to work (apple logo, loading spin) but then it went to a gray screen. Stalled. What can I do? Do I install kext's before even selecting the language I want when installing?
  5. DNhilist

    Strange screen/frozen on boot up (PIC)

    So I tried a disk repair and nothing has changed. I still get the spinning rainbow wheel and a black line across the bottom 80% of the screen. Can anyone suggest how I can get into my hard disk? Just at least to get my files?
  6. I made the mistake of letting my laptop run for three days straight and when I came home the screen saver froze upon opening the lid. After 15 minutes nothing changed so I did a hard boot and now we are frozen with this screen (forever!) and nothing more. I am not ready or able to give up on this system. Please tell me there is something I can do! Should I try a disk repair using the cd? `
  7. DNhilist

    Silverlight 4 for Facebook

    I'm having the same issue with the instillation check 10.5.8
  8. I'm not sure if this is an OSX86 issue or just something common for people running 10.5.8 (I can't upgrade because I'm afraid I will bork my machine). Anyways whenever a Firefox application (ie Greasemonkey script or Javascript) requires an "Authentication Required" form be submitted before I can't move forward it never appears unless I move my mouse to the top left corner of the desktop where I have my Expose settings display all the programs I'm running. Of course when I click that it brings me back to Firefox and it disappears. Has anyone else had this problem? Seems like something that is just an anomaly and wont be fixable. Hope this picture helps. I don't know how to take a screenshot when I display all running apps so I had to from my iPhone.
  9. DNhilist

    10.5.7 to 10.6 ?

    I am running 10.5.7 from iDeneb and I have noticed that RAM is being sucked by applications that have been updated to be compatible with 10.6 (Such as Adium) Is there yet a way to upgrade to 10.6 without doing a fresh install?
  10. I am running iDeneb 1.4 and have upgrading to 10.5.6. Unfortunately I cannot find a Rapidshare download tool that will work. Speed Downloader would be the most ideal but for some reason it never actually accepts the downloads. I am beginning to think it is an OSX86 issue and not a general Mac issue. Anyone have one they recommend? Thanks
  11. nope but if you get it working please tell me how
  12. DNhilist

    Forgot my root password

    Thanks. I'll try that when I get home!
  13. This is hard to admit but the other day I changed my admin password in iDeneb (upgraded to 10.5.7) and I have forgotten the new one. How can I recover/reset the password.
  14. Hi guys. I have installed iDeneb 1.4 on my Acer Aspire 3680. 90% of the features are in fine working order. What I can't seem to get to work are the Mic jack, the Headphones Jack and the SD card. Is there a certain kext I am missing that needs to be installed? Thanks. Specs below Acer Aspire 3680 Processor Brand: Intel Processor Class: Celeron M Processor Processor Number: 440 Processor Speed: 1.86 GHz Front Side Bus: 533 MHz Mobile Technology: Other L2 Cache Size: 1 MB System Chipset: Intel 940GML Express Memory Speed: PC2-4200 (533MHz) Memory Type: DDR2-SDRAM Installed Memory: 2 GB Memory Slots Total: 2 Total Hard Drive Capacity: 80 GB Drive Controllers: SATA-150 Optical Drives: DVD / CD-RW Combo Drive Additional Drives: DVD/CD-RW Combo Sound Support: High Definition (HD) Audio Video Chipset Brand: Intel Video Chipset: Graphics Media Accelerator (GMA) 950 Shared Video RAM (Max): 224 MB Resolution: 1280 x 800 Screen Size: 14.1 in Screen Type: Active Matrix LCD (TFT) Physical Aspect Ratio: 16:10 (Widescreen) Port Connectors: * 3 x USB 2.0 * 1 x DC in for AC adapter * 1 x RJ-11 modem * 1 x RJ-45 Ethernet LAN * 1 x VGA Monitor * 1 x S-Video (TV-Out) * 1 x Audio - Headphones/speaker/line-out with S/PDIF support * 1 x Audio - Microphone-in * 1 x Audio - Line-in Card Slots: 1 x Memory Stick 1 x Memory Stick PRO 1 x Secure Digital(SD)/MMC 1 x xD-Picture Card 1 x Type II / Type 1 PC Card Network Support: Ethernet (10/100 Mbps) Wireless Protocol: 802.11b 802.11g Modem Speed: 56 Kbps Input Devices: Keyboard Touchpad Battery Life (average): 1.2 Hours Number of Batteries: 1 Installed Operating System: Windows Vista Home Basic Included Software:
  15. I have even upgraded to 10.5.7 with no problems whatsoever. I just can't seem to have my microphone or headphones recogonized. Sorry that I don't know my Audio card. I think it is a realtek ALC somthing.
×