Jump to content

iRipper

Members
  • Content Count

    241
  • Joined

  • Last visited

About iRipper

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

5,542 profile views
  1. iRipper

    [pre-release] macOS Mojave

    What I mean is that if I don't reinstall to 10.14 official release, will the 10.14 GM update to 10.14.1 when it comes out?
  2. iRipper

    [pre-release] macOS Mojave

    Will GM build update to 10.14.1?
  3. iRipper

    [pre-release] macOS Mojave

    Changed my SMBIOS to Mac Pro 6.1. Switched to VirtualSMC. Update works fine so far.
  4. iRipper

    [pre-release] macOS Mojave

    Thanks, that's pretty cool. Is it better/more stable/something something more features, than the vanilla Apple driver? Lke, we have an open source vbox driver, but everyone says that the vanilla HFS is better.
  5. iRipper

    [pre-release] macOS Mojave

    Anyone can upload the newest APFS patched driver?
  6. iRipper

    [pre-release] macOS Mojave

    Upgraded to Public Beta 6. Launching the App Store still freezes the system
  7. iRipper

    [pre-release] macOS Mojave

    Hmmm. Seems like opening App Store KP's the OS. P.S. Seems like enabling Intel HD graphics with the GTX660 will cause the App Store to freeze the system, but without Intel I can't get the Quicklook and Preview to work with JPG's. What a strange issue.
  8. iRipper

    [pre-release] macOS Mojave

    Hmmm. I started to get freezes. I dunno if it's related to audio or video, but the system freezes and the last bit of audio repeats.
  9. Hehe. I have already changed my config plist with yours and backed it up in 3 places I boot from from PCI now and everything works as it should. vt-d disabled. iGFX enabled with 32 MB allocated. That's all.
  10. I just took your config plist, deleted the dSym files from the Kexts folder. Rebooted into BIOS. Enabled iGPU and set it to boot from it. Plugged my monitor to the mobo, so I could see. Preview and Quicklook worked with the JPG files. Then I just rebooted back into BIOS and set it to boot from PCI and plugged the monitor back into the 660, not changing anything else. Preview and Quicklook still works after that So it must be your config file. What did YOU change?
  11. Yay! That fixed it. I got Preview and Quicklook back! Thanks so much for your time and help. I can use this oldie for a little bit more, while the other one is doing the heavy lifting Thanks again!
  12. What I'm saying is that if I connect the cable to the iGPU and give it some memory to boot from, it'll boot and work fine. But Quick Look will not open JPG files even with the IntelFixupKext and all the entries in Clover config. Same with the 660. I can select the iGPU too and not give it any memory, then it automatically picks up the 660 and boots from it. It works, but QL is broken.
  13. If I switch to iGFX (Intel graphics is enabled and has 64mb) I can't see anything with the cable connected to the dedicated chip. I have to unplug the DVI cable from the GTX660 and into the Mobo, then I see the screen and it boots up. Quick Look and Preview still don't work btw. I'm sorry if it's confusing P.S. Okay, so I enabled iGPU, but disabled any memory to it and selected to boot from it, while the cable is connected to the GTX660. It boots and only detects the 660, but Preview and Quicklook are still broken.
  14. ^ If I switch to iGFX I need to plug the cable into the motherboard to be able to see the screen. It boots and it works, but I need the dedicated GPU, because I also use Windows on the same machine and sometimes my GF plays games on it.
  15. Thanks for taking your time to help me. This is an old machine with a Haswell i5-4570 I think. The mobo is Gigabyte Z87M-D3H. And the graphics is Nvidia GTX660. Here's my compressed Clover folder. CLOVER.zip
×