Jump to content
InsanelyMac Forum

darkplace

Members
  • Content count

    5
  • Joined

  • Last visited

About darkplace

  • Rank
    InsanelyMac Protégé
  1. Hi all! I am Using El Capitan GM release with Clover boot loader and works like a charm. But I have a bit problem: I am using H81M-D3H motherboard, who has 4 ddr3 slots. BIOS detects it (3x4Gb RAM = 12GM) but El Capitan only detects 2 slot banks. I am using iMac14,2 SMBios (due to is the only one that runs without errors), used chameleon boot loader with no luck (no start), and the only way is to use ONLY 8Gb of my 12Gb de RAM. There's a way to "enable" the other 2 ram banks ? (all configured in clover config, but no result). Thanks in advance.
  2. Hi people. Yesterday after HDD crash, I needed to reinstall my Yosemite. So after reinstalling, checked 10.10.1 update (in app store, no ComboUpdate). I have an Asus Commando motherboard with no WiFi/Bluetooth or adapters. Due to that, in my iPhone 5 (Jailbreaked) I haven't checked the 'handoff' option for obvious reasons. My surprise was when my friend called me and I get on my Mac the notification (using FaceTime app) of the call. I can receive it and can speak and listen only with the OS X. Checked again with the iPhone turned on and nobody happens, so checked that only works when the iPhone is on standby mode. I haven't checked well Handoff, but Option on Prefs -> General isn't avaiable. So I can confirm Continuity (calls) works perfectly if you have your FaceTime/iMessage account working on your OS X and your iPhone is on the same network of your OS X (even with OS X over Ethernet only, that is my case). Please feedback to know why. I can report what is needed. Greetings! EDIT: Handoff doesn't work. I can use Contacts and call (via FaceTime) a mobile phone perfectly. Sounds works great. Only use WiFi on iPhone 5 and Ethernet on OS X. EDIT 2: Resolved. Only it's a FaceTime option that let use iPhone for call-receive in OS X without bt/wifi on OS X. iMessage not login but FaceTime login perfectly.
  3. necessary kexy and extra folder doesn't appear. Bad links. Please consider fix it, big thanks a lot for the guide!
  4. How Enable Hdmi Video/Audio Nvidia ?

    Hi. I have the same graphic card, but MSI model (GTX 650 1Gb). VoodooHDA doesn't work with my motherboard, so I use a patched AppleHDA that works perfect. My GTX 650 uses mini-HDMI port, but useless because didn't work (blank screen). Both DVI ports works perfect @ 1080p, but not HDMI. So, if I try audio, then need to re-patch the AppleHDA.kext to enable audio? Thanks Specs: Mac OS X Lion 10.8.2 Intel DualCore E2200 2.2GHz @ 2.8GHz Gigabyte GA-945GCM-S2L Kingston 4Gb DDR2 600 MSI GeForce GTX 650 OC Edition 1Gb GDDR5 Corsair ForceSeries F115 SSD 115Gb SATA2 Seagate Barracuda HDD 500Gb SATA Also say that I needed the modified official nvidia drivers to install it on 10.8.2 (probably SMbios problem), after reboot it shows perfectly and OpenCL working (WoW works perfect). Also installed CUDA driver.
×