Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About mathq

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
  • Location
  1. I also get huge lags with latest drivers (UI is horribly slow, whole computer feels sluggish). It does fix the UI glitches with 106 driver version. However, performances in games such as World of Warcraft are horrible when compared to 156 (after a fresh boot). Has anyone else experienced this?
  2. Cant "Paste" in 10.13

    There you go from 17A365 CoreDisplay.framework.zip
  3. 10.13 - GTX980 black screen after alternate web drivers

    Hello, Did you also use NVWebDriverLibValFix? I had the same problem and I fixed it with the three kexts attached to this post. nvidia_hs.zip
  4. Hello, I have tried different methods from this post and I was able to boot High Sierra in VESA-Mode. I wasn't able to enable nVidia Graphics on DP7, but I'd rather get Sierra working anyways, since the graphics driver doesn't work well yet in HS even when enabled. However, the nVidia Driver doesn't seem to start in Sierra. I get stuck at the line "IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0". Has anyone got that so far? Here are my specs: - MSI X299 Raider - i7-7800X - GeForce GTX 980 Ti Thanks!
  5. Activating FaceTime

    There is no way. First off, you need to make sure you have followed the steps to have a unique UUID, MLB and ROM, and then you'll have to call Apple. Just pretend you have a real Mac and never mention it is in fact a Hackintosh.
  6. iStat Menus Sensors

    Update to latest iStat. Be sure that sensors show in HWMonitor though.
  7. Hello, I was wondering if there was a fix for the TX Rate not being the full rate (1300). Right now, I am getting 585Mbps as a TX Rate and it never goes higher. Thanks, Xmath279
  8. XFX r9 280 Working in Yosemite

    No need to flash the VBIOS, you can tell Clover to use a custom one on boot up.
  9. XFX Radeon R9 280x problems

    Hello, I fixed my problem by using another VBIOS for the card. However, some apps such as Flash Player plugin in Safari and XBMC crashes when I want to watch a video/movie on either one of them. If anyone has an idea, it would be awesome Thanks, xmath279
  10. Hello, I'm trying to boot Yosemite with Clover using this graphics card, and my computer reboots or hangs in verbose mode. It reboots either instantly (as soon as I press enter), or at the end of the process (when the system should normally be loaded.). I have tried using Chameleon and it hangs at boot0:done with a little smiley at the end. My motherboard is a MSI Z77A-G45 with a Core i7 3770k OC'd to 4.5GHz. Thanks for any help, xmath279
  11. Hi, I'm trying to make Mavericks work on my very old machine. It's got a Intel PRO/100 VE network chip and I can't get the kernel extension to load. On first boot up, I got it working and the network really was working so I don't get what's going on. Here is the warning message I get in the Console when doing kextutil -l AppleIntel8255.kext. I assume it might have something to do with that. WARNING - Invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext <OSKext 0x7ffb78516010 [0x7fff7b0f8a10]> { URL = "file:///System/Library/Extensions/AppleIntel8255x.kext/", ID = "com.apple.driver.AppleIntel8255x" } Thanks, xmath279
  12. Hi, I've managed to install OS X 10.9 on my Hackint0sh. However, even with iCloud fix (dev-properties + FileNVRam.dylib), iCloud, iMessage and App Store don't want to log me into my Apple ID. Has anyone got it working? Thanks, xmath279 Edit: Fixed: Forgot to add my smbios.plist on first boot up and the network interface had been initially created as en1.
  13. MSI Z77MA-G45 Worklog/Help Request

    MSI's standard one... I've received my motherboard one week ago and I'm not planning on making any changes to the BIOS...
  14. MSI Z77MA-G45 Worklog/Help Request

    Hi, I'm now using a modded AppleIntelCPUPowerManagement.kext and have sleep working now. I have no custom DSDT and everything works... I attached the file AppleIntelCPUPowerManagement.kext.zip
  15. MSI Z77MA-G45 Worklog/Help Request

    NullCPUPowerManagement still gets loaded for me. However, it originally was in /E/E, and I removed it from there, but it still loads... How can I reset /E/E caches?