Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Brousst

  • Rank
    InsanelyMac Protégé
  1. AOA150 - Broken Screen - HELP

    Hi, First of all thank you to anyone who will try to help me I Have an Acer Aspire One AOA150 that i took apart and removed the whole screen assembly because it was broken and i needed a very small computer to connect to my hdtv (i know there is better solutions but this mini laptop is what i had). Now i have a problem, i managed to install OSX 10.6 successfully and also i got the GMA950 to work (or 945GM? i used GMA950 driver and it works with full QE/CI) but as soon as i enabled the driver i was stuck at a black screen on external monitor on reboot (but i could boot in 640x480 with -x) so i found this little app called MirrorDisplays and made it open at login, giving me a 640x480 resolution on external, and enabling me to disable Mirror afterward and get extended display working (with full resolution) and set the external monitor as Main monitor. Now the problem is, when i reboot, i have to do the whole process all over again.. Also, i cannot get a login screen because the screen is still black at this point. Is there a way i could use those settings as Default Settings or better yet Completely disable internal monitor in DSDT or something? any help will be really appreciated. Thank you in advance.
  2. Panic at Installation Boot

    Thanks for help, but the problem is, every single other version of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] i used got stuck on the MBR Start! screen, the only other bootloader that worked for me is XPC and its the one im now using, ad i think you are using the same since i can also use U and D for the resolution of the screen, i also added arch=i386 -v bootflags. im now downloading the DP2 hoping ill have more luck with it. i'll add all my custom kext from my Extra folder on my 10.6.6 install to System\Library\Extensions and set Permissions hoping it will work, and hoping ill be able to see my HDDs. i'll also add a DSDT on the boot Flash disk. Thanks for your help ill keep this thread updated. Please tell me if you think there's something else i should do.
  3. Panic at Installation Boot

    UPDATE : I deleted the kexts from the USB Flash Drive, and now the installation boot ! i have some other problems tho, i get a message right after selecting languae that says : Could not Install ''Mac OS X'' i also cant see my drives in the Disk Utility. Can anyone help me? thanks
  4. Hello, Firstly i'd like to thank everyone for any help they could give me. Im actually running a Dell Dimension E520 with 2GB of ram, Intel Core 2 Duo 1.86ghz CPU, and NVidia Geforce 9600GT on Mac OS X 10.6.6. i wanted to try the new 10.7 Lion so i downloaded the DP and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and got myself 2 USB Flash Disk (8gb for Lion and 1gb for [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]) and followed instructions from this guide : http://www.taranfx.com/install-mac-os-lion...n-pc-hackintosh I Also read [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] instruction and i think everything is setted up right EXCEPT [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] never asked me for my CPU Clock speed. everything seems to be booting fine at first with arch=i386 -v but then i get a Kernel Panic because of AppleIntelCPUPowerManagement.kext. I Tried using nullcpupowermanagement.kext from 10.6.6 by putting it in the kext folder on the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] flash drive and fixing permissions but it didnt worked. Can anyone tell me what i'm doing wrong? Thanks alot. Oh and also, i think i have the DP1 instead of the DP2, Is it that much of a difference? should i download DP2 instead? Thanks. Thomas.
  5. I Gotted the same problem but i found where the problem come from. on my computer, i setted up my hard disk as Primary Master with the jumper and Bang! it Working Fine. on Both Intel and amd. I tested it on : AMD Athlon 64 3300+ Motherboard Asus K8NLA and on : IBM Netvista P4 1.3 Ghz And the 2 work fine. Brousst
  6. Can't see my Hard Disk

    But, Did Asus K8N-LA is Nforce? And Why Nforce have problem with Mac OS X? Do it will be fixed in the future? Thank You
  7. Can't see my Hard Disk

    My Motherboard Is an Asus K8N-LA. (LA is for Lan/Audio) Disk Utility Don't see my Hard Drives. I Haven't tried other version of OSX86. i just tried The ''DeadMoo'' Image and the ''MacOSX_10.4.4DVDPATCHED_Myz.Iso''. I Don't think the problem is due to the version. i will be VERY happy if is not a Hardware Incompatibility because i just buyed my computer so i will keep it for a while. Thank You
  8. Can't see my Hard Disk

    Hello, I Have tried to install Mac OS X on my Desktop Computer (With MacOSX_10.4.4DVDPATCHED_Myz.Iso) but it seems i can't see my Hard Drive. when i go to Disk Utilities i don't see my hard disk in the left column. i only see the Mac OS X 10.4 Install DVD. I Have tried with 2 Hard drive, 1 SATA 250GB Western Digital Hard Disk and 1 Quantum Fireball EX 6GB IDE Hard Disk. The Installation Program doesn't see the 2 Hard Disk. i have tried the ''DeadMoo'' Method but i got the ''Still Waiting For Root Device'' Error. My Computer Spec Is : Compaq Presario SR1365CL Desktop Computer AMD Athlon 64 3300+ Processor Asus K8N-LA Motherboard 512Mb Ram Ask If You want more Specs. How i can get this to work? Thank You (PS. Excuse me for my bad english )