Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About rodrigorcm

  • Rank
    InsanelyMac Protégé
  1. Supported Graphics cards with Full QE/QI

    mine is a zotac ddr2, can't even boot the system with it... damn low cost boards.
  2. hello man, I'm going through hard times here, hope someone can help me out. I have a successfully instalation following this tutorial, but installed to a USB hard drive. Yesterday I finnaly got a BIOS mod(asus p5k-se) running and managed to turn on AHCI so the LION installation could see my SATA drives. I partition the HD correctly but at the installation I'm stucked at "Mac OS X can't be installed on this computer" message. Tried the modded OSinstall, no progress too, same error. wondering what should I do now... edit: tried the other tutorial, installation without USB, HD to HD, and its running now!
  3. PCI Configuration Begin

    hello guys, this is my setup and what I went trough: E8400 asus p5k-se so far I followed maldon`s Lion guide and installed from and to a USB hard drive, did not managed to get the right kexts for my sata controller yet. I tried to install with a GT220 and got stucked at PCI Configuration Begin I only changed to an older vga, this time tried with a GF 7300LE, and its running fine. graphics enabler yes, but in 32mode(arch=i386) right now I`m changing the video card to see what happen.
  4. Supported Graphics cards with Full QE/QI

    hello folks, just installed Lion GM msi 7300LE 128mb working with full graphics but only in 32bit only added this to com.apple.Boot.plist <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>arch=i386</string> ...and voilà. I feel it`s kinda slow but pretty usable. I know the card is not that good, but its first time in osx86, so I`m not sure. well, maybe 1650x1080 is just too much for this card. going to try zotac geforce gt220 now.