Jump to content

Anoviry

Just Joined
  • Content count

    8
  • Joined

  • Last visited

About Anoviry

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Orly
  1. Salut à Tous Je suis attentivement vos comments, et merci J'ai un msi wind avec comme modif le disk DD en 160 Go et la carte Dell En partant sur le dvd wind ( en 10.5.4 ) tout es t ok, mais impossible de le franciser ( en allant dans les prefs system , la date est en fr et même avec le pack tout reste en anglais ) QQ a t'il la solution ?? Merci Bonjour Ta méthode m'interesse, car comme je le disais je n'arrive pas franciser , comment as-tu fais, car en essayant avec un dvd 10.5 ( en + un vrai ), il n'est reconnu au démarage Merci pour ta réponse
  2. MSI Wind U100

    Bonjour à tous QQ a t'il pu avancé pour les prises jack ( casque et ... ) car c'est la seule chose qui ne fonctionne pas pour moi ( WIND MSI - DD 160 GO - 2 GO de RAM et WI FI avec DELL 1390) Merci pour vos réponses ( en sachant que l'alternative en bluetooth n'est pas ma tasse de thé )
  3. MSI Wind U100

    Bonjour à Tous Auparavant j'avais la carte wi-fi du MSI , qui ne fonctionnait pas sous ox86 mais bien sous xp ( je suis en double boot ), j'ai changé cette carte par une Dell 1390, qui reconnu nativement sous osx ( grâce aux conseilx de certains ) mais maintenant c'est l'inverse elle n'est pas reconnue sous xp - Le CD de DELL vendu avec la carte ( precise matériel non reconnu ), le site tous les drivers.com n'a pas de drivers DELL, QQ autrait la solution et surtout un lien pour les drivers.... Merci
  4. MSI Wind U100

    Bonsoir à tous Heureux possesseur d'un MSI WIND, j'ai l'intention de changer la carte sans fil , par une DELL-1390 802.11g Suivant ce que j'ai pu lire, elle serait compatible OS X, qui pourrait me le confirmer ? et si oui est-elle reconnu comme une airport ? Merci de vos réponses
  5. Voir explication dans le topic 10.5.5 post 192 Pour eviter à tous d'aller sur le post 192 ( une copie ) Post destiné à Alex J'ai récupéré ton ISO 10.5.5 pour une install sur MSI WIND ( 2 go de ram, DD 160 Go et carte WI FI du médion ), de base la mise à jour sur la 10.5.4 (iso destiné au MSIwind) n'a pas pu se faire, j'ai donc effacé la partition, et l'install à pu avancer. J'ai pris caimen tes options de base ( install XNU OPTION,STOCK XNU+ EFI BOTLOASEZR , APPLE rtl 8189 ethernet, intel gma 950, delay boot et remove appleterminalma....) aprés l'install, reboot et s'est là où ça ne va plus - la pomme s'affiche avec la roue crantée qui mouline et mouline ( aprés 1/2 h j'ai tout arrété ) - Aurais tu une explication , sur le choix des options ? ? D'autre part un moment donné en reboot j'avais à l'écran un truc sympa ( qui ressemble à bootcamp les partitions mac et xp étaient schématisées par un CD avec le nom dessous ( plus sympa que le nom simple sur caméléon ) tu dois certainnement connaître le type boot, ou kernel ou... qui fais ça, merci de me le communiquer. Toujours est-il tu fais un boulot d'enfer et j'ai bien avancé grâce à tes posts ( j'ai mon MSI que depuis 15 jours et suis utilisateur mac sur MacBook Pro avec Bootcamp ). Bonne soirée et je te remercie d'avance pour tes réponses. J'oubliais ton fonctionne sur mon MSI avec toujours la 10.5.4 sauf la connection WIFI, je te rappeles que j'ai une carte WIFI du Médion ( qui semblait plus compatible ) elle n'est pas reconnu, as-tu la solution ?
  6. Mac OS X 10.5.5 install DVD by Alexcool

    Post destiné à Alex J'ai récupéré ton ISO 10.5.5 pour une install sur MSI WIND ( 2 go de ram, DD 160 Go et carte WI FI du médion ), de base la mise à jour sur la 10.5.4 (iso destiné au MSIwind) n'a pas pu se faire, j'ai donc effacé la partition, et l'install à pu avancer. J'ai pris caimen tes options de base ( install XNU OPTION,STOCK XNU+ EFI BOTLOASEZR , APPLE rtl 8189 ethernet, intel gma 950, delay boot et remove appleterminalma....) aprés l'install, reboot et s'est là où ça ne va plus - la pomme s'affiche avec la roue crantée qui mouline et mouline ( aprés 1/2 h j'ai tout arrété ) - Aurais tu une explication , sur le choix des options ? ? D'autre part un moment donné en reboot j'avais à l'écran un truc sympa ( qui ressemble à bootcamp les partitions mac et xp étaient schématisées par un CD avec le nom dessous ( plus sympa que le nom simple sur caméléon ) tu dois certainnement connaître le type boot, ou kernel ou... qui fais ça, merci de me le communiquer. Toujours est-il tu fais un boulot d'enfer et j'ai bien avancé grâce à tes posts ( j'ai mon MSI que depuis 15 jours et suis utilisateur mac sur MacBook Pro avec Bootcamp ). Bonne soirée et je te remercie d'avance pour tes réponses. J'oubliais ton fonctionne sur mon MSI avec toujours la 10.5.4 sauf la connection WIFI, je te rappeles que j'ai une carte WIFI du Médion ( qui semblait plus compatible ) elle n'est pas reconnu, as-tu la solution ?
  7. MSI Wind U100

    J'ai rejoins ce forum depuis aujourd'hui, et le trouve extra par contre j'ai qq questions en suspend : 1/ Pensez vous que la clef wi_fi D Link ( DWL g122 ) est installable sous mac, elle tourne sous xp, le probléme c'est en installant le pkg, tout est ok, mais par contre elle n'est pas reconnue . doit-on modifier les ext ? 2/ Je suis en train de récupérer l'ISO 10.5.5 ( D'Alex grand merci à lui ) , je voudrais refaire une install, et récupérer la partition xp, j'en ai fait une image en dmg, qq a t'il fait cette manip ? ce qui m'eviterait de tout réinstall les logiciels et autres sous XP 3/ Je suis sur un MSI un peu booster avec un dd de 160 GO et 2GO en mem, j'ai changé la carte wi_fi pour une médion ( mais impossible à faire tourner ) , alors qu'a priori elle devrait 4/ Sur diff post on parle de gestion de la batterie, parce que la mienne à l'air de pas etre trés économe sous mac. Tout tourne bien sauf donc la wi_fi et les prises jack ( apparament sans solution ) Merci de me répondre, même si questions sont certainement banales pour certain ( je suis à mes débuts sous ox86
  8. MSI Wind U100

    Tu dis dans ton post que ta carte wi-fi, peux tu m'expliquer comment tu as fais, parc q j'ai installé tout suivant les instructs d'Alex mais la carte n'est pas reconnu. Merci pour ta réponse
×