Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Liquid Ice

  • Content count

  • Joined

  • Last visited

About Liquid Ice

  • Rank
    InsanelyMac Protégé
  1. Pattern of MLB (Main Logic Board)

    Can anyone help me get the board id TTT for an iMac 13,2 i7 3770 ? Thanks in advance.
  2. Pattern of MLB (Main Logic Board)

    MacBookAir 6,1 should be the thunderbolt mac address, if I remember correctly.
  3. Pattern of MLB (Main Logic Board)

    What version of iMac ? mine was a MacMini 6,1 This coding could change year 2 year. For iMac 14,1 it maybe the second last pair on the thunderbolt port.
  4. [Guide] AIO Guides For Hackintosh

    Hello World, I have a quick question maybe you can help me answer. I am wondering considering the changes to iMessage & Facetime would it be easier to run a macpro 3,1 profile with 13 digit MLB ??? Currently I have a Macmini 6,2 profile and was thinking of switching to a iMac 13,2 after installing Ozmosis (because I do not have Intel HD4000 enabled), but with the changes to Apple Services I am considering MacPro 3,1. Please share your thoughts, my hardware is as follows: Clover Bootloader Gigabyte Z77 UP5 TH (CSM disabled, C-states disabled) Intel i7 3770K (ivy Bridge) AMD 7950 (GOP Bios) apple broadcom wifi & bluetooth 4.0 Let me know if you need anything other information. Thanks in advance, Liquid_ic
  5. Pattern of MLB (Main Logic Board)

    Thank you, HolyField for this amazing thread and everyone who as contributed to it. After reading this entire thread last night (as a bed time story), I decided to see how my MacMini Late 2012 (6,1) ROM and MLB are derived. I can confirm that the ROM = part of FW0 Example: FW0: aa:bb:cc:dd:ee:ff:gg:hh Rom: aa:bb:cc:ff:gg:hh Now the MLB still remains to crack. Anyone know if a iMac 13,2 uses FW as ROM as well ? Thank you, Liquid_ic Edited: This is my MLB: PPP Y WW ### ff F1HC XX ff = ff in the rom. Just an observation.
  6. Hello World, I have been having issues with the Intel on-board nic on my z77x UP5 TH board. Even with rolled back AppleIntelE1000e.kext version 2.5.4 the nic connection hangs on large file transfers to the SMB NAS. To avoid the risk of losing work during transferring to the nas, I decided to purchase a thunderbolt to ethernet adaptor from apple. This works extremely well. Driver support is fantastic (sleep, WOL etc. work OOB). My goal and what I need help with is doing a DSDT edit to make the Adapter seen as built-in to the OS. So I can make iCloud, FaceTime, app store etc. work. I want to disable the Intel onboard nic via bios to avoid further conflicts. Please let me know if this is even possible. Thank you, Liquid_ic
  7. Clover General discussion

    Can anyone help me disable HDMI audio from my AMD 6870. with graphicsinjector enabled I get HDMI audio. I believe this is causing the dual monitor (1 ghost) issue
  8. Clover General discussion

    Hello World, I have successfully migrated from chameleon to Clover and love it. I have used a macmini 6,2 profile. One thing I noticed is I have 2 displays showing up. My card is a XFX 6870 .. with graphicenabler = no it corrects itself. my currently graphic settings in config are <key>Graphics</key> <dict> <key>FBName</key> <string>Gibba</string> <key>GraphicsInjector</key> <true/> <key>InjectEDID</key> <true/> <key>PatchVBios</key> <true/> <key>VideoPorts</key> <integer>5</integer> </dict> I have tried Duckeed (FB) and still nothing. When I take of mirror I only get extended desktop on hdmi and dvi port. Please help. Thank you, LI
  9. Chameleon Wizard - Utility for Chameleon.

    Sorry I ment ,2 no ,3 silly me. the iMAC 13,2 has been released here .. I will have to wait till next year.. For now I am going to test Macmini6,2 Thank you in advance for your great work. btw How can I obtain your avitar picture if it is available that is.
  10. Chameleon Wizard - Utility for Chameleon.

    @oswaldini Any luck getting iMac13,3 and MacMini6,3 ?
  11. Clover General discussion

    @ afd_sg I have deleted the OEM folder prior to this issue. I noticed I had an extra /dict tag, I fixed that as well, but still get iMac 12,1 on boot. Anyone can figure this out for me ?
  12. Clover General discussion

    Hello World, I finally got Clover to boot. I had to use slide=0. @mrengles Thank you for pointing me in the right direction. I am still having trouble getting my definitions for SMBIOS to load properly. When I boot with clover it boots as a iMAC 11,1 here is my config.plist. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SystemParameters</key> <dict> <key>boot-args</key> <string>-v npci=0x2000 slide=0</string> <key>prev-lang:kbd</key> <string>en:0</string> <key>InjectSystemID</key> <string>Yes</string> <key>LegacyBoot</key> <string>PBR</string> </dict> <key>Pointer</key> <dict> <key>Speed</key> <string>8</string> </dict> <key>Graphics</key> <dict> <key>GraphicsInjector</key> <string>Yes</string> <key>FBName</key> <string>Duckweed</string> <key>LoadVBios</key> <string>No</string> <key>VideoPorts</key> <string>4</string> </dict> <key>PatchVBiosBytes</key> <dict> <key>Find</key> <data>gAeoAqAF</data> <key>Replace</key> <data>gAeoAjgE</data> </dict> </dict> <key>SMBIOS</key> <dict> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>MM51.88Z.0077.B0F.1110201309</string> <key>BiosReleaseDate</key> <string>10/20/11</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>ProductName</key> <string>Macmini5,1</string> <key>Version</key> <string>1.0</string> <key>Family</key> <string>Mac mini</string> <key>SerialNumber</key> <string>C02JP339DJD0</string> <key>SmUUID</key> <string>00000000-0000-X000-X000-XXXXXXXXXXXX</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardSerialNumber</key> <string>C02032101R5DC771H</string> <key>Board-ID</key> <string>Mac-F42C88C8</string> <key>BoardVersion</key> <string>Proto1</string> <key>Mobile</key> <string>No</string> <key>LocationInChassis</key> <string>Part Component</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisAssetTag</key> <string>Z77xDeluxeV1</string> <key>FirmwareFeatures</key> <string>0xX000XXXX</string> </dict> </dict> </dict> </plist> Can anyone please help me figure this out. Thanks in advance. On another note anyone have the SMBios for the 2012 macmini or imac ?
  13. Clover General discussion

    @ Mrengles Adding slide=0 stops me before the UUID message after kernelcache message. Please note, my board doesnt require a dsdt.aml so I have not been using one.
  14. Clover General discussion

    Drivers64UEFI CsmVideoDxe-64.efi DataHubDxe-64.efi FSInject-64.efi HFSPLus-64.efi NTFS-64.efi OsxFatBianryDrv-64.efi OsxLowMemFixDrv-64.efi PartitionDxe-64.efi VboxExt2-64.efi Drivers64 FSInject-64.efi Ps2MouseDxe-64.efi UsbMouseDxe-64.efi VBoxExt2-64.efi XhciDxe-64.efi @mrengles - Used the installer
  15. Clover General discussion

    My config file is: <plist version="1.0"> <dict> <key>SystemParameters</key> <dict> <key>boot-args</key> <string>-v npci=0x2000</string> <key>prev-lang:kbd</key> <string>en:0</string> <key>InjectSystemID</key> <string>Yes</string> <key>LegacyBoot</key> <string>PBR</string> </dict> <key>Pointer</key> <dict> <key>Speed</key> <string>8</string> </dict> <key>Graphics</key> <dict> <key>GraphicsInjector</key> <string>Yes</string> <key>PatchVBiosBytes</key> <dict> <key>Find</key> <data>gAeoAqAF</data> <key>Replace</key> <data>gAeoAjgE</data> </dict> </dict> </dict> </plist> My hardware is as follows: i7 3770K Gigabyte z77x-up5 th Crucial M4 256GB (OSX Install) OCZ Vertex 4 128GB (Windows 7) WD 640 GB (OSX files) Seagate 1TB (exfat files) BIOS is F11 (UEFI). Can anyone help me configure the boot file. I cant get past the UUID is