Jump to content

bobstrike

Members
  • Content Count

    19
  • Joined

  • Last visited

About bobstrike

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. bobstrike

    Any experience with Asus n56vm?

    internet with Lan and mod of AppleIntelFramebufferCapri for the second monitor, if you want wifi you should buy a compatible wireless card .
  2. bobstrike

    Any experience with Asus n56vm?

    I have the same laptop, everything works except wifi and gt630 http://ukrainianiphone.com/forum/index.php?showtopic=24683&st=1020&start=1020 good luck
  3. Hi Zenith432 I just want to say thank you for the amazing job. With your kext I finally have a working machine with SuperSpeed 3.0 and audio from RME Fireface UCX (USB 2.0 for now) at the same time. Great job. Look forward to your next version improvements Thank you !!!
  4. bobstrike

    Clover General discussion

    How to fix Usb 3.0 with Clover UEFI ? To make it work USB 3.0 natively, in Bios->USB settings->Legacy USB Disabled; Bios-> USB Settings -> XHCI Pre Boot Mode Enabled It works in Chameleon! In Clover if no USB plugged the machine boots ok, when any USB is plugged the machine freezes. If I try to Boot with USB plugged in the machine doesn'n boot. How to fix this ? Thank you
  5. bobstrike

    Clover General discussion

    Because the patch is complicated i post the whole dsdt https://dl.dropbox.c...963709/dsdt.aml Problem Solved Thank you !
  6. bobstrike

    Clover General discussion

    thank you for the suggestion but no success. is there any alternative in Clover than using a EFI string ? GFX0 is patched in dsdt and in ocBp (I had the same problem with chameleon) i solved with <key>HD4000PlatformId</key> <string>3</string> I need a similar solution in Clover
  7. bobstrike

    Clover General discussion

    Please help ! Does anyone know how to convert the instruction from ocBp <key>HD4000PlatformId</key> <string>3</string> in Clover ? I am trying to obtain native resolution with the <key>DeviceProperties</key> <string>xxxxxxxxxxxx........xxxx</string> string but with some strings i have 1024x768 with other black screen. I would like to reach native resolution on HD4000 like with the abovementioned command in ocBp. I am using clover in UEFI mode on Asus n56vm with the string <string>8800000001000000010000007c0000000200000002010c 00d041030a000000000101060000027fff040010000000 6d006f00640065006c0000001a000000496e74656c2048 4420477261706869637320343030302c00000041004100 50004c002c00690067002d0070006c006100740066006f 0072006d002d006900640000000800000004006601</string> i reach native resolution but duplicated four times . How to correct this ? https://dl.dropbox.com/u/48963709/hd4000.jpg
  8. bobstrike

    Clover General discussion

    Hi Everyone Please help ! Does anyone know how to convert the instruction from ocBp <key>HD4000PlatformId</key> <string>3</string> in Clover? I am trying to obtain native resolution with the <key>DeviceProperties</key> <string>xxxxxxxxxxxx........xxxx</string> string but with some strings i have 1024x768 with other black screen. I would like to reach native resolution on HD4000 like with the abovementioned command in ocBp. I am using clover in UEFI mode on Asus n56vm Thank you in advance
  9. bobstrike

    Clover General discussion

    I can't boot with any update of clover over the v2 rl828. Any update results in black screen with white cursor thanks
  10. What A GENIUS !!!! You are Thank you Shailua !
  11. Thank you for your reply P.H Maybe I didnt express myself properly . during the boot wit -v the appear th message [ALXethernet] Error: Cannot allocate memory for descriptor ring, size=45000 [ALXethernet] Error: Unable to allocate descriptors. The system boots but no kext loaded .
  12. I am on Asus n56VM as well and the kext works perfectly (pretty fast) on Clover UEFI (great boot loader!) v2 in S/L/E But in chameleon the kext output an error message and is not loaded. Hope it helps
  13. Chameleon in not able to load the drivers. With Clover 2.0 works perfectly 3] Qualcomm Atheros AR8161 Gigabit Ethernet: 3] Name: Qualcomm Atheros AR8161 Gigabit Ethernet 3] Type: Ethernet Controller 3] Bus: PCI 3] Vendor ID: 0x1969 3] Device ID: 0x1091 3] Subsystem Vendor ID: 0x1043 3] Subsystem ID: 0x1477 3] Revision ID: 0x0008 3] Link Width: x1 3] BSD name: en0 3] Kext name: ALXEthernet.kext 3] Location: /System/Library/Extensions/ALXEthernet.kext 3] Version: 1.0.1 Shailua Thank you very much for sharing !!!
  14. bobstrike

    Clover General discussion

    thank you for the reply slide=0 works. System boots but black screen. I have HD4000. thank you
  15. bobstrike

    Clover General discussion

    Thank you Slice. I have the icon but when i select it gives me an error
×