Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About casemon

  • Rank
    InsanelyMac Protégé
  1. There used to be a thread on here that discussed details for this board, but it has mysteriously disappeared without any warning? Thread was titled: Zotac H55-ITX with i3-530 = Mini Hack Pro The zotac h55 guide that the thread mentioned (still avail from Mactition's user page) is several months old and is now apparently outdated, as the tools used have been updated and i guess are no longer compatible (boot loader doesn't do what the guide says it should, namely boot this config) What happened to the thread? It's referenced in google (http://www.google.com/search?client=safari&rls=en&q=insanelymac+zotac+h55&ie=UTF-8&oe=UTF-8) and other sites (http://boardreader.com/thread/Zotac_H55_ITX_with_i3_530_Mini_Hack_Pro_1hunoX4ntg.html), but here, the forum says it has been moved or deleted. Searching shows no sign of it. Anyone get this build working *recently* can share their details? Have a $500 pile of hardware that isn't yet a hackintosh
  2. Any step by step instructions to get this going? There used to be a thread on here that discussed details for this board, but it has disappeared. I have the zotac h55, an i3 and a GF210 and got it through install on an external drive, but it went rather clumsily (graphics corruption, some screens took more than 5 min to show updates, etc.) and then fails to 1st boot. The zotac h55 guide that used to exist is now outdated, as the tools used have been updated and apparently are no longer compatible Any help?
  3. Hey all, Have been research & researching and still not 100% on which hardware is going to work best for building a hackintosh NAS. Writing here to ask for advice, but first here's a basic list of needs: hdmi out with audio wifi n min 4 SATA connectors & drive bays miniITX form factor low power smaller=better Before you start thinking these are conflicting objectives, just want to get as close as possible. Video doesn't need to be superpowerful, but would be nice if it did 1080p without a hitch. Mostly will just be using this to serve itunes library to AppleTV; tho having HDMI & optical helps to future proof. So far, am thinking this: - MB: ASUS AT3IONT-I - case: Chenbro mini-ITX 4-bay - RAM 2GB - 3 2TB Hitachis Feel like i'm taking "the long route" just to serve up iTunes so if anyone knows of a simpler hardware configuration for getting 4 bay RAID serving up an iTunes library, please chime in! Have seen some NAS boxes advertise iTunes server support, but they all seem to rely on OSS Firefly which doesn't support latest iTunes at all. So unless that's changed, they wouldn't serve my needs. Any advice? Way off base? Better options? Thanks!
  4. http://wiki.osx86project.org/ (Can't contact the database server: Host 'insanewww.bunker.fubra.net' is blocked because of many connection errors; unblock with 'mysqladmin flush-hosts' (insanesql.bunker.fubra.net))
  5. HookID: If you're using DVI, try switching to VGA and see if your black / blue screen doesn't show the desktop. I had this same problem and just adding an DVI to VGA adapter got me up and running (for now). I think different versions of NVinject support DVI, so next I'm trying to figure out how to get DVI working with TV out :censored2:
  6. Marvin's AMD Utility

    So how to use this? I run it and it finds a few CPUIDS but after that it doesn't seem to do much. I load the txt file that says it has CPUIDS in it and the Utility says it doesn't.... what gives?
  7. New AMD DVD for leopard

    When starting leopard hit F8 and type -x then Enter... do you see any error messages? This file doesn't include the latest NVinject (has v.020 not v0.21), but it worked for me! QE/CI for ASUS 7300GS 256Mb... woot!Now if only I could resolve Time Machine crashing Finder on Restore.Time Machine restore is not working here... TimeMachine app runs, then Finder crashes and exits. Here is what Console has to say on the matter:1/12/08 4:45:43 PM com.apple.launchd[104] ([0x0-0x1a01a].com.apple.finder[172]) Exited abnormally: Segmentation fault Time Machine backup seems to be working without problems. I've also got full QE/CI going so I don't know what the restore problem is.Anyone else seeing this? Anyone with a possible fix?
  8. Current OS X Version: 10.5.1 Zephyroth 10.5.1 AMD DVD on MBR partition Desktop/Laptop? Desktop Prebuilt? No Motherboard Manufacturer: Asus Model: A8N-E (no SLI) Version: Latest Bios Version: Latest Chipset: NForce4 Ultra Audio: Line-Out only - no Digital / Optical LAN: Forcedeth included in install... works great (full speed) Required patches etc? - Have to remove GeForce kexts to boot. CPU Model Number: Athlon64 3000+ Recognised as: e.g. 1.8GHz? Memory/DDR: 1.5 GB DDR 333Mhz Video Manufacturer: ASUS Model: 7300GS Bus Type: PCIe x16 Memory size: 256Mb Dual screen working? Yes, but install defaults to use TV Out if connected. QE/CI working? Yes Resolution changeable? Yes Required patches or bios flashing? Yes using NVinject 2.0 SATA/IDE working: Yes both IDE & SATA
  9. Problem Restoring from Time Machine

    Not the same exacty, but Finder crashes when I launch the Time Machine app... the backup part appears to be working though. Nice nick, btw... I should have gone with Chunk Beefsteak!
  10. time machine backs up but cannot use

    I had this same problem, then I got QE/CI working and now Time Machine runs, but then crashes Finder and Finder starts and Time Machine exits. Backups work fine... any ideas on how to get Time Machine the app running?
  11. New AMD DVD for leopard

    Yes. Posted a few times about it on page 17. Haven't found a solution, but have since reinstalled and not installed the system update. Itunes works perfectly with virgin install (but not update). Did you find a solution? I still haven't.
  12. New AMD DVD for leopard

    zephyroth, let there be no doubt that you're doing an awesome job. I'm sorry if people are complaining, but who cares... they don't understand what you're doing here and the community that is building around the work that you generously share (for no profit). Is the wiki author here? Maybe someone can volunteer to help with it and ease the burden (and silly questions) on zephyroth. I would, but sadly I'm busy in the extreme these days.
  13. New AMD DVD for leopard

    I'm guessing you haven't tried importing stuff using iTunes 7.5... here it works until iTunes accesses an mp3 file's artwork (usually when importing). I didn't know about the other forum for Rev2... sorry. If there was a cleaner way of doing it and the wiki for your build was updated more, you'd probably see more response. As it is, as you yourself have commented, most people cannot go searching through 84 posts... the signal to noise ration is too high. I didn't even know you were asking, or where to send you such info and i've been on this thread for several days. Same problem as above... with info spread out everywhere or mixed in 100 replies, it's difficult for even you to find information (as you've stated)... Suggest you try recruiting someone who's interested in helping with this version's wiki documentation and combing the forums for all the latest info; organization is your friend.