Jump to content

dinsdale

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About dinsdale

  • Rank
    InsanelyMac Protégé
  1. [Install] Dell Latitude E6400 E6500

    Regarding the Touchpad - I had problems on Linux too with this touchpad. Side scrolling would work until the driver crashed and fell back on a "generic" driver without acceleration. Apparently the Syntaptics Touchpad has a weired 9 byte code it sends which confuses the current alps driver. It would be already great to have the generic driver working (without acceleration) under MacOSX. I still have problems getting Quartz Extreme to work. I tried all the suggestions in the forum but nothing seems to change. There is little information to the NVS 160m card which apparently uses a 9300 GS chipset. Here is what happens in a dmesg output. It gets proped by NVDarwin although I deleted the NVDarwin.kext in my Extension Directory. Can anyone give me some advice here please, I'm getting frustrated? Couldn't alloc class "NVDA" Couldn't alloc class "NVKernel" NVdarwin: Probing. NVdarwin: Setting @0,NVMT=<data not shown> NVdarwin: Setting @0,compatible=NVDA,NVMac NVdarwin: Setting @0,device_type=display NVdarwin: Setting @0,fboffset=0x00020000 NVdarwin: Setting @0,name=NVDA,Display-A NVdarwin: Setting @1,compatible=NVDA,NVMac NVdarwin: Setting @1,device_type=display NVdarwin: Setting @1,name=NVDA,Display-B NVdarwin: Setting @2,compatible=NVDA,sensor-parent NVdarwin: Setting @2,device_type=NVDA,gpu-diode NVdarwin: Setting @2,hwctrl-params-version=<data not shown> NVdarwin: Setting @2,hwsensor-params-version=<data not shown> NVdarwin: Setting @2,name=sensor-parent NVdarwin: Setting @2,reg=<data not shown> NVdarwin: Setting NVCAP=<data not shown> NVdarwin: Setting NVPM=<data not shown> NVdarwin: Setting VRAM,totalsize=<data not shown> NVdarwin: Setting device_type=NVDA,GeForce NVdarwin: Setting name=NVDA,Parent NVdarwin: Setting rom-revision=NVdarwin 1.2.3 NVdarwin: Setting model=Unknown NVIDIA Card
  2. [Install] Dell Latitude E6400 E6500

    Regarding the Touchpad - I had problems on Linux too with this touchpad. Side scrolling would work until the driver crashed and fell back on a "generic" driver without acceleration. Apparently the Syntaptics Touchpad has a weired 9 byte code it sends which confuses the current alps driver. It would be already great to have the generic driver working (without acceleration) under MacOSX. I still have problems getting Quartz Extreme to work. I tried all the suggestions in the forum but nothing seems to change. There is little information to the NVS 160m card which apparently uses a 9300 GS chipset. Here is what happens in a dmesg output. It gets proped by NVDarwin although I deleted the NVDarwin.kext in my Extension Directory. Can anyone give me some advice here please, I'm getting frustrated? Couldn't alloc class "NVDA" Couldn't alloc class "NVKernel" NVdarwin: Probing. NVdarwin: Setting @0,NVMT=<data not shown> NVdarwin: Setting @0,compatible=NVDA,NVMac NVdarwin: Setting @0,device_type=display NVdarwin: Setting @0,fboffset=0x00020000 NVdarwin: Setting @0,name=NVDA,Display-A NVdarwin: Setting @1,compatible=NVDA,NVMac NVdarwin: Setting @1,device_type=display NVdarwin: Setting @1,name=NVDA,Display-B NVdarwin: Setting @2,compatible=NVDA,sensor-parent NVdarwin: Setting @2,device_type=NVDA,gpu-diode NVdarwin: Setting @2,hwctrl-params-version=<data not shown> NVdarwin: Setting @2,hwsensor-params-version=<data not shown> NVdarwin: Setting @2,name=sensor-parent NVdarwin: Setting @2,reg=<data not shown> NVdarwin: Setting NVCAP=<data not shown> NVdarwin: Setting NVPM=<data not shown> NVdarwin: Setting VRAM,totalsize=<data not shown> NVdarwin: Setting device_type=NVDA,GeForce NVdarwin: Setting name=NVDA,Parent NVdarwin: Setting rom-revision=NVdarwin 1.2.3 NVdarwin: Setting model=Unknown NVIDIA Card
  3. That is so funny, I have almost exactly the same system. See links which helped me in my footer. It works very well. Good luck.
×