Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Maetrik

  • Rank
    InsanelyMac Protégé
  1. XxX_Os_X86_10.5.5_Beta1

    i would like to test it too, acer aspire 5715z lookin forward for this release!
  2. i'm pretty shure i do have a synaptics, but when i install the package, the mouse is only moving in upper left corner. is this a settings issue or could it be that my trackpad is not supported? (same acer as blue-k)
  3. found a solution myself, router was set to n+b+g modus, with n+g only it works perfect. (b+g also, but not all three modus at once)
  4. like threadtitle says, my wlan stopps working when i try to send files in adium. recieving files also just working from other adium users, wlan stops working from icq users also. have to disable airport and re-enable to get it working again. sys: acer aspire 5715z, broadcom 4321 (shows in osx as apple airport xtreme, broadcom 43xx), adium 1.3.1 any ideas?
  5. heyho, i just installed ideneb on my acer, working nice so far. but when i use ALT GR + Q for @, the programm i try to insert the "at" crashes (adium, firefox, thunderbird tested so far) any ideas?
  6. did you try to boot into safe mode (-x) ?
  7. Kalyway findet keine HDD

    naja ich hatte kalyway auf meinem alten dell d505 getestet, da war das eben saufix und auch dasses sich über software update updaten lies fand ich klasse. mein dell hat aber das zeitige gesegnet und ich finde das ideneb und leo4all recht lange bootzeiten haben bisses sys komplett geladen is (knapp ne minute, kalyway auf meinem dell vom anmachen bis komplett hochgefahren ca 20sek) ansonsten bin ich sowohl mit leo4all als auch mit ideneb ganz zufrieden gewesen in meinen ersten tests.
  8. Kalyway findet keine HDD

    hab ich auch schon gemacht mit gparted, hat ebensowenig geklappt. wär auch jetzt keine option m ehr, da meine anderen betriebssysteme (XP, Vista, Gentoo) bereits fertig eingerichtet sind. aber ich seh schon, wenn ich kalyway will, werd ich um ne externe platte nich drumrumkommen
  9. Kalyway findet keine HDD

    ja im bios, habs auch mit IDE mode getestet, unverändert.
  10. Kalyway findet keine HDD

    Hi, hab jetzt so ziemlich jedes Release durchgetestet, doch Kalyway (was ich bevorzugen würde) findet auf meinem neuen Laptop (Acer Aspire 5715Z) keine HDD. Keine Probleme mit Leo4All & iDeneb. Vermute mal das hat was mit der SATA Konfig meiner Kiste zu tun. Im Disk Utility wird mir unter Kalyway die Platte zwar angezeigt, aber keine Paritionen. Wenn ich dann versuche die ganze Platte zu partitionieren, kommt "Device is busy" Gibts da ne Möglichkeit was zu fixen? Hab mich zwar im Forum etwas eingelesen, aber mein Englisch ist zu beschissen um da aufn Nenner zu kommen. Greetz, M.
  11. Intel X3100 EFI Strings

    well, i dont know how to copy the EDID, when i try copy&paste it just copies the path to the EDID (or is this what it should be?) and for those who didnt find any EDID, just check all the boxes in the finder and you will find it
  12. Leopard Laptops with NON-working GMA X3100

    same here. fine after ideneb 10.5.5 install without choosing video driver. now playin' with efi to avoid messed up screen sometimes after reboot.
  13. Intel X3100 EFI Strings

    i have an Intel X3100 GMA965 0x2a02 0x0003 (i guess, windows shows graphic adapter twice) and had such 'messed up screen' probs with ideneb and leo4all as well. so i just can try your method as told in your pdf? my english is not the best and i'm wondering because in this topic there is the gma950 and 965 mentioned. regards, M.
  14. Broadcom bcm43xx wireless driver [beta]

    i've got Broadcom BCM94312MCG, but i cant get it to work (but another member wrote he could get his one working with this installer). any suggestions or a simple step-by-step what i have to to? my network panel is empty, so i cant even get the airport updates (coz i dont have a ethernet interface)?