Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About MochaAddict

  • Rank
    InsanelyMac Protégé
  1. I'm using a 27A2 card. I've done the install as described and it works other than one peculiar quirk. In order to display on my external monitor I must unplug the monitor, and then plug it back in. Is there a work around for this? EDIT: I forgot to mention that I'm using the 10.6.5 kexts you recently uploaded.
  2. Your fix has me on the right track. I finally have an internal monitor that works, but if I want to display on my external monitor, I still have to unplug, wait a couple seconds, then replug in my external. Is there a known fix for this? Thanks.
  3. Hi everyone, I have the 27a2 graphics card, and have added only the Intel GMA 950 kext. I've added Yes to the boot plist in Graphics Enabler. I've also modified my DSDT to include the text under (Scope SB) area. Now when I try to boot it gets stuck on the spinning icon boot screen. Booting verbose shows many lines of text with the chameleon boot screen, before switching to the usual black background boot screen with more lines of usual text. About when it gets to the handshake for Airport, the text stops scrolling and it never boots past that. Did I edit the DSDT incorrectly? Thanks
  4. iAtkos and Time Capsule

    I had forgotten about that option! I'm giving that a try now. Sure, it's said 'Less than a minute remaining' for the last 4 hours, but I predict 9 more hours of restoring. I'll let you know how it goes!
  5. iAtkos and Time Capsule

    I have my computer backed up on an Apple Time Capsule. They are connected by an Ethernet cable. Anyway to get the iAtkos (10.5.5) to recognize the networked backups?
  6. iTunes 9 and Hackintoshes (fixed!)

    Everything works fine on my Intel htosh. I'd say the problems are more related to the overload on Apple's servers with everyone downloading, iTunes 9, iPhone/iPod 3.1, the new Quicktime... Things should even out soon.