Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Der_Neger

  • Rank
    InsanelyMac Protégé
  • Birthday 05/16/1990

Profile Information

  • Gender
  • Location
  1. DSDT editor and patcher

    Hi, ok i've compiled my dsdt only with lpc patch for ich10 but applelpc.kext doesn't load. I've tried to load it manually but terminal says only 3.2 ghz in hz with sysctl -a | grep cpufrequency. Maybe i need to say i need npci=0x2000 to boot. My dsdt is loaded i can read it "read hfs+ file: hd(X,X)/dsdt.aml.
  2. DSDT editor and patcher

    Hi, and thanks for your answer. Yes i've already tried the lpc patch from the patches. Here are all patches i've tried: Lcp for ich10 dgtp patch because without iasl says there is an error and with it not rtc patch and speedstep for core 1-4 and 3 steps Applelpc.kext doesn't load, i don't know why may you see an error in my dsdt.aml. The file i've already uploaded is unmodified. Nullcpupowermanagement.kext is removed and smbios is set to mac pro 3.1 and chameleon has generate p and c states enabled
  3. DSDT editor and patcher

    Hi, i have problem with my dsdt.aml. I'm not able to get speed step working. I hope you are able to help me. I'M using Lion 10.7.2 Specs: Asrock P43Twins1600 Bios 3.10 q8400 @ 3,2 ghz Thanks dsdt.aml.zip
  4. Broadcom bcm43xx wireless driver [beta]

    Hi, i have the Problem too. My wifi is not recognized after 10.6.5 so i tried your guide but it's not working with the old kext. Maybe with your kext. Could you please upload your kext for me please? MFG Dave
  5. Broadcom 43xx wireless funktioniert nicht mehr

    Jo da haste recht, dann gehts aber leider ist das kein dauerzustand. Da geht ja nicht alles einwandfrei. MFG David
  6. Hi, ich habe auf 10.6.5 upgedatet und nun fuktioniert mein wlan nicht mehr eine bcm43xx. Wäre echt nett ,wenn mir jemand helfen könnte. Habe schon nach gesehen inder kext und da ist die nummer meine karte drin dennoch sagt er mir ich hätte keine "airport" karte verbaut. Danke für eure hilfe.
  7. GTX 470 with Chameleon, lol wut?

    Do it like i have written it written for xandisx and it will work it is easy believe me
  8. fermi/gtx 480/gtx 470

    Hope it will fix your problem . It's really strange.
  9. fermi/gtx 480/gtx 470

    That's strange i don't know what could be wrong. Sorry that i couldn't help you .
  10. fermi/gtx 480/gtx 470

    Are you able to see that chameleon bootloader. When you have already installed chameleon as your booetloader you just need to replace the boot file. Do you have installed the new driver kext with pacifist? I think you need a new istall. Do you have a different graphic's card which is supported? When you have a different card then install everything normal exchange only the file boot from the new chameleon install the new driver maybe insert your already edited nvdaresman.kext clear caches and repair permissions with osx86tools and last but not least edit your apple.boot.com.plist with graphicsenabler yes. When the rest of your system is supported it should run. What is your system We have the same devid so here is my nvdaresman http://rapidshare.com/files/406316645/NVDAResman.kext.zip i am uploading all the kext that are needed so here are all the needed kext maybe you need to make invisible things visible to replace the boot filt but you can do this easily with a program like changefinder google it. http://rapidshare.com/files/406320308/files.zip
  11. fermi/gtx 480/gtx 470

    Hi, did have changed your bootloader(just exchange the file boot from the new loader in folder i386 with the one in your osx root partition) and installed thr new driver and edited the nvdaresman.kext with your devid and enabled the graphicsenabler feature in the bootloader or generated your own string with osx86 tools with this tool you can also clear chaches, when you don't know how to when you have done all that it should run At first i had made the failure i had the wrong devid in the nvdaresman.kext but after editing it everything runs i hope i could help you
  12. GTX 470 with Chameleon, lol wut?

    Do you use a retail install or a iatkos install dvd or something? Are you using chameleon as default bootloader or what? When you are using chameleon since installation, then you have a boot file in your osx root hdd, this file you only need to exchange with the boot file in the i386 folder (maybe the file is invisible then you need a programm called changefinder google it) from this link http://www.insanelymac.com/forum/index.php...st&id=73128 and graphicsenabler in com.apple.boot.plist in extra. When have done all the rest from the instrutions (edit the nvdaresman with your devid you can see it in windows hardware manager or system profiler and copied the kext'sfrom the nvidia driver or installed it http://redirectingat.com/?id=292X457&x...wtopic%3D214219 then it runs) Maybe you need to clear caches with osx86 tools it's very easy) At first i didn't get it working but it was just a tipo in the nvdaresman and than i corrected the devid and now it runs without any problems so good luck i hope i could help you ,but when you have done this alright i don't know whats wrong?
  13. fermi/gtx 480/gtx 470

    Hi to all, i have a problem my gtx 470 is running very well, but my sleep is broken since i changed my 8800gts with the gtx 470. Does someone knew how to fix this issue?
  14. fermi/gtx 480/gtx 470

    I've got it to work i have had just a failure in the nvdaresman.kext. Now everything works but the v sync problem is very annoying
  15. fermi/gtx 480/gtx 470

    Hi, my fermi is working, but i'm unable to get the right resolution. I only get 1024x768 but i need 1920x1080. In System Profiler i can see the details from my card but no resolution change. In itunes the visuals don't work either.