Jump to content

CyberDuc748

Members
  • Content count

    16
  • Joined

  • Last visited

About CyberDuc748

  • Rank
    InsanelyMac Protégé
  1. CyberDuc748

    RELEASE 10.5.5

    Thinkpad T41 upgraded to 10.5.5 from 10.5.4 without problems. Used Pacifist on the Combo Update package. Installed everything except for the extensions and mach kernel. Everything seems to be running OK and a bit snappier.
  2. CyberDuc748

    sse2

    I happen to have two install of OS X. The internal HD and one in USB HD. I'm using the original 9.2 mach_kernel from the 10.5.2 install. It's probably the same kernel from the original kalyway 10.5.1. When the USB install did not boot up, I booted into my main install and restored my 9.2 kernel backup. I used pcwiz's OSX86Tools to back up and restore the kernel. See link below for info. http://forum.insanelymac.com/index.php?showtopic=104754
  3. CyberDuc748

    sse2

    This worked on my SSE2 Thinkpad T41. Upgraded from Kalyway 10.5.1/Kalyway 10.5.2 ComboUpdate. Use the instructions from the dowload including the kernel update without selecting anything. Taking forever on initial boot so I shut it down and copied my original 9.2 mach_kernel backup. Booted after this but took still took a long time. Probably didn't need to install my backup kernel. The updated broke my wireless network and PCcard. I reinstalled my original IO80211Family.kext and all is good again with my Atheros wireless card. I also reinstalled my original IOPCCardFamily.kext and the boot time is now just under a minute, PCcard also works. I just noticed that my battery icon and eject icon on the menu bar are not functioning. The icon position (space) is still there but they are not visible. Otherwise, all seems to be working well. The update was done on my backup OSX install in USB HD. I'll test this a few more days before comitting my main install. To the OP, perhaps you should change the topic to "Kalyway 10.5.3 ComboUpdate SSE3 only" also works on SSE2 machine.
  4. Anyone tried this on Lepard install (10.5.1 or 10.5.2)?
  5. CyberDuc748

    kalyway_hack_10.5.2ComboUpdate on "The Bay"

    Thinkpad T41 SSE2 updated to 10.5.2 working well. I did have to re-do my Atheros and PCMCIA hack but didn't have to recopy the kext. Bootup time was long after the update but went back to normal after doing the PCMICIA hack. I didn't do the Kernel and graphics update.
  6. Try this for the PCMCIA. Worked for my Kalyway OSX10.5.1 SSE2 in my Thinkpad T41. Also cut boot time down to 30-40 sec. http://forum.insanelymac.com/index.php?showtopic=81036
  7. CyberDuc748

    Leopard(Kalyway) on IBM T42.

    zandera, Thanks. Got installed on external USB HD. I selected SSE3 and MBR_EFI. The install continued after about 10-15 min. cnkaiser, First boot up also seem stucked at one point. But it continued after about 10-15 min wait. Everything seems to be working except my Atheros wifi. I wonder if the 10.4.5 Tiger driver will work?
  8. CyberDuc748

    Leopard(Kalyway) on IBM T42.

    I installed XxX_OS_x86_10.4.10 without problems. McNub 10.4.10 also works. I manually upgraded to 10.4.11. I've tried both iAtkos and Kalyway 10.5 without success.
  9. CyberDuc748

    Leopard(Kalyway) on IBM T42.

    I have exactly the same problem with my T41. I even tried cloning the install disk to a partition in the HD drive but the result is the same....
  10. grmiller, Thanks. Worked for my Thinkpad T41. Upgraded from Xxx OSX86 10.4.10. It did break my Atheros WiFi but got that going again by using the 10.4.5 kext. Jerome
  11. CyberDuc748

    OSx86 10.4.10 startup problem on Battery Power

    Turning off Speedstep in the Bios fixed it for me.
  12. CyberDuc748

    Kalyway 10.4.10 on Thinkpad T41p-A few questions

    Hi guruuno1, I have exactly the same problem as you. The boot up stops completely exactly at the same step you mentioned when on battery power. I'm using xxx_OSx86_10.4.10 on my T41. Everything else works fine. Jerome
  13. CyberDuc748

    OSx86 10.4.10 startup problem on Battery Power

    Hi pak78, Thanks for the info. I removed the powermanagement.plist but it still the same. It just hangs during boot up. Jerome
  14. CyberDuc748

    OS X installation on IBM Thinkpad T41

    Hi Eraser, I using XXX_OSX86 10.4.10 on my T41. Make sure to select 8.9.1 kernel and the Audio driver. I used the I080211Family.kext from 10.4.5 and modified the NetworkInterfaces.plist to make the Atheros wifi card work. Everything seems to be working fine except I cannot boot up under battery power. The system boots fine when plugged and also runs OK under battery power after boot up.
  15. Hi All, I'm running XXX_OSX86 10.4.10 on my Thinkpad T41. I've been using this for two weeks now without major problems. It also seems to be more snappy and stable compared to the Jas 10.4.8 that I had previously installed. Everything is working fine including Atheros using the 10.4.5 kext. All the apple update works except for the Airport Extreme 2007-002 which breaks my WiFi. I'm able to get it working again by replacing the IO80211Family.kext again with the 10.4.5 version. My only problem is the system hangs on boot up under battery power. Boots file when plug to the power supply. It also runs OK on battery if I un-plug after boot up. I've searched this site as well as Hackintosh looking for a fix without success. Any ideas? Thanks, Jerome PS. I also posted this at Hackintosh - sorry if it's considered a double post.
×