Jump to content

smiley2billion

Members
  • Content count

    15
  • Joined

  • Last visited

About smiley2billion

  • Rank
    InsanelyMac Protégé
  1. I would also like a Snow Leopard board for non-Apple hardware. I've installed Snow Leopard on my Mini (upgraded, didn't clean install) and it works great. Obviously this is going to be a different story for the hackintosh I've got here. I'm guessing it's going to take a fresh install to get it going properly. Does anyone have an links on how to properly backup iTunes and transfer it to a new install without having to resync everything? I've got 2 iPhones a shuffle and an iPod Touch I really don't want to have to erase everything and start over on.
  2. sims 3 uses cider

    So when trying to launch this I get a completely blank screen, however the audio is rolling along just fine. Keyboard/mouse input seems to be working too as it will skip the intro of the game when I hit escape. I've got an Nvidia 8800GS with hardware acceleration working just fine. Never seen anything like this happen before, it's almost like the game is trying to send the display to another monitor, but I've only got one. Also, does anyone know a keyboard shortcut to end the currently running app, as doing a hard restart is getting old. :/ Nevermind that, my video card has 2 DVI ports, I switched to the other one on a hunch and now everything is fine.
  3. Wifi on Eee PC 1000H hit or miss

    Finally found an answer after hours and hours of searching. Updating this here for anyone else having this problem. When first booting the computer you MUST enter the BIOS (Hit F2 at the grey screen) and then simply exit. Your eee will then go on to boot Leopard and your wireless card will be working just fine. If anyone knows a work around for this, please post!
  4. Wifi on Eee PC 1000H hit or miss

    This one has me stumped. I've been using OSX on my main desktop for about a year and it's been working great. I recently bought an Eee 1000H and knew that OS X should work on there as well. After installing every thing works except for the Wifi. I've tried following every tutorial I can find about getting the RAlink 2700e to work with OSX with no success. Today I was installing an application that required a restart and I left to go use the restroom. I came back and found the RAlink software open and it had my AP listed and looked like it should be working. After another restart it went back to operating just like it was before, with the RAlink software saying "No Device!" and unable to even scan for networks. Does anyone have any idea as to what I could be doing wrong? I know that using the RAlink card means I have to use the RAlink software and that the network adaptor should show up as "En0" or something similar in the Network pane under System Preferences, as of right now it doesn't show anything and neither does the RAlink software. I can use the card under Windows and connect to my AP just fine, so it shouldn't be a hardware issue.
  5. P5K-SE - Retail Leopard Instalation

    Install went great! I've got everything working perfectly. Thanks again for the great guide.
  6. P5K-SE - Retail Leopard Instalation

    Thanks for the great guide. Very clear and easy to follow. I have a P5KC and I'm going to try this method tonight. I was using Kalyway before and it got ate by 10.5.6 update. Will report back with progress. Also, my motherboard has 2 black SATA plugs and 2 red SATA ports, does the P5K-SE have these as well? If so, does it matter which I use?
  7. Hey everyone, I'm not new here, per se, I've had Leopard up and running since about May of 2008, so I've got a little experience with installing and using Leopard on a PC. My question here is now that I'm needing to do a reinstall due to a massive failure on my part with the 10.5.6 update (I've never seen kernel panics that pile up on top of each other until the screen was blacked out ) is what method is considered "the best / easiest" ? I've spent the last 2 days reading about all the new install methods that use the retail DVD (which I have). Before I used Kalyway to take care of everything but if I'm going to be reinstalling I'd rather set it up right from the beginning so I can be as future proof as possible on OS X updates. My specs are as follows: Asus P5KC 4GB 800MHz RAM Intel Core2Quad Q6600 @ 2.4GHz I'm not asking for someone to hold my hand and step me through the whole process but just point me in the right direction. I've found this thread: http://forum.insanelymac.com/index.php?showtopic=79096 And I think it is pretty close to what I am needing, but would this "future proof", or as close as possible, me for future updates?
  8. 10.5.5 is OUT!

    Update went smooth. Sorry it took so long. I got distracted with watching Iron Man and playing The Force Unleashed. Also had reinstall ALC883 AppleHDA to get audio working again. Other than that it's perfect. Does anyone know what the "Includes extensive graphics enhancements." in the release notes is talking about?
  9. 10.5.5 is OUT!

    I'm doing a backup of all my stuff and then I'm going to attempt to install it. I'm on vanilla kernel.
  10. I was in the same boat when I switched to OS X. I had grown very used to Newsleecher, QuickPar, and Winrar. I tried for a long time to get these programs to run in some capacity on OS X using VMware Fusion. After a while I gave up and started using Unison and Macpar deLuxe. I hated them both, but after a little while (a few weeks, i think?) I love them both and I have a hard time using Newsleecher on Windows now.
  11. 9800GX2 Support?

    I'd be interested if anyone has tried one of these monsters as well, I'm looking to upgrade from a 6800 GS and this card is looking like it might be the one.
  12. Installing Leopard on Dell XPS M140 Laptop

    I have this exact same laptop. How did you get the audio and the wireless to work? I'm currently using the jumper trick to get the video displayed. Leopard (10.5.1) installed everything but what is listed above is working.
  13. Any REAL perks with 10.5.2 update?

    I'm on Kalyway 10.5.1 and tried the Kalyway "Safe" 10.5.2 update and it hosed my install as well. I've reformatted and everything is great now. I'd be interested to know what hardware you're on optimusp due to a lot of other people saying the update worked fine. ASUS P5KC Intel Q6600 Nvidia 6800GS PCI-x (had to edit kexts to get working properly on 10.5.1)
  14. iAKTOS 10.5.1 and blinking cursor

    I've got this same issue (used iATKOS v1.0i r2 on Intel Core2) I can boot off the KALYWAY DVD and load up OS X just fine. Is there a way to re write the bootloader without having to reinstall OS X?
  15. Re:OSX on P5KC

    Awesome stuff, thanks again. I've sorted through the most of it so far, I've got iATKOS ir2 installed however I keep having to boot off the DVD of a KALYWAY disc I have to get OS X running (just leave the dvd in and don't press any keys). I've tried to use the iATKOS v1.0 disc and install the boot loader under the Utilities menu but it doesn't seem to work/install with either the EFI emulation or just the x86 darwin bootloader, when I try to boot without having the DVD in I just get the blinking cursor. I did go out and purchase a SATA dvd rom and all went well with the install, all that remains now is getting the bootloader properly installed, also can I just use GRUB or something similar to fix this? I've also got a few issues with using NVinject on my video card (6800GS PCIx), I figured the most of it out by going in and editing the GeForce.kext, NVDANV40Hal.kext, and NVDAResman.kext as explained in this thread here: Link So to wrap things up - iATKOS v1.0 ir2 installed and almost fully working SATA ports 3&4 not working yet, will try method above once I get home from work Nvidia 6800GS fully working Realtek HD Audio ALC883 Fully working PCI Network card fully working EFI or Darwin x86 bootloader NOT working (not installed) The only other question I have would be about doing system updates. Under what conditions is it ok to do actual Apple issued system updates? It's not a big deal to me to do no updates at all but it keeps nagging me about them. I am talking about the 10.5.2 update. The reason I ask is that I had KALYWAY installed and working 100% (including proper bootloader) and went to use the KAYLWAY 10.5.2 updater and it had a kernel panic in the middle of the update and then would not boot anymore (using -v you could see it saying something about Login window crashing IIRC)
×