Jump to content

Badghost2k

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About Badghost2k

  • Rank
    InsanelyMac Protégé
  1. DSDT Auto-Patcher

    Mald0n, fiz o que vc solicitou. Coloquei a kext na S/L/E e usei o kext utility que rodou até o final aparentemente sem erros.. Continuo com o mesmo problema.. Posso ajudar de algum modo, mandar algum arquivo, lista de arquivos, o que pedir... Grato pela paciência. abraços.
  2. DSDT Auto-Patcher

    MaLd0n, obrigado pela resposta. Bom... é o seguinte: eu rodei o auto-patcher, gerou o arquivo, substituí no extra pois já existia um dsdt nesta pasta. Tudo beleza. Usei o kexthelper para inserir o VoodooHDA do link acima. O ícone do controle de volume aparece acizentado na barra de menus e nas Preferencias do Sistema/Som, mostra, tanto em entrada como saída, Nenhum dispositivo foi encontrado.. posso ter removido alguma coisa a mais nas minhas tentativas anteriores... se puder ajudar, agradeço muito.
  3. DSDT Auto-Patcher

    MaLd0n, boa tarde. Estou precisando uma ajuda sua, espero que possa me ajudar. Estou há algum tempo lendo seus posts. Vi que o DSDT patcher inclusive possui na lista a placa que usei para construir nosso Hackintosh. uma Intel DX58SO. Usei um Snow Original para instalar e foi tudo tranquilo, MENOS o som. E tentei várias soluções diferentes, baixadas do Kexts.com. Algumas delas inclusive acabaram gerando Kernel Panic. Acabei recuperando tudo pois uso o SuperDupper para backup.. Mas o som continua sem funcionar. Ainda não utilizei o DSDT patcher. Gostaria de saber se posso utilizá-lo sem problema, ou se poderia enviar para você os arquivos que solicita para dar uma olhada.. ficaria até mais tranquilo se pudesse. Detalhe: já atualizei até para o 10.6.6, uso o chameleon R3. Muito obrigado.
×