Jump to content

klodeckl

Members
  • Content Count

    23
  • Joined

  • Last visited

About klodeckl

  • Rank
    InsanelyMac Protégé
  1. klodeckl

    Suche sehr gut geeignetes Micro ATX-Board mit FW

    Schau mal was die Geforce 8600, 8800 oder 9800 kosten. Da ist dann sicher von einem der Hersteller eine passiv gekühlte dabei. Hab selber ne 8600er, die kriegt man bestimmt ziemlich billig mittlerweile.
  2. klodeckl

    Suche sehr gut geeignetes Micro ATX-Board mit FW

    Zum Board: Kommt drauf an, welche CPU du einbaust. Mittlerweile sind ja die i3 bzw. i5 recht aktuell. Zum Geräuschpegel, da kaufst du dir einfach einen guten Lüfter/Kühler dazu und gut is (bei mir ist sogar der Onboard recht leise (dreht ja nicht immer nur auf Volllast, wenn dann höchstens bei mehreren Flashteilen, die Flashimplementierung am Mac ist eben immer noch Sch...). Das Board habe ich gerade am laufen und funzt ziemlich gut (nur Standby lasse ich lieber). Aber wie gesagt, mittlerweile gibts halt schon die i3/i5/i7, ich würde mir an deiner Stelle lieber nach sowas umsehen welches Board damit kompatibel gut mit Mac OS läuft (Gigabyte und Asus sind wohl immer ganz gut dafür denke ich). Das mit den 4 GB ist wirklich blöd bei dem Board, da habe ich selbst nicht aufgepasst beim Kauf. Habe auch eine passiv gekühlte Grafikkarte gekauft. Das ist eine Geforce 8600 von MSI, aber natürlich auch nicht das neueste mittlerweile. Ich würde einfach mal die Hardware Kompatibilitätsliste z. B. von Efix ansehen: http://de.art-studios.net/goods/86 Und dann suchst du dir die Komponenten raus und schaust z. B. welcher Grafikkartenhersteller eine passiv gekühlte anbietet und holst dir das. Alles was bei denen als kompatibel mit Efix da steht solltest du ohne Efix auch zum laufen bekommen. Die haben z. B. das Gigabyte GA-EG45M-DS2H aufgelistet, was für dich ganz gut passen dürfte (je nachdem welche CPU du eben willst). Und zu deiner Frage mit der Festplatte, das sollte kein Problem darstellen, wenn dann ist eher der SATA-Chipsatz auf dem Board wichtig und nicht welche Platte du ansteckst. Es macht auch Sinn, falls du noch Windows oder Linux o. ä. drauf haben willst, dass du die anderen auf eine separate Platte packst, das macht am wenigsten Stress. Gruß Bernhard
  3. It seems my problem is due to a failed install and I need a patch for my install image. But I can’t find a working link for the patches on the net. :-(
  4. Same issue here. I ran the installation, the first times the installation failed, then it installed fine. But I can run no application at all. Also deleting Qmaster and Compressor didn’t fix it. On Final Cut Studio 2 at Leopard once I had this issue. Renaming it to en0 solved it (I don’t remember how), or just deleting Qmaster (renaming or deleting the Framework in /Library/Frameworks is enough). So for you, this should solve your problem. But at my system the ethernet preferences are showing up ethernet as en0 and deleting qmaster doesn’t fix it. I may have another problem. When starting Final Cut, I get the following errors in the system.log: Starting DVD Studio takes out this error: Any ideas? Thanks very much!
  5. Hallo, nachdem ich nun die Installation von Final Cut Studio 3 schonmal erfolgreich geschafft habe, starten jedoch die Programme nicht richtig. Final Cut zeigt gar nichts an, bei DVD Studio und Compressor kommt immerhin das Startlogo. Hat jemand damit schon Erfahrungen bzw. weiß was man dagegen machen kann? Danke! Gruß Bernhard
  6. Hallo, komischerweise waren bei mir die Ordner unter / (Root), die versteckt sein sollten, nicht versteckt. Habe sie mit sudo chflags hidden /bin /cores/ /etc /private/ /sbin/ /tmp /usr/ /var /Volumes/ versucht zu verstecken. Allerdings ist immer noch der Ordner etc, tmp und var sichtbar. Was kann ich dagegen machen? Gruß Bernhard
  7. klodeckl

    Standby?

    Hallo miteinander, ich habe jetzt aktuell Snow Leopard 10.6.2 am Laufen (momentan noch auf externer USB-Platte bevor ich es über mein Leopard überspiele). An sich funzt nun alles ganz gut bis auf den Ruhezustand. Wenn er in den Ruhezustand gehen soll, gehen die Monitore aus, Tastatur und Mauseingaben gehen nicht mehr, der Lüfter usw. mit Betriebsleuchte bleibt an. Es hilft nur der Neustart-Button und das System startet komplett neu. Das Herunterfahren und Neustart geht problemlos. Aus der system.log konnte ich nichts brauchbares finden. Wo kann ich da ansetzen? Grüße Bernhard
  8. klodeckl

    SL install -> Bluescreen in jedem OS

    Jippie, mein erster Beitrag mit SL 64 bit Kernel! :-) Allerdings kann ich gar nicht genau sagen, woran es nun lag, wohl irgendeine Kext, die ich rausgelöscht habe. Was jetzt noch nicht funzt: - Zugriff auf meine internen SATA-Platten sowie IDE PATA DVD-Brenner (bei 64 bit, 32 bit geht einwandfrei) - zweite Netzwerkkarte (RTL 8139) - Sound (ALC 888) (64 bit, für 32 bit habe ich kurzer Hand mal den VoodooHDA installiert) - Ruhezustand (Betriebsleuchte ist an, keine Reaktion mehr auf Eingaben) Update: Die Erkennung meiner SATA-Platten und DVD-Brenner funzt jetzt. Ich glaube das neusetzen der Rechte als root:wheel hat geholfen. Update 2: Audio funktioniert mit Voodoo 64 bit Kext (gepatchte AppleHDA vom Leopard-System hat nicht funktioniert)… Nun ist nur noch die zweite Netzwerkkarte nicht am Laufen und der Ruhezustand.
  9. klodeckl

    SL install -> Bluescreen in jedem OS

    So, ich habe Neuigkeiten: Das deaktivieren des Onboard LAN (und ausbauen der zweiten LAN-Karte) hat nichts gebracht. Dafür konnte ich den selben Fehler mit 32 bit Kernel reproduzieren indem ich die AppleRTC.kext, die ich in /Extra/Extensions/ hatte, rausgenommen habe. Das wird wohl heißen, dass ich eine AppleRTC.kext brauche, die 64-bit fähig ist. Bis jetzt habe ich noch keine im Netz gefunden, habt ihr zufällig eine für mich? Danke!
  10. klodeckl

    SL install -> Bluescreen in jedem OS

    Das kann sein. Allerdings bekomme ich einen Kernel Panic wenn ich die nicht austausche. Die Disabler haue ich dann mal wieder raus, Danke! Die AppleRTC checke ich dann auch gleich mal. Aber warum bleibt der 64-bit Kernel einfach kurz vor Schluss stehen?
  11. klodeckl

    SL install -> Bluescreen in jedem OS

    Danke für deine Tipps, mittlerweile läuft die Kiste mit 32 bit Kernel. Habe das System nochmal komplett neu aufgesetzt, der letzte Fehler ist dann zum Schluss nicht mehr aufgetreten. Nach einigen Kexts Installation hats mit 32-bit dann gefunzt. Den Sound habe ich mir einfach mit VoodooHDA angemacht, war am einfachsten und funzt. Was nicht läuft: 2. Netzwerkkarte (alte RTL 8139, 100 MBit) Ruhezustand (grüne Betriebsleuchte an, Monitore schwarz, kein Aufwachen o. ä.) 64-bit Kernel (Screenshot im Anhang). Normalerweise sollte es an dem Punkt wo er stehen bleibt weitergehen mit Got Boot device oder so ähnlich. Es kommen auch ein paar andere Fehlermeldungen vorher: AppleRTC, IOATAFamily… woran kann mein Problem liegen? So, jetzt lege ich mich aber erstmal hin. Ist wohl gleich noch ein ganzer Tag drauf gegangen für die Installiererei. Besten Dank für Eure Hilfe! Grüße Bernhard
  12. klodeckl

    SL install -> Bluescreen in jedem OS

    Ich hatte eben den Booltoader der Install Partition auf der selben Platte, die Install Partition war auch vor der SL Installation. Habe nun die Install Partition als DMG gesichert und anschließend formatiert, jetzt startet der SL Bootloader Chameleon. Ich habe nun weiter versucht es zum Laufen zu bringen, indem ich verschiedene Kexts nachinstalliert habe. Leider hänge ich nun, wo ich überhaupt nicht weiß, wo ich ansetzen soll bzw. wie ich das Problem beheben kann: ACPI_SMC_PlatformPlugin::pushCPU_CSTData - _CST evaluation failed Einen Screenshot habe ich beigefügt. Google hat mir verraten, dass ich nicht der einzige mit dem Problem bin, die Lösung dazu habe ich aber noch nicht :-( Meine verwendeten Kexts in /Extra/Extensions: AHCIPortInjector.kext AppleIntelPIIXATA.kext AppleRTC.kext ATAPortInjector.kext Disabler.kext dsmos.kext IOAHCIBlockStorageInjector.kext IOAHCIFamily.kext JMicronATAInjector.kext LegacyAppleRTC_32bit_Only.kext OpenHaltRestart.kext In /System/Library/Extensions habe ich folgendes hinzugefügt/abgeändert: IOATAFamily.kext IONetworkingFamily.kext (Treiber für RTL8139 getauscht) dsmos.kext
  13. klodeckl

    SL install -> Bluescreen in jedem OS

    Supi, Danke, die Kext probiere ich dann gleich mal aus. Einen DSDT Patch habe ich für Leopard schon erstellt und für Snow Leopard einfach kopiert. Allerdings kann ich von dem installierten Chameleon auf der SL-Partition nicht booten, da auf der Installpartition vorher der Bootloader (PC Efi) für die Installation kommt. Kann ich den PC Efi irgendwie deinstallieren, so dass sich der Chameleon für SL lädt?
  14. klodeckl

    SL install -> Bluescreen in jedem OS

    Vielen Dank, die Boot CD werde ich mir mal ansehen. Ich habe jetzt das Problem lösen können. Es lag wohl daran, dass SL mir meine komplette BIOS Konfiguration zurückgesetzt hat. Nachdem ich nun endlich den richtigen Dreher im BIOS gefunden hatte, der dafür verantwortlich war, läuft jetzt Leopard, Win und Linux wieder. Nur der Snow Leopard macht Probleme: Ich boote, SL läd ein wenig, anschließend wird der Computer einfach neu gestartet und alle BIOS Einstellungen sind wieder weg. Was kann ich dagegen machen? Ist das Problem bekannt?
  15. klodeckl

    SL install -> Bluescreen in jedem OS

    Das hat ja aber nur Auswirkungen aufs Windows, was mir eigentlich relativ egal ist. Wichtig wäre, dass ich Snow Leopard oder zumindest meinen alten Leopard überhaupt wieder booten kann. Habe schon an ACPI gedacht, aber im BIOS habe ich schon alles mögliche probiert, hilft nicht. Nichtmal die Install DVD (von der Festplatte) kann ich noch booten, was ja vorher auch problemlos ging. Was könnte ich da noch machen? Danke! Gruß Bernhard
×