Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

marmotta

Members
  • Content count

    179
  • Joined

  • Last visited

  1. Sierra problematico, blackscreen e Ami fix...

    C'è stato un periodo che Apple fece una specie di "ban di massa" (2013? 2014? Non ricordo...) e per un certo periodo iMessage era inaccessibile a praticamente tutti gli hackintosh, poi non so che è successo ma è da circa 2 anni che lo uso senza problemi con smbios che hai visto, e ora anche con quello nuovo. Sinceramente non so se è perchè è corretto (dubito) oppure semplicemente Apple è diventata piu tollerante, anche per evitare problemi a chi ha device "genuini" (e ne hanno avuti anche loro di problemi). Comunque per fare un discorso piu filosofico Apple potrebbe tranquillamente impedire l'accesso a dispositivi non ufficiali, cosi come potrebbe impedire la pratica del Hackintosh, la mia idea è che semplicemente non lo vuole fare e che la situazione attuale gli va piu che bene e va solo a suo vantaggio
  2. Sierra problematico, blackscreen e Ami fix...

    No lo avevo creato, un po' tutte le guide dicono di usare il seriale + 3 o 5 cifre a caso Inviato dal mio iPhone utilizzando Tapatalk
  3. Sierra problematico, blackscreen e Ami fix...

    La prima parte del Board Serial Number è il seriale, quindi nella mia "nuova macchina" è diverso (l'ho modificato per adattarlo al nuovo seriale)
  4. Sierra problematico, blackscreen e Ami fix...

    MLB l'ho lasciato vuoto (anche prima lo era)
  5. Sierra problematico, blackscreen e Ami fix...

    Risolto iMessage! Il seriale non centrava nulla... non ci crederai ma sono diventato matto solo per una maledetta spunta sul fix di Clover "FixLan"! Ora pero' mi trovo in una situazione strana, ho fatto tutto nuovo con nuovo seriale, e va bene... il fatto è che nei "miei dispositivi" continua ad apparire il mio vecchio MacPro 3.1 (col vecchio seriale). Lo elimino, ma riappare subito dopo, come se fosse loggato... booooo
  6. Sierra problematico, blackscreen e Ami fix...

    Be oramai direi che è troppo tardi... ma toglili lo stesso, tanto non servono piu.
  7. Sierra problematico, blackscreen e Ami fix...

    iCloud funziona (mi sono disconnesso e riconnesso) iMessage l'ho perso... mannaggia a me! Era meglio che la Efi ce la scambiavamo in Pm, qualche "furbo" mi ha bruciato il seriale! Che poi manco è furbo perchè tanto era associato al mio AppleID.
  8. Sierra problematico, blackscreen e Ami fix...

    La ethernet è bond0, ma è anni che è cosi e iMessage ha sempre funzionato perfettamente...
  9. Sierra problematico, blackscreen e Ami fix...

    Da oggi non mi si connette piu a icloud e imessage... possibile che qualcuno ha avuto la brillante idea di collegarsi col mio seriale e la Apple lo ha messo in blacklist?
  10. Sierra problematico, blackscreen e Ami fix...

    Uso la scheda di rete per 2 motivi: primo è supportata nativamente, secondo è a doppio nic e mi permette l'uso del LACP Per la Ram tutto è possibile... però Windows va perfettamente e un pò di tempo fa avevo fatto anche il memtest con esito positivo
  11. Sierra problematico, blackscreen e Ami fix...

    Ci avevo pensato e avevo gia provato a toglierlo ma nulla è cambiato. Forse lasciando 2 moduli da 4, quello non ho provato, ma mi sembra troppo limitante come cosa. Forse potrei provare a togliere la scheda di rete pcie, ma stesso discorso... preferisco riavviare che eliminarla Nel mio caso il consiglio piu "in voga" era usare OsxAptioFixDrv al posto di OsxAptioFix2Drv ma a quanto pare andava bene con ElCapitan ma con Sierra il primo non va, altri hanno risolto disabilitando la GPU Intel, ho provato ma non è servito... Forse l'unica è aspettare una nuova versione di OsxAptioFix2Drv
  12. Sierra problematico, blackscreen e Ami fix...

    Semplicemente non sono hack, o quanto meno non sono rilevanti... li ho eliminati e nulla è cambiato. Ora ho effettuato il rebuild della cache e ho riavviato, per arrivare al caricamento di osx ho dovuto fare il reset fisico 3 volte. A quanto ho letto in giro dovrebbe essere un bug del firmware (bios) che di tanto in tanto non offre una porzione necessaria di Ram contigua, mi risulta strano che pero' non lo abbiano tutti i possessori di motherboard Asus P8z68-V pro (no gen3)
  13. Sierra problematico, blackscreen e Ami fix...

    -AppleGraphicsControl non ho idea chi puo' averlo patchato... forse AGDPfix? -I 2 del bluetooth direi che posso rimuoverli, ho rimosso anche la chiavetta (non mi serve) -Eyetv, Roxio sono programmi installati, non hack. -GenericUSBXHCI devo essermelo dimenticato... lo avevo messo per la usb3.0 (posso rimuoverlo) -Siliconimage e Soundflower devono essere eredità del passato (non sono hack) considera che non ho mai formattato da SnowLeopard passando per tutte le versioni di osx
  14. Sierra problematico, blackscreen e Ami fix...

    Comunque ho fatto un pò di riavvii e sembra davvero che il problema della geforce sia risolto con i driver nativi piu edid inject! Si vede che con i web driver il edid inject non ha effetto... Permane il problema in fase di avvio del "error allocating ecc..." ma ora è già molto meglio Da 10 riavvii sono passato a 2/3
×