Jump to content

wallinnr12

Newbies
  • Content count

    5
  • Joined

  • Last visited

About wallinnr12

  • Rank
    InsanelyMac Protégé
  1. No longer boots after kexts

    I had a working system. Retail snowleopard updated to 10.6.7 with chameleon bootloader. I have a P5Q-deluxe and have had problems with getting sound working. I have used voodoohda but it was barely working and found a way of using ad2000b.kext and hdaenabler + hdefenabler. Instructions told me to put them in extra/extensions and in system/library/extensions. I did not have a /extensions in my extra folder and created one. After reboot, it stucks at the apple logo, no restart loop, only spinning. I removed the extra/extensions from my windows partition without luck. I also rebooted with -x and -v and it said that it found a transaction that had not been moved untill it got stuck. Any ideas on how to restore it? Very much appreciated!
  2. Sapphire ati hd 4850 1gb to SL 10.6.5

    After a fresh install of 10.6 vanilla, my screen was just grey. I fixed that by using the hex in boot.plist and editing 4800.kext. This method did however not work in 10.6.5 but I noticed that after a fresh install and an update to 10.6.5 led to the system recognizing my card but no qe/ci. My solution to the problem was to edit the 4800.kext as mentioned in the first post, install evoenabler and then install 10.6.5 qe_ci patch from netkas http://www.megaupload.com/?d=N6LXSQFN. After a reboot, I had full qe/ci and a 10.6.5 vanilla system!
  3. How to: ATI 4850 working on SL

    After a fresh install of 10.6 vanilla, my screen was just grey. I fixed that by using the hex in boot.plist and editing 4800.kext. This method did however not work in 10.6.5 but I noticed that after a fresh install and an update to 10.6.5 led to the system recognizing my card but no qe/ci. My solution to the problem was to edit the 4800.kext as mentioned in the first post, install evoenabler and then install 10.6.5 qe_ci patch from netkas http://www.megaupload.com/?d=N6LXSQFN. After a reboot, I had full qe/ci and a 10.6.5 vanilla system!
  4. Hi! I have used this guide http://www.insanelymac.com/forum/index.php?showtopic=183751 I am having some problems installing SL. The USB-disk seems to have been created without any problems but when I boot from it the screen goes grey after the apple logo. I have tried the solutions that have been mentioned earlier but they do not seem to work. I am pretty convinced that it is my ati 4850 that is messing up the installation but I have not managed to add driver kexts or enable graphics enabler for it. I can boot the installation in safe mode without grey screen but the installer ends abruptly when 15 min are left. I think that this could be due to some drivers that are ignored because of safe mode. Any help would be appreciated. Thanks in advance! p5q deluxe custum rom for mac intel 8600 4gb ram his radeon 4850
  5. [TOTALLY VANILLA] Retail Snow Leopard

    Hi! It is a very nice guide indeed but I am having some problems installing SL. The USB-disk seems to have been created without any problems but when I boot from it the screen goes grey after the apple logo. I have tried the solutions that have been mentioned earlier but they do not seem to work. I am pretty convinced that it is my ati 4850 that is messing up the installation but I have not managed to add driver kexts or enable graphics enabler for it. I can boot the installation in safe mode without grey screen but the installer ends abruptly when 15 min are left. I think that this could be due to some drivers that are ignored because of safe mode. Any help would be appreciated. Thanks in advance! p5q deluxe custum rom for mac intel 8600 4gb ram his radeon 4850
×