Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About gigabyte_land

  • Rank
    InsanelyMac Protégé
  1. usb not working in 10.4.8

    Hi, I also had this problem : I changed my Bios settings from high speed to full speed for USB 2 and everything is working since then.
  2. Now that my laptop is nearly functional with latest Jas 10.4.8 SSE2 combo, I decided to make a try on my desktop. I downloaded the last 10.4.8 install with semthex kernel and everything is working smoothly except my graphic inboard card : Intel 82865GM. I can't get it to work but in vesa 3. I miss QE + CI ! I searched and read a plenty of posts on this forum about this card and saw it used to work on 10.4.3 thanks to AppleIntelI830*.kext. Unfortunately this kext seems not to be compatible with 10.4.8. Is there any way to get this card working on latest version and kernel ? Thanks for your help. BTW, my desktop is a prescott 3.4Ghz (SSE3) with FSB of 266 on an Intel 865GM board.
  3. 10.4.7 USB 2.0 **FIXED**

    Hi all, I had problems to get USB 2 working with my intel BF86510A mobo. I work with Jas 10.4.8 install DVD + Semthex kernel I solved this problem by checking full speed instead of high speed in the Bios, section USB legacy. I Hope this helps.
  4. 4 New 10.4.8 Combo Updates

    Just installed SSE2 Intel Update : Everything seems correct. I still have Callisto recognized QE+CI+Opengl OK, nothing to do other than install the Update. I tested several softwares such as Office, VLC, Dashboard, Shapeshifter, Google Earth, Iphoto, iTunes (still 6), Firefox and everything is perfect. The only problem I noticed is that my processor in not recognized in about this mac and shows 0mhz instead of 1600. Thanks to everyone for making this release possible, Jas, Quixos and every other.
  5. 4 New JaS 10.4.8 combo updates released!

    Thanks Jas, I'll get Intel SSE2 and try tonite
  6. I would like to thank too everyone who is working on SSE2 10.4.8 update. I guess that we'll soon be compelled to give up any OSX update with our (not so) old CPUs, but for the moment I would just be glad to have 10.4.8 on my Hackintosh. Thanks for all
  7. AquaOPS 2.4 Theme

    Thanks, I'll try. BTW, The installer already changed some icons in my system, such as folders, iphoto, etc.. maybe it is already installed.
  8. AquaOPS 2.4 Theme

    Great theme, I confirm that it works on my hackintosh. How do I install the icons ? icontainers extensions are not recognized by my system.
  9. Intel wireless 2200

    It's in my signature, a Toshiba M30x .
  10. Intel wireless 2200

    I just gave up with 2200 BG! I bought an Atheron AR5212 Mini Pci card from Ebay (28€, shipping included) and guess what : It works out of the box. I'm so happy to post it here without a cable around my legs! For people with toshiba laptops and two left hands (like me), some disassembly instructions can be found at http://www.irisvista.com/tech/index.htm, easy to follow to change the mini pci card. I hope this helps Edit:To moderators : You can add this card to HCL for 10.4.6. Just plug in and it works! Just for example, the references of this card can be found here : http://cgi.ebay.fr/CARTE-ATHEROS-WIFI-MINI...1QQcmdZViewItem I'm not the seller, it's just for the references... Edit 2 : Typos...
  11. Sorry, It's 1280x1024 natively. But I can get 1280x800 by choosing it in the preference pannel. It's just distorted on my screen (15.4'').
  12. As you can see in my signature, I use Callisto B03, last version. I have 1280x800 with QE+CI! The only down side is that my screen does not wake up, but all the rest is fine.
  13. 10.4.6 Upgrade Released

    Thank you Jas! I updated my 10.4.6 to 10.4.7 without problem. I just had to reinstall the Powermanagement.Bundle of Keithpk and now everything seems fine as far as I have tested. Best Regards
  14. Intel PRO/Wireless 2200 driver

    I'm glad you're back! And cheers for your exams.
  15. [HOW TO] Install Darwine on 10.4.6

    Thank you, It works great now! I can use all the demo applications. However, I tried to install Oziexplorer (Mac os misses good GPS progs), the installation went fine but the system crashes when I launch the prog Thanks for your work