Jump to content

Allnutz

Members
  • Content Count

    22
  • Joined

  • Last visited

About Allnutz

  • Rank
    InsanelyMac Protégé
  1. To enable auto sleep try the script in this thread. May need some editing with SL. Im using it for 10.5.6 and 10.5.8 installations http://www.insanelymac.com/forum/index.php?showtopic=182535
  2. Allnutz

    10.5.8 deep sleep problem?

    GET THIS SCRIPT TO RESOLVE THE AUTOSLEEP PROBLEM: http://www.insanelymac.com/forum/index.php...p;#entry1243508 go to users and add the scriptfile to startup items.
  3. Allnutz

    No DVD drive with Marvell 88SE6102

    YES! Worked for me aswell! 10.5.6 in ACHI MODE No i can finally dualboot to windows if needed. Sata optical drives woulde not work in windows in achi mode even with slipstreamed drivers. Would boot without optical but with it no dice. 2days ago got Sleep working and Now this! ' EVERYTHING WORKS - A TRUE HAC PRO! thanks for this!
  4. Seems that there is no way of making sleep work. But openhaltrestart.kext should do the trick for restart and shutdown.
  5. I just installed os x retail to my systers Acer 5220 using 10.5.1 retail DMG and 10.5.6 combo update DMG using my MacBook Pro. my details on 9th page --> http://www.insanelymac.com/forum/index.php?showtopic=77524 Now im about to do that to my old mans Acer 5620z.
  6. Allnutz

    Help with Broadcom BCM94312MCG aka 4324A

    I managed to get the Broadcom 4312a to be seen by editing IO80211Family.kext´s AppleAirPortBrcm4311.kext´s info.plist cd /System/Library/Extensions sudo nano ./IO80211Family.kext/Contents/PlugIns/AppleAirPortBrcm4311.kext/Contents/Info.plist <string>pci14e4,4313</string> added this between 4313 and 4318>>>>> <string>pci14e4,4315</string> <string>pci14e4,4318</string> sudo chown -R root:wheel /System/Library/Extensions kextcache -k /System/Library/Extensions My broadcom wifi 4312 read in the front side of the adapter that the model is 4324A and under it read to be 4312. Found out that actually the device id is 4315!!! Well i got wifi working.
  7. Allnutz

    Acer Extensa 5220 - LOW price´n NICE

    Bought ACER 5220 for my syster for abirthday present in December 08. I was suppouse to install OS X on this right away but didn´t really have time to do it. Anyways yesterday i packed my external HDs and my laptop and went to my mom´s and dad´s to get it done. I installed a Retail OS X 10.5.1 from retail DVD with Combo Update 10.5.6 straigth on to the laptops internal sata drive by removing my Lacie External USB´s HD and replacing it with 5220´s HD. I added the needed kexts and put the HD back into the 5220. I changed the laptop to ACHI mode and it booted straight on to the welcome screen. The keyboard and trackpad didn´t work so i had to use usb keyboard and usb mouse to create the user profile. X3100 fully worked out the box. I had bought a bluetooth mini dongle to the machine and it was working "out the box". Well Wifi wasn´t and neither was LAN or Sound for that matter. Sleep/restart/Shutdown worked fine. I Installed trackpad and keyboard by adding kexts ACPIPS2Nub.kext ApplePS2Controller.kext and got the powermanagement working by overwriting PowerManagement.bundle with another that i got from somewhere here in the Insanely Mac Forum (ill add the kexts and details later) I managed to get the Broadcom 4312a to be seen by editing IO80211Family.kext´s AppleAirPortBrcm4311.kext´s info.plist <string>pci14e4,4313</string> added this between 4313 and 4318>>>>> <string>pci14e4,4315</string> <string>pci14e4,4318</string> My broadcom wifi 4312 read in the front side of the adapter that the model is 4324A and under it read to be 4312. Found out that actually the device id is 4315!!! Well i got wifi working. I got the sound working with taruga 268installer and before rebooting i added AppleHDA.kext with kexthelper. I got twiofinger scroll to work by installing the ALPS scroll thingy and copying FFScrollDeamon directory to Library/Startupitems/. I also edited the trackpad.plist that came with the trackpadfilesbundle. I was abit confused that there already was FFScroll folder in the Startuypitems. Well copying made it work on every boot up. Now my syster has Adobe CS3 creative suite, iWork08 and Logic 8.0.2 installed. Theres also an external 19" LCD monitor hooked up to this. Everything works like a charm. Only real complaint is that the wifi doesnt work after sleep and the keyboard dont work correctly sometimes after sleep. FIX the keyboard issue : apparently if i wake the computer with option key (WINDOWS key) this problem goes away. If not then press option and click the desktop with both mouse buttons... hmm Tried to get the cardreader working for several hour without luck even though i got all the pcmcia and cardbuis to be seen in the system profiler. There might be a solution jsut around the corner. No i gotta get sleep . later ill test the 5758M broadcom and will post all the links and files here... -Allnutz
  8. The microfone in the MOBO backpanel works fine with the kexts so just tear the mic cable more apart from the headphonecable and your good to go.
  9. TIME MACHINE PROBLEMS: I tried the IONetworking.kexts thats been floating around. None worked I had already my onboard yukon marvell ethernet working with a little tweak to the 10.5.5 IONetworkingFamily.kext and was pissed off by the only issues left being the Timemachine and Sleepmode not working. I had the onboard ethernet as EN0 and ASUS WL-138G V2 Wi-fi PCI adapter (which i got today and worked right out the box) as EN1. No dice. So switched onboard to EN1 and Wi-fi to EN0. Still no luck The UUID 35 problem went away when i got the wireless as EN1 network device to accompany my ONboard ethernet EN0 ( TM didnt work yet though) ------------------------------------------------------------------------------------ THE OLD WAY OF MODIFYING SYSTEM DEVICES!!! EN0 to EN1 - vice versa etc... If someones looking for how to switch EN0 and EN1 take note. reboot go to bios Disable the onboard ethernet (if you have one) form the bios then shutdown and remove the PCI adapter (if you have one) Then backup these 2 files from VOLUME(name of your disk)/Library/Preferences/SystemConfiguration. NetworkInterfaces.plist preferences.plist to somewhere, on your desktop for instance. then remove those 2 files from Volume(name of your disk)/Library/Preferences/SystemConfiguration Reboot ---> You got clean Network settings screen in system preferences (unless you have firewire stuff there aswell). Now you can choose which of your network Devices gets to be EN0 (needed by Time Machine to identify the Backup Volumes using you ethernet MAC adress [someone could explain this] ) by rebooting and either enabling the preferred device from the BIOS or shutting down and installing the PCI card first. which ever you do first get the EN0 spot. ------------------------------------------------------------- MAKING TIME MACHINE WORK What i did to make Time Machine work was to use EFI-Studio to add both GFX EFI string (had it already but added it again) and Ethernet EFI String to the com.apple.boot.plist. You have to generate both strings before "writing" (clicking the write to com.apple.boot.plist button) them to the com.apple.boot.plist. BEWARE!!! ---> Your ethernet network adapter (EN0) has to work already inorder for you to make a working EFI string for it. I had already made the IONetworking-Tweak to get my Onboard LAN working. If you make the Ethernet String without a working nic you´ll end up unable to boot. Also if you have done EFI string for GFX earlier make it again at the same time with the ethernet so to that EFI studio writes the com.apple.boot.plist to have both the strings for GFX and Ethernet. Now remember you have to copy the last section of code from the backup of your original preferences.plist to the new preferences.plist in order to you computer having a host name (the one you see on your "about this mac/ system profiler" REBOOT open timemachine choose NONE from backup menu. unmount & erase the future backup volume. Switch Time Machine On and then choose the backup volume. then wait for the count down. If you hurry and just click the Icon it will get interrupted before it started stating "backup volume not found " or somethign like that. VOILA! IT WORKS!!! backing up as i speak! Tried to make this NOOBproof. hope this helps someone.
  10. Allnutz

    TimeMachine fails backup

    I tried the IONetworking.kexts thats been floating around. None worked I had already my onboard yukon marvell ethernet working with a little tweak to the 10.5.5 IONetworkingFamily.kext and was pissed off by the only issues left being the Timemachine and Sleepmode not working. I had the onboard ethernet as EN0 and ASUS WL-138G V2 Wi-fi PCI adapter (which i got today and worked right out the box) as EN1. No dice. So switched onboard to EN1 and Wi-fi to EN0. Still no luck The UUID 35 problem went away when i got the wireless as EN1 network device to accompany my ONboard ethernet EN0 ( TM didnt work yet though) ------------------------------------------------------------------------------------ THE OLD WAY OF MODIFYING SYSTEM DEVICES!!! EN0 to EN1 - vice versa etc... If someones looking for how to switch EN0 and EN1 take note. reboot go to bios Disable the onboard ethernet (if you have one) form the bios then shutdown and remove the PCI adapter (if you have one) Then backup these 2 files from VOLUME(name of your disk)/Library/Preferences/SystemConfiguration. NetworkInterfaces.plist preferences.plist to somewhere, on your desktop for instance. then remove those 2 files from Volume(name of your disk)/Library/Preferences/SystemConfiguration Reboot ---> You got clean Network settings screen in system preferences (unless you have firewire stuff there aswell). Now you can choose which of your network Devices gets to be EN0 (needed by Time Machine to identify the Backup Volumes using you ethernet MAC adress [someone could explain this] ) by rebooting and either enabling the preferred device from the BIOS or shutting down and installing the PCI card first. which ever you do first get the EN0 spot. ------------------------------------------------------------- MAKING TIME MACHINE WORK What i did to make Time Machine work was to use EFI-Studio to add both GFX EFI string (had it already but added it again) and Ethernet EFI String to the com.apple.boot.plist. You have to generate both strings before "writing" (clicking the write to com.apple.boot.plist button) them to the com.apple.boot.plist. BEWARE!!! ---> Your ethernet network adapter (EN0) has to work already inorder for you to make a working EFI string for it. I had already made the IONetworking-Tweak to get my Onboard LAN working. If you make the Ethernet String without a working nic you´ll end up unable to boot. Also if you have done EFI string for GFX earlier make it again at the same time with the ethernet so to that EFI studio writes the com.apple.boot.plist to have both the strings for GFX and Ethernet. Now remember you have to copy the last section of code from the backup of your original preferences.plist to the new preferences.plist in order to you computer having a host name (the one you see on your "about this mac/ system profiler" REBOOT open timemachine choose NONE from backup menu. unmount & erase the future backup volume. Switch Time Machine On and then choose the backup volume. then wait for the count down. If you hurry and just click the Icon it will get interrupted before it started stating "backup volume not found " or somethign like that. VOILA! IT WORKS!!! backing up as i speak! Tried to make this NOOBproof. hope this helps someone.
  11. I chameleon to boot when i installed my retail 10.5.5 to a Asus P5B-e Motherboard. I couldn´t make the drive with chameleon Efi bootable so i used PC EFI v.80 instead where you set the partition active manually fronm the terminal.
  12. ---FOR INTEL HIGH DEFINITION AUDIO--- download this: http://www.pinesalad.net/Taruga/Taruga_Leopard_alc88x.zip Install the HDAENABLER.kext and from the folder alc883_add0_AppleHDA or from the alc883_add2_AppleHDA install the AppleHDA.kext reboot NOW YOU GOT SOUND WORKING! Back Panel: Mic In, Line In & Speakerout Front Panel: Headphones Output (mic in dont work) Digital: havent tested yet - might work
  13. ---ETHERNET FIX--- http://forum.insanelymac.com/index.php?sho...mp;#entry926901 The "Royco" fix. LAN: This is only for rev. 2.0, rev. 3.3, or any revision that uses Yukon controller 8056. For those that have 8053 (rev 1.0), LAN works without modification. This how-to was written by Royco. If you find it helpful, be sure to thank him! =) Open the terminal from /Applications/Utilities and type the following: sudo nano /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleYukon2.kext/Contents/Info.plist (find and change: <key>Yukon-88E8053</key>) (to: <key>Yukon-88E8056</key>) <-- change "53" to "56" (find and change: <string>0x436211AB</string>) (to: <string>0x436411AB</string>) <-- change "62" to "64" (find and change: <string>Yukon Gigabit Adapter 88E8053 Singleport Copper$</string>) (to: <string>Yukon Gigabit Adapter 88E8056 Singleport Copper$</string>) <-- change "53" to "56" Ctrl O <--- Thats letter O Enter Ctrl X sudo chown -R root:wheel /System/Library/Extensions/IONetworkingFamily.kext sudo rm -rf /System/Library/Extensions.mkext Reboot. After rebooting your LAN might not be working yet and showing up as disconnected. Do the following. - Go to System Preferences, Click on the network icon. - On the left pane select your ethernet, on the right pane where it says "Configure" select "off". - Click apply. - Now back to "Configure" select "Using DHCP". Click apply. - Your LAN should be working by now.
  14. Allnutz

    Marvell 88E8056 - Help

    YES! worked for me! Thank YoU!
  15. Allnutz

    Retail Leopard on Gigabyte EP35-DS3L

    for everyone wondering how to install the first working osx to make the retail installation on another drive - GET Kalyway 10.5.2 plus the jmicron patch for it then patch the dvd image and burn it to DVD. Then Just install it! Now you have the first installation to meke a retail 10.5.5 or earlier accroding to this thread or the original karaakehas threads.
×