Jump to content
InsanelyMac Forum

cXm0d

Members
  • Content count

    23
  • Joined

  • Last visited

About cXm0d

  • Rank
    InsanelyMac Protégé
  1. I really hate to make topics but I think I'm going insane. I have been trying Iatkos, as well as Niresh to try and get ML loaded onto this system, and I'm getting different hangs at different spots. I've tried almost everything I've read, and most of my research just leads me to Youtube Videos of people saying "Look it works!" without any explanation as to how they got it to work. I have a ASrock g31m-s and an intel core 2 duo, 4 gigs of ram and a GTX 460. I've tried disabling legacy USB and using a PS2 keyboard because it seems that is the most common solution, but it always seems to hang at the same spots. I can post specifics when I go back to messing with it, but maybe if someone has dealt with this motherboard in the past I was hoping if they could guide me in the right direction. I have a Mac instalation at my disposal to assist me with creating an instalation.
  2. I tried this a few months ago with ML but wasn't able to get it to boot after installing, apparently due to my graphics card. Is my PC supported? Which version should I try? What is the best way to go about installing? AMD FX-8120 (I do have it overclocked a little bit with AMD overdrive, I don't know if this would effect it? I actually just realized.) ASRock 990FX Exreme4 16 Gigs of DDR3 AMD Radeon HD 7870
  3. I'm thinking I'll just go out and buy a HD5450 Silent tomorrow. Off topic-ish question, can I have both cards installed on my PC at the same time?
  4. Alright I'll look into buying one of those if I end up really, really wanting it instead of waiting for support. I also have an old 8800 GTX Ultra, would this work?
  5. So even if I went with a Lion install, I'd still be out of luck with this card? I mean I doubt I'd even want to run it if I can't get close to full support.
  6. I've recently used myhack, and a retail 10.8.3, with an AMD kernel that was confirmed to work with my setup. I got it to install, I just can't get it to boot. It always gives me the "Memory allocation error0xdeadbeef" no matter what flag. I read amongst the jibbersh the word "ATI" so it may have something to do with my card? I'm aware my card has limited to no support for this OS, but someone else said they used the same kernel and was able to get it to boot. With graphical glitches.
  7. I know I made a mistake trying to install OSX on an AMD machine, but I've spent so many hours (around 12) of troubleshooting, I feel like I'm already too deep in. I'm finally ready to ask for help. I have tried 3 different versions of Niresh, and iAtkos and I've still not figured this out. I'm not even getting kernel panics, or error screens, my PC is just restarting. I managed to install an older version of iAtkos (Like 10.5.7) to a virtual machine, and that's the closest I've gotten. I've tried the flags: amd, "Kernel Cache"=\amd arch=i386, colors=32, cpus=1, graphicsenabler=yes, graphicsenabler=no, maxmem=4096 9/10 times I just get a restart. The words that flash on the screen are far too fast for me to notice. I've enabled AHCI (which I don't think would have any effect at this stage anyway), my bios screen is a bit different from what I see most guides for, but I feel like I have everything disabled that needs to be. I have one of the newer bios screens so if I'm missing something, that may be it. I can't get it to install on a virtual machine either so I doubt that's the issue. The times I do get an error message it's the memory allocation one (Usually due to a flag I was just trying) or on the virtual machine I'll occasionally get "tsc_init: EFI not supported!" I'm going to ad my PC specs in my signature, but for now I'll post them in this post. AMD FX-8120 (I do have it overclocked a little bit with AMD overdrive, I don't know if this would effect it? I actually just realized.) ASRock 990FX Exreme4 16 Gigs of DDR3 AMD Radeon HD 7870 EDIT: Here is a video of what typically happens.
  8. cXm0d

    Belkin F5D7050 V4 Help!

    Bump. Anyhelp?
  9. cXm0d

    Belkin F5D7050 V4 Help!

    Anyone care to help me with my issue?
  10. I've spent the last 12 hours or so getting my OSX 86 install to work perfectly, and I've managed to get everything working (With the iAktos 10.5.7 install) except for my wireless card. I have a Belkin F5D7050 v4, and I know it's supported, I just haven't been able to find a surefire way of getting it to. I've installed the ZD wireless utility, and the drivers. It now shows up, but it can't connect to my network, it just says "connecting" for a long time. If anyone can help, I would greatly appreciate it.
×