Jump to content

Kaz Muzik

Members
  • Content count

    8
  • Joined

  • Last visited

About Kaz Muzik

  • Rank
    InsanelyMac Protégé
  1. Protools HD PCI kinda working :)

    My system is: 1) GA-EP45-UD3R with 3 PCI slots 2) Mac OS X 10.6.4 (64-bit kernel) 3) HD Core PCI card 4) HD Accel PCI card 5) Pro Tools HD 8.0.4 (32-bit of course) Pro Tools HD itself is 32-bit application, but Pro Tools 8.0.3 or later provides 64-bit driver in DigiDal.kext and DigiIO.kext, so we can use Pro Tools 32-bit application on 64-bit kernel of Mac OS X 10.6. It's been pretty stable so far. I'd like to upgrade it to Core i7 based system with some PCIe cards, but it would be several months later.
  2. Anyone run Pro Tools on a Hackintosh?

    Mine consists of HD Core PCI card and HD Accel PCI card, with Pro Tools HD 8.0.4 running on Mac OS X 10.6.4. I have not had any trouble so far. Actually, I used to consider adding HD Accel PCIe card, but PCIe Accel card is more expensive but less powerful than PCI Accel card, so I decided to add PCI Accel card. I think it is possible to mix PCI and PCIe cards but have not tried it yet. I am really curious about a long TDM II FlexCable, too.
  3. Protools HD 8.0.3, HD2 PCI, X58 topic

    I used to consider VirtuaVia's PCIe to 4-slot PCI expansion ATX kit http://www.virtuavia.eu/shop/pcie-4-x-pci-...on-atx-kit.html but according to DUC thread http://duc.digidesign.com/showthread.php?t=256828 it seems not stable. According to http://expansiontechnology.ning.com/group/...nsion-units-are the Pericom Bridge Chip is compatible with Intel Mac.
  4. It should be fine, though I cannot totally guarantee. Also, it is nice to know that GA-EX58-UD3R has 2 PCI slots, because I am looking for a new X58 based motherboard with 2 or more PCI slots. Again, please confirm that HD cards don't conflict with other parts on the motherboard or in the case. Good luck! 2010-06-23 updated: It seems that GA-EX58-UD3R is discontinued and has only 4 memory slots, so I may want another one.
  5. It is OK to install HD Core (or Accel) PCI-X card in the PCI slot because PCI-X is upper compatible to PCI. Actually, it is my configuration but with another motherboard. However, GA-X58A-UD3R has only one PCI slot. Also, the case must be large enough for long HD card. I don't know much about expansion chassis. My motherboard GA-EP45-UD3R has 3 PCI slots, and I plan to add HD Accel card(s) in near future. 2010-06-23 update: The interface of PCI version of HD Core and Accel card looks like PCI-X, but actually it seems just PCI. I think it is because they were originally designed for the old PowerMac.
  6. Anyone run Pro Tools on a Hackintosh?

    http://archive.digidesign.com/compato/osx/001/ Digi 001 with Pro Tools LE 6.4 for Mac OS X 10.3 (Panther) Pro Tools LE 6.4 for Mac OS X 10.3 is the last version that supports Digi 001 hardware. Pro Tools LE 6.4 is not compatible with Mac OS X v10.4 (Tiger).
  7. iLok problem

    I have had the same iLok problem with: GA-EP45-UD3P, Q6600, 9800GT, .. Digi 002R Mac OS X 10.6.3v1.1 Pro Tools LE 8.0.3cs2 Music Production Toolkit 2, Waves V7r9, etc. (the above are the latest versions, but the older versions had the same issue.) However, I added the second disk a few days ago, and installed almost the same software, then it has no problem when booting the second disk, though it has still problem when booting the first disk. Reinstalling Pro Tools or plugins does not help for the first disk. Also, I have another similar system with GA-EP45-UD3R, and it is OK, too. I used to doubt USB related kext(s) or some authentication file(s) corrupted, and tried several things, but I could not figure out what exactly caused such problem.
  8. Anyone run Pro Tools on a Hackintosh?

    I have a similar problem, too. I noticed it recently with Pro Tools LE 8, but I am not sure for Pro Tools LE 7.4.2. It asks to purchase license for some plug-ins, and for other plug-ins, it is OK once I authorize with iLok runtime but every time Pro Tools restarted. I experienced this problem with Gigabyte GA-EP35-DS3L, but it was fine with GA-EP45-UD3P.
×